Calendar items are not visible for a shared calendar in Outlook in Office 365 dedicated

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Article ID: 2782490 - View products that this article applies to.
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Symptoms

In Microsoft Office 365 dedicated, calendar items are visible when you open a shared calendar in Microsoft Outlook Web App (OWA). However, these calendar items are not visible for the shared calendar when you perform the following actions:
  • You use Microsoft Office Outlook to view Free/Busy data for the shared calendar.
  • You use Outlook to open the shared calendar.
Note You have limited Free/Busy permissions for the shared calendar.

Cause

This behavior is by design. When the Read permissions level for the shared calendar is set to Free/Busy time or Free/Busy time, subject, location, Outlook does not display an item that is marked as Free. For example, the screen shot for this item resembles the following:

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A screen shot of a calendar item with the Free option unchecked

Resolution

To resolve this issue, set the Read permissions for the shared calendar to Full Details. For an example of Read permissions information, see the information in the following screen shot:

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A screen shot of Read permissions information

Properties

Article ID: 2782490 - Last Review: October 8, 2013 - Revision: 3.0
Applies to
  • Microsoft Business Productivity Online Dedicated
  • Microsoft Business Productivity Online Suite Federal
Keywords: 
vkbportal226 kbgraphxlink KB2782490

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