Identyfikatory zdarzeń ESENT 1000, 1202, 412 i 454 są często rejestrowane w dzienniku zdarzeń aplikacji

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 278316 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Ten artykuł został opublikowany wcześniej pod numerem PL278316
Rozwiń wszystko | Zwiń wszystko

Symptomy

Komunikaty z następującymi identyfikatorami zdarzenia są rejestrowane co pięć minut w dzienniku zdarzeń aplikacji:
Typ zdarzenia: Błąd
Źródło zdarzenia: Userenv
Kategoria zdarzenia: Brak
Identyfikator zdarzenia: 1000
Data: 6/7/2000
Godzina: 14:56:53
Użytkownik: WINDOWS NT AUTHORITY\SYSTEM
Komputer: ASKO-ONE
Opis: Do rozszerzenia obiektu zasad grupy ze strony klienta Zabezpieczenia przekazano flagi (17) i zwrócono kod stanu błędu (1208).
oraz
Typ zdarzenia: Ostrzeżenie
Źródło zdarzenia: SceCli
Kategoria zdarzenia: Brak
Identyfikator zdarzenia: 1202
Data: 6/7/2000
Godzina: 14:56:53
Użytkownik: N/D
Komputer: ASKO-ONE
Opis: Zasady zabezpieczeń są propagowane z ostrzeżeniem. 0x4b8: Wystąpił błąd rozszerzony. Więcej szczegółów można znaleźć w sekcji dotyczącej rozwiązywania problemów w Pomocy na temat zabezpieczeń.
oraz
Typ zdarzenia: Błąd
Źródło zdarzenia: ESENT
Kategoria zdarzenia: Rejestrowanie/Odzyskiwanie
Identyfikator zdarzenia: 454
Data: 6/7/2000
Godzina: 14:56:53
Użytkownik: N/D
Komputer: ASKO-ONE
Opis: Usługi (PID) Nie można zainicjować przywracania bazy danych. Błąd -530.
oraz
Typ zdarzenia: Błąd
Źródło zdarzenia: ESENT
Kategoria zdarzenia: Rejestrowanie/Odzyskiwanie
Identyfikator zdarzenia: 412
Data: 6/7/2000
Godzina: 14:56:53
Użytkownik: N/D
Komputer: ASKO-ONE
Opis: Usługi (PID) Nie można odczytać nagłówka dziennika. Błąd -530.

Przyczyna

Ten problem występuje w przypadku uszkodzenia pliku bazy danych zasad grupy.

Rozwiązanie

Aby rozwiązać ten problem, zastosuj procedurę opisaną w tej sekcji i ponownie utwórz lokalny plik zasad grupy.

UWAGA: Po zastosowaniu tej procedury komputer jest przywracany do stanu pierwotnej instalacji; zasady zabezpieczeń lokalnych nie są zdefiniowane.

WAŻNE: Przed wykonaniem poniższych kroków na kontrolerze domeny utwórz kopię zapasową udziału SYSVOL. Znany jest niepotwierdzony wypadek zresetowania zasad domyślnego kontrolera domeny po wykonaniu tych kroków.
  1. Otwórz folder %SystemRoot%\Security, utwórz nowy folder i nadaj mu nazwę „OldSecurity”.
  2. Przenieś wszystkie pliki z rozszerzeniem .log z folderu %SystemRoot%\Security do folderu OldSecurity.
  3. Znajdź plik Secedit.sdb w folderze %SystemRoot%\Security\Database i zmień jego nazwę na „Secedit.old”.
  4. Kliknij przycisk Start, kliknij polecenie Uruchom, wpisz polecenie mmc, a następnie kliknij przycisk OK.
  5. Kliknij menu Konsola, kliknij polecenie Dodaj/Usuń przystawkę, a następnie dodaj przystawkę Konfiguracja i analiza zabezpieczeń.
  6. Kliknij prawym przyciskiem myszy pozycję Konfiguracja i analiza zabezpieczeń, a następnie kliknij przycisk Otwórz bazę danych.
  7. Przejdź do folderu %SystemRoot%\Security\Database, wpisz Secedit.sdb w polu Nazwa pliku, a następnie kliknij przycisk Otwórz.
  8. Kiedy pojawi się monit o zaimportowanie szablonu, kliknij plik Setup Security.inf, a następnie kliknij przycisk Otwórz.

    UWAGA: Jeśli pojawi się komunikat „Odmowa dostępu”, można bezpiecznie go zignorować.

Właściwości

Numer ID artykułu: 278316 - Ostatnia weryfikacja: 19 września 2003 - Weryfikacja: 1.2
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Service Pack 1
  • Microsoft Windows 2000 Service Pack 2
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Service Pack 1
  • Microsoft Windows 2000 Service Pack 2
Słowa kluczowe: 
kberrmsg kbtool kbprb KB278316

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com