Article ID: 278352 - Last Review: October 26, 2006 - Revision: 3.4

XWEB: Autoforwarded Messages Cannot be Forwarded to External Addresses

This article was previously published under Q278352
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SYMPTOMS

When you use Microsoft Outlook Web Access (OWA) to forward or reply to a message and the message travels over an Internet Mail Service connector, the message may not arrive at the destination address. You also may not receive a non-delivery report (NDR).

The following message may be logged in the Application event log on the Internet Mail Service computer:
Event ID: 4123
Source: MSExchangeIMC
Description: A message passing through the Internet Mail Service has been intentionally dropped. This is most likely an admin notification (message describing mail failure) and out of office notification (OOF), or an automatic reply from a user's mailbox. Dropping of OOF messages and automatic replies is configurable in the admin pages. The gateway must always drop notification to the administrator, since they often cause mail loops.

CAUSE

This problem can occur because, by default, the Internet Mail Service is set not to allow autoforwarded messages to external addresses. When OWA forwards or replies to a message that was autoforwarded, OWA leaves a field on the message of PR_Auto_Forwarded. The Internet Mail Service detects the PR_Auto_Forwarded field and does not let the message through.

RESOLUTION

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem. This fix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Exchange Serverversion 5.5 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS (http://support.microsoft.com/default.aspx?scid=fh;en-us;cntactms)
NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The typical support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this fix should have the following file attributes or later:

Component: Outlook Web Access

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File nameVersion
Cdo.dll5.5.2654.24

For additional information on how to download the update for this problem, click the article number below to view the article in the Microsoft Knowledge Base:
289606  (http://support.microsoft.com/kb/289606/EN-US/ ) XGEN: Exchange Server 5.5 Post-Service Pack 4 Collaboration Data Objects Fixes Available

STATUS

Microsoft has confirmed that this is a problem in Outlook Web Access version 5.5.

APPLIES TO
  • Microsoft Exchange Server 5.5 Standard Edition
Keywords: 
kbhotfixserver kbqfe kbbug kbexchange550presp5fix kbfix kbqfe KB278352
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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