Punto de sincronización de inteligencia de activos no sincroniza con el servicio System Center Online después de instalar el hotfix 2733615 en un servidor del sitio basado en Windows Server 2003 Configuration Manager 2007 Service Pack 2

Id. de artículo: 2783924 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Tenga en cuenta la situación siguiente:
  • Dispone de un servidor de sitio de Microsoft System Center Configuration Manager 2007 Service Pack 2 (SP2) que se ejecuta en Windows Server 2003.
  • Instala un punto de sincronización de Asset Intelligence en el servidor del sitio.
  • Instalar la revisión que se describe en el artículo de Microsoft Knowledge Base (KB)2733615 en el servidor del sitio:
  • El punto de sincronización de Asset Intelligence intenta sincronizar con el servicio System Center Online.
En este escenario, no se puede sincronizar. Además, el siguiente mensaje de error se graba en el archivo Aiupdatesvc.log:
Error del servicio de sincronización de activos inteligencia catálogo: 0: fecha y hora: CryptoException intentar obtener certificado - la contraseña de red especificada no es correcta.

Causa

Este problema se produce porque el certificado que se publicó en el hotfix 2733615 no puede resolver algunos problemas relacionados con la contraseña en Windows Server 2003.

Nota Este problema no se produce en un servidor de sitio de System Center Configuration Manager 2007 Service Pack 2 que se está ejecutando en Windows Server 2008.

Solución

Para resolver este problema, instale la revisión 2783924 para renovar manualmente un certificado de Asset Intelligence. Para ello, siga estos pasos:
  1. Vaya a la sección "Hotfix descargar disponible" en la parte superior de este artículo de Knowledge Base para descargar el paquete de revisiones.
  2. Haga doble clic en el paquete de revisiones para abrir el Microsoft Self-Extractor cuadro de diálogo, haga clic en Continuary, a continuación, descomprima los archivos.
  3. Ejecute el archivo ConfigMgrAICert.exe para extraer el archivo de certificado de 8ebc7d60-4aca-07f2-7004-a799b2c2b096.pfx a una ubicación que se puede acceder el servidor del sitio.
  4. En la consola de Configuration Manager, busque el nombre del equipo del servidor del sitio de punto de sincronización Asset Intelligence en la siguiente ubicación:
    (De base de datos de configuración Manager\Site de System Centercódigo de sitio, nombre del sitio) \Site Settings\Site los sistemas
  5. Haga clic en el punto de sincronización de Asset Intelligence y, a continuación, haga clic en Propiedades.
  6. Haga clic en el General ficha, especifique la ruta de acceso del archivo del certificado y, a continuación, haga clic en ACEPTAR.
Notas
  • No es necesario restablecer la función de servidor de punto de sistema central en pantalla ni reiniciar el servicio AI_UPDATE_SERVICE_POINT después de volver a habilitar el punto de sincronización de Asset Intelligence utilizando el nuevo certificado. Sólo debe realizar la sincronización de nuevo.
  • El archivo de certificado de 8ebc7d60-4aca-07f2-7004-a799b2c2b096.pfx funciona en Windows Server 2003 y Windows Server 2008.

Información de la revisión

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplicar esta revisión sólo a los sistemas que experimenten este problema específico.

Si la revisión está disponible para su descarga, hay una sección "Hotfix descargar disponible" en la parte superior de este artículo de Knowledge Base. Si no aparece en esta sección, enviar una solicitud de servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota Si se producen problemas adicionales o si necesita solucionar un problema, es posible que deba crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión en cuestión. Para obtener una lista completa de los números de teléfono de soporte técnico y servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:
http://support.Microsoft.com/contactus/?ws=support
Nota El formulario "Hotfix descargar disponible" muestra los idiomas para el que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para aplicar esta revisión, debe ejecutar sistema Center Configuration Manager 2007 Service Pack 2.

Información del registro

Para aplicar esta revisión, no es necesario realizar los cambios en el registro.

Requisito de reinicio

No es necesario reiniciar el equipo después de aplicar esta revisión. Sin embargo, es necesario cerrar cualquier instancia abierta de la consola administrativa de Configuration Manager antes de instalar este paquete de revisiones.

Información de sustitución de la revisión

Este hotfix no sustituye a ninguna revisión publicada previamente.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Se refiere a:".

Más información

Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 2783924 - Última revisión: viernes, 18 de enero de 2013 - Versión: 2.0
La información de este artículo se refiere a:
  • Microsoft System Center Configuration Manager 2007 Service Pack 2
Palabras clave: 
kbsurveynew kbexpertiseadvanced kbfix kbqfe kbautohotfix kbhotfixserver kberrmsg kbmt KB2783924 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2783924

Enviar comentarios