Ponto de sincronização de inteligência de ativos não sincronizar com o serviço do sistema centro on-line após a instalação do hotfix 2733615 em um servidor de site com base no Windows Server 2003 SP2 do Configura...

Traduções deste artigo Traduções deste artigo
ID do artigo: 2783924 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Considere o seguinte cenário:
  • Você tem um servidor de site do Microsoft System Center Configuration Manager 2007 Service Pack 2 (SP2) está sendo executado no Windows Server 2003.
  • Você pode instalar um ponto de sincronização de inteligência de ativos no servidor do site.
  • Instale o hotfix descrito no artigo da Base de dados de Conhecimento da Microsoft (KB)2733615 no servidor do site:
  • Do ponto de sincronização de inteligência de ativos tenta sincronizar com o serviço do sistema centro on-line.
Nesse cenário, a sincronização falhará. Além disso, a seguinte mensagem de erro é registrada no arquivo Aiupdatesvc.log:
Erro do serviço de sincronização do ativo inteligência catálogo: 0: Data e hora: CryptoException tentativa de obter o certificado - a senha de rede especificada não está correta.

Causa

Esse problema ocorre porque o certificado que foi lançado no hotfix 2733615 não é possível resolver alguns problemas relacionados a senha no Windows Server 2003.

Observação Esse problema não ocorre em um servidor de site do System Center Configuration Manager 2007 SP2 estiver em execução no Windows Server 2008.

Resolução

Para resolver esse problema, instale o hotfix 2783924 para renovar manualmente o certificado de inteligência de ativos. Para fazer isso, execute as seguintes etapas:
  1. Vá para a seção "Download de Hotfix disponível" na parte superior deste artigo da Base de conhecimento para fazer o download do pacote de hotfix.
  2. Clique duas vezes no pacote de hotfix para abrir a caixa de diálogo do Microsoft Self-Extractor , clique em continuare, em seguida, descompacte os arquivos.
  3. Execute o arquivo ConfigMgrAICert.exe para extrair o arquivo do certificado de 8ebc7d60-4aca-07f2-7004-a799b2c2b096.pfx para um local que pode ser acessado pelo servidor do site.
  4. No console do Configuration Manager, localize o nome do computador do servidor de site da sincronização ponto de inteligência de ativos no seguinte local:
    O System Center Configuration Manager\Site (de banco de dadoscódigo do site, nome do site) Sistemas \Site Settings\Site
  5. Clique com o botão do ponto de sincronização de inteligência de ativos e, em seguida, clique em Propriedades.
  6. Clique na guia Geral , especifique o caminho do arquivo de certificado e, em seguida, clique em OK.
Anotações
  • Você não precisa redefinir a função de servidor de ponto de on-line do sistema central ou reinicie o serviço AI_UPDATE_SERVICE_POINT após reativar o ponto de sincronização de inteligência de ativos usando o novo certificado. Você só precisa executar a sincronização novamente.
  • O arquivo de certificado de 8ebc7d60-4aca-07f2-7004-a799b2c2b096.pfx funciona no Windows Server 2003 e Windows Server 2008.

Hotfixinformation

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplique este hotfix somente aos sistemas que apresentarem esse problema específico.

Se o hotfix estiver disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo da Base de Conhecimento. Se essa seção não for exibida, envie uma solicitação ao suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Caso outros problemas estejam ocorrendo ou caso qualquer solução de problemas seja necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicadas a questões de suporte adicionais e problemas que não sejam específicos deste hotfix. Para obter uma lista completa dos números de telefone do Atendimento Microsoft e suporte ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Para aplicar esse hotfix, você deve estar executando o System Center Configuration Manager 2007 SP2.

Informações do registro

Para aplicar esse hotfix, não é necessário efectuar quaisquer alterações ao registo.

Requisitos de reinicialização

Você não precisa reiniciar o computador após aplicar esse hotfix. No entanto, você tem que fechar qualquer instância aberta do console administrativo do Gerenciador de configuração antes de instalar este hotfix.

Informações de substituição do hotfix

Esta atualização substitui a seguinte atualização:
2733615 Está disponível uma actualização para o bootstrap certificado em inteligência de ativos do System Center Configuration Manager 2007


Situação

A Microsoft confirmou que este é um problema nos produtos Microsoft que estão listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre a terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento Microsoft:
824684Descrição da terminologia padrão usada para descrever as atualizações de software

Propriedades

ID do artigo: 2783924 - Última revisão: segunda-feira, 18 de novembro de 2013 - Revisão: 3.0
A informação contida neste artigo aplica-se a:
  • Microsoft System Center Configuration Manager 2007 Service Pack 2
Palavras-chave: 
kbsurveynew kbexpertiseadvanced kbfix kbqfe kbautohotfix kbhotfixserver kberrmsg kbmt KB2783924 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.
Clique aqui para ver a versão em Inglês deste artigo: 2783924

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com