Musik-App-Wiedergabelisten werden auf Windows Phone 8 leer angezeigt

Artikel-ID: 2784105 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Problembeschreibung

Nachdem Sie in Windows 8 in der Musik-App eine Wiedergabeliste erstellt oder importiert haben, wird die Wiedergabeliste zur Xbox Music-Cloud-Sammlung hochgeladen. Wenn diese Wiedergabeliste auf Windows Phone 8 angezeigt wird, ist sie leer oder enthält weniger Songs als erwartet.

Ursache

Mit Windows Phone 8 enthält Ihre Xbox Music-Cloud-Sammlung die Songs, die Sie im Xbox Music Store erworben haben oder auf die Sie über einen Xbox Music Pass Zugriff haben. Wenn Sie keinen Xbox Music Pass besitzen, enthält die Wiedergabeliste auf Ihrem Windows 8-Computer möglicherweise Songs, die auf Ihrem Windows Phone nicht verfügbar sind.

Möglicherweise trifft Folgendes auf Sie zu:
  1. Sie haben Songs aus der persönlichen Musiksammlung Ihres Computers hinzugefügt, die in der Xbox Music-Cloud-Sammlung für Ihr Windows Phone nicht verfügbar sind.
  2. Sie haben Xbox Music-Songs zur Wiedergabeliste hinzugefügt, die in der Xbox Music-Cloud-Sammlung auf Ihrem Windows Phone nicht verfügbar sind. Mit Tablet-PCs und Computern, die Windows 8 bzw. Windows RT ausführen, können Sie Millionen von Songs kostenlos streamen. Auf Windows Phone 8 müssen Sie allerdings einen Xbox Music Pass erwerben, um unbeschränkten Zugang zu Xbox Music-Songs zu haben.

Lösung

Wenn Ihre Wiedergabeliste Songs aus der persönlichen Musiksammlung Ihres Computers enthält, erstellen Sie die Wiedergabeliste in der Zune-Software, oder erstellen Sie die Wiedergabeliste in Windows Media Player , und verwenden Sie die Windows Phone-App für Desktop , um die Wiedergabeliste mit Ihrem Windows Phone zu synchronisieren.

Wenn Ihre Wiedergabelisten Xbox Music-Songs enthalten, erwerben Sie einen Xbox Music Pass , um diese auf Ihrem Windows Phone wiederzugeben.


So schalten Sie die Xbox Music-Cloud-Sammlung aus:
  1. Streichen Sie nach links zur Anwendungsliste, tippen Sie auf Einstellungen und dann auf Anwendungen.
  2. Tippen Sie auf Musik + Videos, und deaktivieren Sie Xbox Music-Cloud-Sammlung.

Weitere Informationen

Sollten Sie das Problem anhand der Schritte und Tipps in diesem Artikel nicht beheben können, besuchen Sie eine der folgenden Websites:

Eigenschaften

Artikel-ID: 2784105 - Geändert am: Dienstag, 19. Februar 2013 - Version: 3.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Phone 8 for Consumers
Keywords: 
kbwp8 KB2784105
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns