Les sélections de l?application Musique sont vides sur l?écran du téléphone Windows Phone 8

Numéro d'article: 2784105 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Après avoir créé ou importé une sélection dans l?application Musique sous Windows 8, la sélection est téléchargée dans la collection cloud sur Xbox Music. Lorsque cette sélection est affichée sur le téléphone Windows Phone 8, elle est vide ou contient moins de morceaux que prévu.

Cause

Avec Windows Phone 8, votre collection cloud sur Xbox Music contient les morceaux que vous avez achetés sur le Xbox Music Store ou auxquels vous avez accès via un Pass Xbox Music. Si vous n?avez pas de Pass Xbox Music, la sélection de votre ordinateur Windows 8 peut contenir des morceaux auxquels votre téléphone n?a pas accès.

Cas de figure possibles :
  1. Vous avez ajouté des morceaux issus de votre collection musicale personnelle de votre ordinateur à laquelle la collection cloud Xbox Music de votre téléphone n?a pas accès.
  2. Vous avez ajouté des morceaux Xbox Music à la sélection auxquels la collection cloud Xbox Music de votre téléphone n?a pas accès. Avec les tablettes et les ordinateurs Windows 8 et Windows RT, vous pouvez écouter gratuitement des millions de morceaux en flux continu. Cependant, sur un téléphone Windows Phone 8, vous devez obtenir un Pass Xbox Music pour avoir pleinement accès aux morceaux Xbox Music.

Résolution

Si vos sélections contiennent des morceaux issus de votre collection musicale personnelle de votre ordinateur, créez la sélection dans le logiciel Zune ou créez la sélection dans Windows Media Player et utilisez l?application Windows Phone pour Windows pour synchroniser la sélection sur votre téléphone.

Si vos sélections contiennent des morceaux Xbox Music, procurez-vous un Pass Xbox Music pour les lire sur votre téléphone.


Pour désactiver la collection cloud sur Xbox Music :
  1. Balayez vers la gauche jusqu?à la liste des applications, appuyez sur Paramètres, puis sur Applications.
  2. Appuyez sur Musique + Vidéos, puis désactivez Collection cloud sur Xbox Music.

Plus d'informations

Si les étapes et les suggestions fournies dans cet article ne suffisent pas à résoudre votre problème, essayez l?un de ces sites Web :

Propriétés

Numéro d'article: 2784105 - Dernière mise à jour: mardi 19 février 2013 - Version: 3.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Phone 8 for Consumers
Mots-clés : 
kbwp8 KB2784105
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires