As listas de reprodução do aplicativo de músicas aparecem vazias no Windows Phone 8

ID do artigo: 2784105 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Depois de criar ou importar uma lista de reprodução no aplicativo de músicas do Windows 8, a lista de reprodução é enviada para a coleção Xbox Music na nuvem. Quando essa lista de reprodução é visualizada no Windows Phone 8, ela aparece vazia ou tem menos músicas do que o esperado.

Causa

Com o Windows Phone 8, sua coleção Xbox Music na nuvem tem as músicas adquiridas na loja Xbox Music ou as músicas às quais você tem acesso por meio do Xbox Music Pass. Se você não tem um Xbox Music Pass, a lista de reprodução do seu computador Windows 8 pode conter músicas que não estão disponíveis para seu telefone.

É possível que:
  1. Você tenha adicionado músicas da coleção do seu computador pessoa que não está disponíveis na coleção Xbox Music na nuvem para o seu telefone.
  2. Você tenha adicionado à lista de reprodução músicas do Xbox Music que não estão disponíveis na coleção Xbox Music na nuvem para o seu telefone. Com computadores e tablets Windows 8 e Windows RT, é possível ouvir milhões de músicas gratuitamente. No entanto, no Windows Phone 8, é preciso ter um Xbox Music Pass para ter acesso livre às músicas do Xbox Music.

Resolução

Se suas listas de reprodução contiverem músicas da coleção do seu computador pessoal, crie a lista de reprodução pelo Zune ou crie uma lista de reprodução no Windows Media Player e use o aplicativo do Windows Phone para desktop para sincronizar a lista de reprodução com seu telefone.

Se as listas de reprodução tiverem músicas do Xbox Music, obtenha um Xbox Music Pass para reproduzi-las em seu telefone.


Para desativar toda a coleção na nuvem do XboxMusic:
  1. Mova para a esquerda da lista de aplicativos, toque em Configurações e, em seguida, toque em Aplicativos.
  2. Toque em Música+vídeo e desative a coleção na nuvem do Xbox Music.

Mais Informações

Se as etapas e sugestões deste artigo não resolverem seu problema, experimente um destes sites:

Propriedades

ID do artigo: 2784105 - Última revisão: terça-feira, 19 de fevereiro de 2013 - Revisão: 3.0
A informação contida neste artigo aplica-se a:
  • Windows Phone 8 for Consumers
Palavras-chave: 
kbwp8 KB2784105

Submeter comentários