"550 5.1.1 RESOLVER. ADR. ExRecipNotFound" quando si inviano messaggi di posta elettronica usando Outlook in Microsoft 365
Numero KB originale: 2784785
Problema
Quando si inviano messaggi di posta elettronica tramite Microsoft Outlook in Microsoft 365, è possibile che si verifichi uno o entrambi i problemi seguenti:
Sintomo 1: si ricevono report di mancato recapito (NDR)
Email messaggi o convocazioni di riunione non vengono recapitati correttamente. Ad esempio, si riceve un rapporto di mancato recapito simile al seguente:
Server di generazione: <nome> server.local
IMCEAEX-_O=CONTOSO_ou=first+20administrative+20group_cn=Recipients_cn=<username>@<nomeserver.local>
#550 5.1.1 RESOLVER. ADR. ExRecipNotFound; non trovato ##
Sintomo 2: la funzionalità Completamento automatico in Outlook non funziona come previsto
Quando si crea un nuovo messaggio di posta elettronica e quindi si digita un nome nella riga A , il nome dell'utente viene popolato automaticamente. Tuttavia, quando si fa doppio clic sul nome, si verifica uno dei problemi seguenti:
- Le informazioni della finestra di dialogo non vengono visualizzate correttamente.
- Informazioni mancanti nella finestra di dialogo.
Causa
Questi problemi possono verificarsi se si verifica una delle condizioni seguenti:
- Si risponde ai messaggi di cui è stata eseguita la migrazione da file delle cartelle personali (pst) o di cui è stata eseguita la migrazione tramite uno strumento di migrazione di terze parti.
- La cache dei nomi alternativi di Outlook (Completamento automatico) contiene una voce non valida.
- OfflineAddressBook non viene aggiornato o non può essere scaricato.
Soluzione
Per risolvere questi problemi, fare quanto segue:
Reimpostare il nome alternativo e le cache di completamento automatico in Outlook. Per altre informazioni su come eseguire questa operazione, vedere Informazioni sull'elenco Completamento automatico di Outlook.
Se si risponde a un messaggio migrato, digitare di nuovo l'intero indirizzo di posta elettronica del destinatario. Se la funzionalità Completamento automatico tenta di immettere automaticamente il nome o l'indirizzo del destinatario, fare clic sulla "X" per eliminare la voce e quindi digitare di nuovo manualmente l'intero indirizzo di posta elettronica.
Assicurarsi che la Rubrica offline funzioni correttamente. Per altre informazioni su come risolvere i problemi della Rubrica offline, vedere Come risolvere i problemi della Rubrica offline di Outlook in un ambiente Microsoft 365.
Ulteriori informazioni
Questo problema si verifica più di frequente quando i messaggi vengono migrati usando un metodo che non aggiorna correttamente le informazioni sul nome distinto X.500 sottostanti per i destinatari originali del messaggio. I responsabili più comuni in questo scenario sono le migrazioni pst.
Per ulteriori informazioni, vedere le seguenti risorse:
- Informazioni su Exchange NDR in Exchange Online e Microsoft 365
- Codice di errore da 5.1.1 a 5.1.20 in Exchange Online e Microsoft 365
Ulteriore assistenza Visitare la community Microsoft.
Commenti e suggerimenti
https://aka.ms/ContentUserFeedback.
Presto disponibile: Nel corso del 2024 verranno gradualmente disattivati i problemi di GitHub come meccanismo di feedback per il contenuto e ciò verrà sostituito con un nuovo sistema di feedback. Per altre informazioni, vedereInvia e visualizza il feedback per