"550 5.1.1 ตัวแก้ไขปัญหาADRExRecipNotFound" NDR ข้อความแสดงข้อผิดพลาดเมื่อคุณส่งอีเมลเมลข้อความ โดยใช้ Outlook ใน Office 365

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 2784785 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้

ไม่แน่ใจใช่หรือไม่ว่าคุณกำลังใช้ Office 365 รุ่นอะไร ไปที่เว็บไซต์ของ Microsoft ต่อไปนี้:
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

อาการ

เมื่อคุณส่งข้อความอีเมล โดยใช้ Microsoft Outlook ใน Office 365 คุณอาจพบหนึ่งหรือทั้งสองปัญหาต่อไปนี้:

อาการที่ 1: คุณได้รับรายงานไม่สำเร็จ (Ndr)

ข้อความอีเมลหรือการเชิญเข้าร่วมประชุมไม่ได้ถูกส่งเรียบร้อยแล้ว ตัวอย่างเช่น คุณได้รับ NDR ที่คล้ายกับต่อไปนี้:
สร้างเซิร์ฟเวอร์: <server name="">.local</server>

IMCEAEX-_O = CONTOSO_ou =แรก + 20administrative + 20group_cn = Recipients_cn =<username>@<server name="">.local<b00> </b00> </server> </username>

#550 5.1.1 RESOLVERADRExRecipNotFound ไม่พบ ##

อาการที่ 2: คุณลักษณะการทำให้สมบูรณ์อัตโนมัติใน Outlook ไม่ทำงานตามที่คาดไว้

เมื่อคุณสร้างข้อความอีเมลใหม่ และจากนั้น พิมพ์ชื่อในแบบกับ บรรทัด ชื่อของผู้ใช้ที่ถูกเติมโดยอัตโนมัติ อย่างไรก็ตาม เมื่อคุณคลิกสองครั้งที่ชื่อ คุณอาจพบหนึ่งปัญหาต่อไปนี้:
  • ข้อมูลกล่องโต้ตอบจะไม่แสดงอย่างถูกต้อง
  • ข้อมูลหายไปจากกล่องโต้ตอบ

สาเหตุ

ปัญหาเหล่านี้อาจเกิดขึ้นได้หากเงื่อนไขใด ๆ ต่อไปนี้เป็นจริง:
  • คุณตอบกลับไปยังข้อความที่ถูกโยกย้ายจากแฟ้มโฟลเดอร์ส่วนบุคคล (.pst) หรือถูกโยกย้าย โดยใช้เครื่องมือการโยกย้ายอื่น ๆ
  • แคชชื่อเล่น Outlook (การทำให้สมบูรณ์อัตโนมัติ) ประกอบด้วยรายการไม่ถูกต้อง
  • OfflineAddressBook ไม่มีการปรับปรุง หรือไม่สามารถดาวน์โหลด


การแก้ไข

เมื่อต้องการแก้ไขปัญหาเหล่านี้ ให้ทำตามขั้นตอนเหล่านี้:
  1. การตั้งค่าการเล่น และการทำให้สมบูรณ์อัตโนมัติเก็บใน Outlook สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการทำเช่นนี้ ให้คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
    287623 วิธีการตั้งค่าการเล่นและการทำให้สมบูรณ์อัตโนมัติเก็บใน Outlook
  2. ถ้าคุณตอบกลับข้อความถูกโยกย้าย พิมพ์อยู่อีเมลทั้งหมดของผู้รับอีกครั้ง หากคุณลักษณะการทำให้สมบูรณ์อัตโนมัติพยายามที่จะป้อนข้อมูลชื่อผู้รับหรือรายชื่อของคุณ คลิก "X" เมื่อต้องการลบรายการ และจากนั้น ด้วยตนเองพิมพ์อยู่อีเมลทั้งหมดอีกครั้ง

    ยุบรูปภาพนี้ขยายรูปภาพนี้
    ภาพหน้าจอแบบของบรรทัดถึง แสดงอยู่เติมอัตโนมัติและเครื่องหมาย "X"

  3. ตรวจสอบให้แน่ใจว่า สมุดรายชื่อแบบออฟไลน์ทำงานได้อย่างถูกต้อง สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการแก้ไขปัญหาสมุดรายชื่อแบบออฟไลน์ ให้คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
    2429946 วิธีการแก้ปัญหาสมุดรายชื่อ Outlook แบบออฟไลน์ในสภาพแวดล้อมของ Office 365

ข้อมูลเพิ่มเติม

ปัญหานี้เกิดบ่อยขึ้นเมื่อมีย้ายข้อความ โดยใช้วิธีการที่ไม่ถูกต้องอัพเด X.500 อยู่ภายใต้จำแนกชื่อข้อมูลสำหรับผู้รับของข้อความต้นฉบับ Culprits พบบ่อยที่สุดในสถานการณ์สมมตินี้เป็น.pst migrations



ยังคงต้องการความช่วยเหลือหรือไม่ ไป ชุมชนของ office 365 เว็บไซต์

คุณสมบัติ

หมายเลขบทความ (Article ID): 2784785 - รีวิวครั้งสุดท้าย: 3 กันยายน 2556 - Revision: 4.0
ใช้กับ
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for small businesses  (pre-upgrade)
  • Microsoft Office 365 for education  (pre-upgrade)
  • Microsoft Exchange Online
Keywords: 
o365 o365a o365e o365p o365m o365022013 o365062011 kbgraphic kbmt KB2784785 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:2784785

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com