Se solicitan credenciales a los usuarios de Outlook cuando cambian de una LAN a una WAN.

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Síntomas

Supongamos que los usuarios del dominio se conectan a Microsoft Exchange Server mediante Outlook. La característica Outlook Anywhere está habilitada en sus perfiles de Outlook. Cuando los usuarios del dominio pasan de usar la LAN a usar una WAN, Outlook les pide credenciales.

Causa

Este problema se produce cuando el método de autenticación de cliente de Outlook Anywhere se establece en Autenticación básica en el servidor exchange.

Cuando el usuario cambia a otra red, Outlook puede cambiar el tipo de conexión de TCP a HTTPS. Si el método de autenticación de cliente de Outlook Anywhere se establece en Autenticación básica, se le pedirán credenciales al usuario.

Solución

Para resolver este problema, establezca el método de autenticación de cliente de Outlook Anywhere en NTLM Authentication en el servidor Exchange.

Más información

Para obtener más información sobre cómo configurar Outlook en cualquier lugar en un servidor exchange, consulte: