Użytkownicy programu Outlook są monitowane o poświadczenia podczas przełączania się z sieci LAN do sieci WAN
Oryginalny numer KB: 2784787
Symptomy
Załóżmy, że użytkownicy domeny łączą się z Microsoft Exchange Server przy użyciu programu Outlook. Funkcja Outlook Anywhere jest włączona w profilach programu Outlook. Gdy użytkownicy domeny przełączają się z używania sieci LAN do korzystania z sieci WAN, program Outlook wyświetli monit o podanie poświadczeń.
Przyczyna
Ten problem występuje, gdy metoda uwierzytelniania klienta programu Outlook Anywhere jest ustawiona na wartość Uwierzytelnianie podstawowe na serwerze Exchange.
Gdy użytkownik przełączy się do innej sieci, program Outlook może zmienić typ połączenia z TCP na HTTPS. Jeśli metoda uwierzytelniania klienta programu Outlook Anywhere jest ustawiona na uwierzytelnianie podstawowe, zostanie wyświetlony monit o podanie poświadczeń.
Rozwiązanie
Aby rozwiązać ten problem, ustaw metodę uwierzytelniania klienta programu Outlook Anywhere na wartość Uwierzytelnianie NTLM na serwerze Exchange.
Więcej informacji
Aby uzyskać więcej informacji na temat konfigurowania programu Outlook Anywhere na serwerze Exchange, zobacz:
Opinia
https://aka.ms/ContentUserFeedback.
Dostępne już wkrótce: W 2024 r. będziemy stopniowo wycofywać zgłoszenia z serwisu GitHub jako mechanizm przesyłania opinii na temat zawartości i zastępować go nowym systemem opinii. Aby uzyskać więcej informacji, sprawdź:Prześlij i wyświetl opinię dla