São pedidas credenciais aos utilizadores do Outlook quando mudam de uma LAN para uma WAN

Número original da BDC: 2784787

Sintomas

Suponha que os utilizadores de domínio se ligam ao Microsoft Exchange Server através do Outlook. A funcionalidade Outlook Anywhere está ativada nos respetivos perfis do Outlook. Quando os utilizadores do domínio mudam de uma LAN para uma WAN, são-lhes pedidas credenciais pelo Outlook.

Causa

Este problema ocorre quando o método de autenticação de cliente do Outlook Anywhere está definido como Autenticação Básica no servidor Exchange.

Quando o utilizador muda para outra rede, o Outlook pode alterar o tipo de ligação de TCP para HTTPS. Se o método de autenticação de cliente do Outlook Anywhere estiver definido como Autenticação Básica, ser-lhe-ão pedidas credenciais ao utilizador.

Resolução

Para resolver este problema, defina o método de autenticação de cliente do Outlook Anywhere como Autenticação NTLM no servidor Exchange.

Mais informações

Para obter mais informações sobre como configurar o Outlook Anywhere num servidor Exchange, consulte: