Outlook AutoErmittlung schlägt mit Fehler 0x80004005 (Outlook 2013) oder 0x8004010F (Outlook 2010) fehl

Ursprüngliche KB-Nummer: 2785498

Problembeschreibung

Microsoft Outlook konfiguriert ein Konto nicht automatisch. Wenn Sie das Tool "Test E-Mail AutoConfiguration" verwenden, erhalten Sie auf der Registerkarte Protokoll eine Ausgabe ähnlich der folgenden:

  • Outlook 2013

Lokale AutoErmittlung zum Starten von Contoso.com
Fehler bei der lokalen AutoErmittlung für Contoso.com (0x8004005)

  • Outlook 2010

Lokale AutoErmittlung zum Starten von Contoso.com
Fehler bei der lokalen AutoErmittlung für Contoso.com (0x8004010F)

Ursache

Dieses Problem kann auftreten, wenn der folgende Registrierungsunterschlüssel vorhanden und leer ist:

HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\AutoDiscover\Boot

Hinweis

In diesem Unterschlüssel ist x.0 15.0 für Outlook 2013 und 14.0 für Outlook 2010.

Lösung

Wichtig

Dieser Abschnitt, diese Methode bzw. diese Aufgabe enthält eine Beschreibung der Schritte zum Bearbeiten der Registrierung. Durch die falsche Bearbeitung der Registrierung können schwerwiegende Probleme verursacht werden. Daher ist es wichtig, bei der Ausführung der folgenden Schritte sorgfältig vorzugehen. Für zusätzlichen Schutz sichern Sie die Registrierung, bevor Sie sie ändern. Sie können die Registrierung wiederherstellen, wenn ein Problem auftritt. Weitere Informationen zum Sichern und Wiederherstellen der Registrierung finden Sie unter Sichern und Wiederherstellen der Registrierung in Windows.

Führen Sie die folgenden Schritte aus, um den Unterschlüssel \Boot zu löschen:

  1. Beenden Sie Outlook, wenn es ausgeführt wird.

  2. Wählen Sie Start und dann Ausführen aus. Kopieren Sie den Befehl regedit , und fügen Sie ihn in das Feld Öffnen ein( oder geben Sie ihn ein), und drücken Sie dann die EINGABETASTE.

  3. Suchen Sie den folgenden Registrierungsspeicherort:

    HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\AutoDiscover\Boot

    Hinweis

    In diesem Unterschlüssel ist x.0 15.0 für Outlook 2013 und 14.0 für Outlook 2010.

    Wenn der Registrierungsschlüssel vorhanden ist, führen Sie die folgenden Schritte aus, um ihn zu löschen:

    1. Wählen Sie den folgenden Registrierungsunterschlüssel aus: HKEY_CURRENT_USER\Software\Microsoft\Office\c.0\Outlook\AutoDiscover\Boot

      Hinweis

      In diesem Unterschlüssel ist x.0 15.0 für Outlook 2013 und 14.0 für Outlook 2010.

    2. Wählen Sie im Menü Bearbeiten die Option Löschen aus.

    3. Wenn Sie aufgefordert werden, den Löschvorgang zu bestätigen, klicken Sie auf Ja.

    4. Beenden Sie den Registrierungs-Editor.

    5. Starten Sie Outlook.

Weitere Informationen

Verwenden Sie das Tool "Test E-Mail AutoConfiguration", um zu ermitteln, warum die AutoErmittlung in Outlook fehlgeschlagen ist. Gehen Sie dazu wie folgt vor:

  1. Starten Sie Outlook.
  2. Halten Sie die STRG-TASTE gedrückt, klicken Sie im Infobereich mit der rechten Maustaste auf das Outlook-Symbol, und wählen Sie dann Autokonfiguration per E-Mail testen aus.
  3. Vergewissern Sie sich, dass die richtige E-Mail-Adresse im Feld E-Mail-Adresse angegeben ist.
  4. Deaktivieren Sie im Fenster Test E-Mail AutoConfiguration das Kontrollkästchen Guessmart verwenden und das Kontrollkästchen Sichere Guessmart-Authentifizierung .
  5. Aktivieren Sie das Kontrollkästchen AutoErmittlung verwenden , und wählen Sie dann Testen aus.

Hinweis

In einigen Fällen berichten Kunden, dass die AppSense-Software den \Boot Registrierungsunterschlüssel unter bestimmten Bedingungen neu erstellt. Dies ist jedoch nicht notwendigerweise der Fall. Wenn AppSense-Software in einer virtuellen Umgebung verwendet wird und der Administrator der Meinung ist, dass die Software dazu führen kann, dass der \Boot Registrierungsunterschlüssel neu erstellt wird, sollte sich der Administrator an AppSense wenden, um Support zu erhalten.

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