Outlook Otomatik Bulma 0x80004005 (Outlook 2013) veya 0x8004010F (Outlook 2010) hatasıyla başarısız oluyor

Özgün KB numarası: 2785498

Belirtiler

Microsoft Outlook bir hesabı otomatik olarak başarıyla yapılandırmaz. Test E-posta Otomatik Yapılandırma aracını kullandığınızda, Günlük sekmesinde aşağıdakine benzer bir çıktı alırsınız:

  • Outlook 2013

Contoso.com için yerel otomatik bulma işlemi başlatılıyor
Contoso.com Başarısız (0x8004005) için yerel otomatik bulma

  • Outlook 2010

Contoso.com için yerel otomatik bulma işlemi başlatılıyor
Contoso.com Başarısız (0x8004010F) için yerel otomatik bulma

Neden

Bu sorun, aşağıdaki kayıt defteri alt anahtarı mevcut olduğunda ve boş olduğunda oluşabilir:

HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\AutoDiscover\Boot

Not

Bu alt anahtarda x.0, Outlook 2013 için 15.0 ve Outlook 2010 için 14.0'dır.

Çözüm

Önemli

Bu bölüm, yöntem veya görev, kayıt defterini nasıl değiştireceğinizin anlatıldığı adımları içermektedir. Ancak kayıt defterini hatalı biçimde değiştirirseniz önemli sorunlar oluşabilir. Bu nedenle bu adımları dikkatle uyguladığınızdan emin olun. Ek koruma için kayıt defterini değiştirmeden önce yedeklemeyi unutmayın. Böylece, bir sorun oluşursa kayıt defterini daha sonra geri yükleyebilirsiniz. Kayıt defterini yedekleme ve geri yükleme hakkında daha fazla bilgi için bkz. Windows'ta kayıt defterini yedekleme ve geri yükleme.

\Boot alt anahtarını silmek için şu adımları izleyin:

  1. Çalışıyorsa Outlook'dan çıkın.

  2. Başlat'ı ve ardından Çalıştır'ı seçin. kutusuna regedit komutunu kopyalayıp yapıştırın (veya yazın) ve ardından Enter tuşuna basın.

  3. Aşağıdaki kayıt defteri konumunu bulun:

    HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\AutoDiscover\Boot

    Not

    Bu alt anahtarda x.0, Outlook 2013 için 15.0 ve Outlook 2010 için 14.0'dır.

    Kayıt defteri anahtarı varsa, silmek için şu adımları izleyin:

    1. Aşağıdaki kayıt defteri alt anahtarını seçin: HKEY_CURRENT_USER\Software\Microsoft\Office\c.0\Outlook\AutoDiscover\Boot

      Not

      Bu alt anahtarda x.0, Outlook 2013 için 15.0 ve Outlook 2010 için 14.0'dır.

    2. Düzenle menüsünde Sil'i seçin.

    3. Silme işlemini onaylamanız istendiğinde Evet'i seçin.

    4. Kayıt Defteri Düzenleyicisi'nden çıkın.

    5. Outlook'u başlatın.

Daha fazla bilgi

Otomatik Bulma'nın Outlook'ta neden başarısız olduğunu saptamaya yardımcı olması için E-posta Otomatik Yapılandırmayı Test Et aracını kullanın. Bunu yapmak için şu adımları uygulayın:

  1. Outlook'u başlatın.
  2. Ctrl tuşunu basılı tutun, bildirim alanındaki Outlook simgesine sağ tıklayın ve ardından E-posta Otomatik Yapılandırmayı Test Et'i seçin.
  3. E-posta Adresi kutusunda doğru e-posta adresinin olduğunu doğrulayın.
  4. E-posta Otomatik Yapılandırmayı Test Et penceresinde Guessmart kullan onay kutusunu ve Güvenli Guessmart Kimlik Doğrulaması onay kutusunu temizleyin.
  5. Otomatik Bulma kullan onay kutusunu ve ardından Test'i seçin.

Not

Bazı durumlarda müşteriler AppSense yazılımının belirli koşullar altında kayıt defteri alt anahtarını yeniden oluşturduğunu \Boot bildirmektedir. Ancak, bu mutlaka gerçekleşmez. AppSense yazılımı bir sanal ortamda kullanılıyorsa ve yönetici yazılımın kayıt defteri alt anahtarının \Boot yeniden oluşturulmasına neden olabileceğine inanıyorsa, yöneticinin destek için AppSense'e başvurması gerekir.

Üçüncü tarafla iletişim sorumluluk reddi

Microsoft, bu konu hakkında ek bilgi bulmanıza yardımcı olmak için üçüncü taraf iletişim bilgileri sağlar. Bu iletişim bilgileri önceden haber verilmeksizin değiştirilebilir. Microsoft, üçüncü taraf iletişim bilgilerinin doğruluğunu garanti etmez.