PPT2002: Bevegelsesbanen for et lydikon fungerer ikke som forventet

Artikkeloversettelser Artikkeloversettelser
Artikkel-ID: 278584 - Vis produkter som denne artikkelen gjelder for.
Denne artikkelen ble tidligere utgitt under NO278584
Denne artikkelen er arkivert. Den tilbys "som den er" og vil ikke bli oppdatert.
Vis alt | Skjul alt

Symptom

Når du setter inn en lyd i en Microsoft PowerPoint-presentasjon, kan det hende at lyden begynner å spille flere sekunder etter at lysbildet vises. Hvis en bevegelsesbane er tilordnet et lydikon, kan lydikonet hoppe fra starten av banen til slutten av banen før lyden starter å spille. Dette skjer selv om det er angitt at lyden skal starte når lysbildet åpnes.

Årsak

Dette kan skje når du bruker PowerPoint på en datamaskin med Microsoft Windows NT 4 eller Windows 2000, eller når du oppretter et presentasjonslysbilde med en innsatt RMI-lydfil og deretter legger animasjon til lydikonet.

Løsning

Du løser dette problemet ved å ikke legge animasjon til lydikonet på lysbildet når du bruker en RMI-fil. Hvis du vil animere lydikonet, bruker du en annen type lydfil, for eksempel en WAV-fil.

Status

Microsoft har bekreftet at dette er problem for de produktene som nevnes under rubrikken "informasjonen I denne artikkelen gjelder:" i denne artikkelen.

Egenskaper

Artikkel-ID: 278584 - Forrige gjennomgang: 12. februar 2014 - Gjennomgang: 2.0
Informasjonen i denne artikkelen gjelder:
  • Microsoft PowerPoint 2002 Standard Edition
Nøkkelord: 
kbnosurvey kbarchive kbbug kbnofix kbdta KB278584

Gi tilbakemelding

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com