Como procurar itens eliminados numa caixa de correio do Exchange

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Sintomas

Quando procurar mensagens de correio electrónico ou outros itens do Microsoft Outlook que foram eliminados, mas não permanentemente removidas de uma caixa de correio do Microsoft Exchange Server, descobre que os itens não estão disponíveis.

Causa

Este problema ocorre porque eliminado itens são armazenados em várias localizações de caixa de correio antes de serem totalmente removidos.

Resolução

Nota Este artigo descreve um intervalo de resoluções. Este intervalo inclui tarefas que está familiarizado com a maioria dos utilizadores e também tarefas que devem ser concluídas por um engenheiro de suporte. Para ajudar a determinar quais as pastas que não podem estar vazias ou para obter uma sensação de quantos itens podem estar presentes, execute o cmdlet seguinte:
Get-MailboxFolderStatistics xxxxSMTPxxxx | fl Identity,FolderPath,FolderSize,ItemsInFolder > output.txt
Para obter informações sobre itens recuperáveis no Exchange Server 2010, vá para o seguinte Web site da TechNet:
Pasta de itens recuperável
Uma caixa de correio do Exchange contém três pastas que armazenar itens eliminados:
  • Itens eliminados
  • Eliminações
  • Limpa


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Uma captura de ecrã da página pastas itens eliminados, eliminações e limpa


Duas destas pastas existem na caixa de correio contentor do lixo e não estão na lista de pastas de caixa de correio. Todas as três pastas são descritas detalhadamente nas secções seguintes.

Nota Pastas de correio electrónico, subpastas e as estruturas não sejam recuperáveis. Apenas o conteúdo das pastas de correio electrónico que estão em falta ou eliminados pode ser restaurado.

Pasta ' Itens eliminado '

A pasta Itens eliminados é uma pasta predefinida que está disponível na lista de pastas de uma caixa de correio do Exchange.

Quando tira uma das seguintes acções, um item for movido para a pasta Itens eliminados no Outlook:
  • Prima no botão Eliminar no teclado quando um item está realçado.
  • Botão direito do rato num item quando o item está realçado e, em seguida, clique em Eliminar.
  • Aceite ou elimine convites de reunião da pasta a receber. (Convites para reuniões são automaticamente movidos para a pasta Itens eliminados depois de serem aceites ou eliminadas.)

Pasta de eliminações

A pasta de eliminações está na caixa de correio da contentor do lixo. Pode aceder a pasta de eliminações a partir do Outlook. Para mais informações sobre como aceder à pasta de eliminações em diferentes versões do Outlook, vá para um dos seguintes Web sites da Microsoft.
  • Para Outlook 2013
    Recuperar eliminado itens
  • Para Outlook 2010
    Recuperar eliminado itens
  • Para o Outlook 2007
    Recuperar eliminado itens
Quando tira uma das seguintes acções, um item for movido para a pasta de eliminações:
  • Mantenha premida a tecla Shift quando um item está realçado e, em seguida, prima a tecla Delete. Esta acção ignora a pasta Itens eliminados. Lhe for pedido para continuar e eliminar permanentemente o item.
  • Remover itens da pasta Itens eliminados, eliminando os itens ou esvaziar a pasta. Lhe for pedido para continuar e eliminar permanentemente o item.
  • Configurar políticas de retenção para mover itens antigos da pasta Itens eliminados para o contentor do lixo. Para mais informações sobre políticas de retenção, vá para o seguinte Web site da Microsoft:
    Atribuir a política de retenção a mensagens de correio electrónico
  • Configurar o arquivo automáticofuncionalidade no Outlook para remover itens automaticamente. Para mais informações sobre o arquivo automáticodefinições e sobre como configurar o arquivo automáticofuncionalidade, vá para um dos seguintes Web sites da Microsoft, conforme for adequado à sua versão do Outlook.

Elimina a pasta

Se um item manualmente é removido da pasta eliminações, o item é movido para a pasta limpa. O item permanece na pasta limpa até que o período de 30 dias contentor do lixo-retenção esteja concluído.

É possível aceder à pasta limpa através do Outlook. Pode aceder à pasta limpa utilizando o Editor de MAPI (MFCMAPI) do Microsoft Exchange Server. Para tal, siga estes passos:

NotaPor predefinição, o acesso MAPI está bloqueado para caixas de correio deskless trabalho (Exchange Online local público). Para seguir os passos na seguinte lista, o bloco MAPI deve ser temporariamente retirado. Os membros do grupo de auto-serviço protocolo de controlo podem utilizar o Windows PowerShell remoto para activar temporariamente a MAPI para caixas de correio deskless trabalho.


Para remover o bloco MAPI, execute o cmdlet seguinte no PowerShell remoto do Windows:
Set-CASMailbox <UserIdentity> -MAPIBlockOutlookVersions $NULL
Para restaurar o bloco MAPI, execute o cmdlet seguinte no PowerShell remoto do Windows:
Set-CASMailbox <UserIdentity> -MAPIBlockOutlookVersions 0.0.0-100.0.0

Nota O seguinte procedimento requer que o utilizador tenha acesso total à caixa de correio e num perfil que está configurado no modo online.
  1. Transferi o MFCMAPI a partir do seguinte Web site da CodePlex:
    MFCMAPI
    Nota Terá a opção de transferência do ficheiro executável de 32 bits ou 64 bits. Deve transferir a versão que corresponde à versão do Outlook que está instalada no computador.
  2. Faça duplo clique no ficheiro executável para iniciar o MFCMAPI.
  3. Quando lhe for pedido com o ecrã de informações, clique em OK.
  4. Sobre o sessão menu, clique em início de sessão.

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    Uma captura de ecrã da página MFCMAPI, que mostra o menu de sessão realçado
  5. Seleccione o perfil adequado online para a caixa de correio que está a ser acedido ou clique em Novo.

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    Uma captura de ecrã da página Seleccionar o perfil, seleccionar o perfil adequado e clicando no botão novo

  6. Faça duplo clique sobre a primeira entrada na secção superior do ecrã. Será aberta a caixa de correio do utilizador.

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    Uma captura de ecrã da página Criar MFCMAPI, que mostra a primeira entrada na secção superior realçada

  7. Expanda O contentor de raize, em seguida, expanda Itens recuperável. Verá três subpastas: versões, limpa e eliminações.

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    Uma captura de ecrã da página itens recuperável, que mostra três subpastas: versões, limpa e eliminações


    Notas
    • A pasta de versões contém as cópias originais dos itens que foram alterados. Recuperar itens desta pasta irá ajudá-se um utilizador pretende aceder a uma cópia anterior de um compromisso alterado ou contacto. Nunca deve restaurar todo o conteúdo da pasta versões ao calendário activa um utilizador. Normalmente, estes itens são referenciados para apenas a resolução de problemas.
    • A pasta de auditoria existe se a caixa de correio auditoria esteja ativada para a caixa de correio.
  8. Faça duplo clique na pasta limpa. Abre uma nova janela. Nesta janela, a secção superior lista todos os itens na pasta. A secção inferior contém as propriedades que estão associadas à mensagem.

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    Uma captura de ecrã de page da pasta limpa, a secção superior listar todos os itens na pasta e a secção inferior que contém as propriedades que estão associadas à mensagem

  9. Clique em qualquer uma das colunas para ordenar por ordem ascendente ou descendente. Se encontrar a mensagem que pretende recuperar, pode efectuar uma das seguintes acções para uma ou várias mensagens:
    • Exporte a mensagem para um ficheiro. Para tal, com o botão direito no item e, em seguida, seleccione exportar a mensagem.

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      Uma captura de ecrã da página limpa, clicando num item e seleccionando a mensagem de exportação

    • Copiar e colar o item. Para tal, siga estes passos:
      1. Botão direito do rato no item e, em seguida, seleccione a Mensagem de cópia.
      2. Botão direito do rato na pasta na qual pretende colar o item e, em seguida, seleccione a Colar. Terá a opção para mover a mensagem em vez disso.

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      Uma captura de ecrã da página copiar mensagem


    Se pretender apenas uma versão do item na pasta de destino, clique para seleccionar a caixa de verificação MESSAGE_MOVE e, em seguida, clique em OK.

    Nota Lista de pastas da caixa de correio estiver em Cima do arquivo de informações.

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    Uma captura de ecrã da página MFCMAPI, seleccionando a caixa de verificação MESSAGE MOVE




Propriedades

Artigo: 2786067 - Última revisão: 23 de fevereiro de 2014 - Revisão: 3.0
A informação contida neste artigo aplica-se a:
  • Microsoft Business Productivity Online Dedicated
  • Microsoft Business Productivity Online Suite Federal
  • Microsoft Exchange Online Dedicated
  • Microsoft Business Productivity Online Standard Suite
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Exchange Server 2010 Standard
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2007 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
Palavras-chave: 
vkbportal226 kbgraphxlink kbmt KB2786067 KbMtpt
Tradução automática
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Clique aqui para ver a versão em Inglês deste artigo: 2786067

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