Erro de parada "0x000000AB" quando um cliente Citrix fizer logoff de um Host de sessão de RD que esteja executando o Windows Server 2008 R2 SP1

Traduções deste artigo Traduções deste artigo
ID do artigo: 2786447 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Suponha que um Host de sessão de área de trabalho remota (Host de sessão de RD) está executando o Windows Server 2008 R2 Service Pack 1 (SP1). Além disso, o Citrix XenApp é instalado no Host de sessão de área de trabalho remota. Quando um cliente Citrix efetua logoff de uma sessão remota do Citrix ICA no Host de sessão de área de trabalho remota, o Host de sessão de área de trabalho remota falha. Além disso, você recebe uma mensagem de erro Stop semelhante à seguinte:
Parar (0x000000ABParameter1, Parâmetro2, Parâmetro3, Parâmetro4)

Observações

  • Esse erro Stop descreve um problema de SESSION_HAS_VALID_POOL_ON_EXIT.
  • Os parâmetros nessa mensagem de erro Stop variam, dependendo da configuração do computador.
  • Nem todos os erros "Stop 0x000000AB" são causados por esse problema.

Causa

Esse problema ocorre porque a marca Gdbr no Win32k. sys arquivo vazamentos. Isso faz com que a memória de pool de uma sessão de vazar.

Resolução

Informações sobre hotfix

Um hotfix compatível está disponível na Microsoft. No entanto, esse hotfix destina-se apenas a corrigir o problema descrito neste artigo. Aplica esse hotfix somente aos sistemas que apresentarem o problema descrito neste artigo. Esse hotfix pode receber testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix estiver disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo da Base de Dados de Conhecimento. Se esta seção não for exibido, entre em contato com o suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa dos números de telefone de suporte e atendimento ao cliente da Microsoft ou para criar uma solicitação de serviço, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?WS=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Para aplicar esse hotfix, você deve estar executando o Windows Server 2008 R2 SP1.

Para obter mais informações sobre como obter um Windows Server 2008 R2 service pack, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
976932Informações sobre o Service Pack 1 para Windows 7 e Windows Server 2008 R2

Informações do registro

Para usar o hotfix, você não precisará alterar o registro.

Requisito de reinicialização

Você deve reiniciar o computador após aplicar esse hotfix.

Informações de substituição do hotfix

Esse hotfix não substitui um hotfix lançado anteriormente.

Informações sobre o arquivo

Recolher esta imagemExpandir esta imagem
assets folding start collapsed
A versão global deste hotfix instala arquivos que tenham os atributos listados nas tabelas a seguir. As datas e horários desses arquivos estão listados em formato Tempo Universal Coordenado (UTC). As datas e horários desses arquivos no computador local são exibidos em sua hora local com a diferença do horário de verão (DST) atual. Além disso, as datas e horas podem ser alteradas quando você executa certas operações nos arquivos.
Observações sobre o arquivo Windows Server 2008 R2
Importante Hotfixes do Windows 7 e hotfixes do Windows Server 2008 R2 estão incluídos nos mesmos pacotes. No entanto, os hotfixes na página solicitação Hotfix estão listados em ambos os sistemas operacionais. Para solicitar o pacote de hotfix que se aplica a um ou ambos os sistemas operacionais, selecione o hotfix listado em "Windows 7/Windows Server 2008 R2" na página. Consulte sempre a seção "Aplica-se a" nos artigos para determinar o sistema operacional real ao qual se aplica cada hotfix.
  • Os arquivos que se aplicam a um produto específico, etapa (RTM,CONTROLADORA DE ARMAZENAMENTOn), e ramificação do serviço (LDR, GDR) pode ser identificada ao examinar os números de versão do arquivo conforme mostrado na tabela a seguir:
    Recolher esta tabelaExpandir esta tabela
    VersãoProdutoEtapa do projetoRamificação do serviço
    6.1.760 versão 1.22xxxWindows Server 2008 R2SP1LDR
  • Os arquivos de manifesto (. manifest) instalados para cada ambiente são listados separadamente na seção "informações de arquivo adicionais para o Windows Server 2008 R2". Arquivos de manifesto e segurança associado (. cat) arquivos de catálogo, são extremamente importantes para manter o estado dos componentes atualizados. Os arquivos de catálogo de segurança, para o qual os atributos não estiverem listados, são assinados com uma assinatura digital da Microsoft.
Para todas as versões baseadas em x64 com suporte do Windows Server 2008 R2
Recolher esta imagemExpandir esta imagem
assets folding start collapsed
Recolher esta tabelaExpandir esta tabela
Nome do arquivoVersão do arquivoTamanho do arquivoDataHoraPlataforma
Win32k. sys6.1.7601.221733,152,38424-Nov-201203: 31x64
Recolher esta imagemExpandir esta imagem
assets folding end collapsed
Para todas as versões baseadas em IA-64 suportadas do Windows Server 2008 R2
Recolher esta imagemExpandir esta imagem
assets folding start collapsed
Recolher esta tabelaExpandir esta tabela
Nome do arquivoVersão do arquivoTamanho do arquivoDataHoraPlataforma
Win32k. sys6.1.7601.221737,450,11224-Nov-201203: 05IA-64
Recolher esta imagemExpandir esta imagem
assets folding end collapsed
Recolher esta imagemExpandir esta imagem
assets folding end collapsed

Situação

A Microsoft confirmou que este é um problema nos produtos Microsoft que estão listados na seção "Aplica-se a".

Os produtos de terceiros mencionados neste artigo são fabricados por empresas independentes da Microsoft. Microsoft não dá garantia, implícita ou não, sobre o desempenho ou confiabilidade desses produtos.

Mais Informações

Para obter mais informações sobre a terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão usada para descrever as atualizações de software da Microsoft

Informações adicionais sobre arquivos

Recolher esta imagemExpandir esta imagem
assets folding start collapsed

Informações adicionais sobre arquivos para Windows Server 2008 R2

Arquivos adicionais para todas as versões baseadas em x64 com suporte do Windows Server 2008 R2
Recolher esta imagemExpandir esta imagem
assets folding start collapsed
Recolher esta tabelaExpandir esta tabela
Nome do arquivoAmd64_40e3b2daa20e8d0f1a204a8fbb3eb2ec_31bf3856ad364e35_6.1.7601.22173_none_998d2c79e69bbe63.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo698
Data (UTC)24-Nov-2012
Hora (UTC)08: 32
PlataformaNão aplicável
Nome do arquivoAmd64_582c24bc5dcaec4299f1d043a37953a4_31bf3856ad364e35_6.1.7601.22173_none_70ae55802de01626.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo1,038
Data (UTC)24-Nov-2012
Hora (UTC)08: 32
PlataformaNão aplicável
Nome do arquivoAmd64_b7b4434b8b64127d399a92a837cc8872_31bf3856ad364e35_6.1.7601.22173_none_f30f07848852a8d0.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo698
Data (UTC)24-Nov-2012
Hora (UTC)08: 32
PlataformaNão aplicável
Nome do arquivoAmd64_microsoft-windows-win32k_31bf3856ad364e35_6.1.7601.22173_none_17611bdcca75a9f8.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo42,090
Data (UTC)24-Nov-2012
Hora (UTC)07: 18
PlataformaNão aplicável
Nome do arquivoWow64_microsoft-windows-win32k_31bf3856ad364e35_6.1.7601.22173_none_21b5c62efed66bf3.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo4,178
Data (UTC)24-Nov-2012
Hora (UTC)06: 21
PlataformaNão aplicável
Recolher esta imagemExpandir esta imagem
assets folding end collapsed
Arquivos adicionais para todas as versões baseadas em IA-64 compatíveis do Windows Server 2008 R2
Recolher esta imagemExpandir esta imagem
assets folding start collapsed
Recolher esta tabelaExpandir esta tabela
Nome do arquivoIa64_f8b725ce0c4379dfc45dc500f22f384a_31bf3856ad364e35_6.1.7601.22173_none_8cf8ef459a649edd.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo1,036
Data (UTC)24-Nov-2012
Hora (UTC)08: 32
PlataformaNão aplicável
Nome do arquivoIa64_microsoft-windows-win32k_31bf3856ad364e35_6.1.7601.22173_none_bb44244f121641be.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo42,088
Data (UTC)24-Nov-2012
Hora (UTC)13: 07
PlataformaNão aplicável
Nome do arquivoWow64_microsoft-windows-win32k_31bf3856ad364e35_6.1.7601.22173_none_21b5c62efed66bf3.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo4,178
Data (UTC)24-Nov-2012
Hora (UTC)06: 21
PlataformaNão aplicável
Recolher esta imagemExpandir esta imagem
assets folding end collapsed
Recolher esta imagemExpandir esta imagem
assets folding end collapsed

Propriedades

ID do artigo: 2786447 - Última revisão: quinta-feira, 10 de janeiro de 2013 - Revisão: 1.1
A informação contida neste artigo aplica-se a:
  • Windows 7 Enterprise
  • Windows Server 2008 R2 Service Pack 1
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 for Itanium-Based Systems
  • Windows Server 2008 R2 Foundation
  • Windows Server 2008 R2 Standard
  • Windows Web Server 2008 R2
Palavras-chave: 
kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseadvanced kbexpertisebeginner kbmt KB2786447 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 2786447

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com