Windows trava durante SBLive! Teste de áudio full duplex

Traduções deste artigo Traduções deste artigo
ID do artigo: 278650 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Sintomas

Quando você tentar executar o teste automatizado full-duplex para uma Creative SBLive Labs! placa de som, Windows pode parar de responder (travar).

Causa

Esse problema pode ser causado pelo uso de memória não paginável excessiva durante o teste automatizado full duplex. Quando uso de memória não paginável excessiva ocorre, uma variedade de problemas relacionados à memória pode ocorrer, e isso pode causar Windows travar.

Resolução

Para resolver esse problema, obtenha o service pack mais recente para o Windows 2000. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
260910Como obter o Service Pack mais recente do Windows 2000
A versão em inglês dessa correção deve ter os seguintes atributos de arquivo ou posteriores:
   Date        Time    Version        Size       File name
   ----------------------------------------------------------
   11/03/2000  12:47p  5.0.2195.2639  1,685,120  Ntkrnlmp.exe
   11/03/2000  12:47p  5.0.2195.2639  1,684,928  Ntkrnlpa.exe
   11/03/2000  12:48p  5.0.2195.2639  1,705,600  Ntkrpamp.exe
   11/03/2000  12:46p  5.0.2195.2639  1,662,976  Ntoskrnl.exe
				

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo. Esse problema foi corrigido primeiro no Windows 2000 Service Pack 2.

Mais Informações

Para obter informações adicionais sobre como instalar o Windows 2000 e hotfixes do Windows 2000 ao mesmo tempo, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
249149Instalando o Microsoft Windows 2000 e Hotfixes do Windows 2000

Propriedades

ID do artigo: 278650 - Última revisão: segunda-feira, 21 de outubro de 2013 - Revisão: 3.3
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbbug kbenv kbfix kbhardware kbwin2000presp2fix kbhotfixserver kbqfe KB278650 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 278650

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com