Vous ne pouvez pas ajouter des fonctionnalités dans Windows 8

Traductions disponibles Traductions disponibles
Numéro d'article: 2787752 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Envisagez le scénario suivant :
  • Vous cliquez sur Bénéficiez de fonctionnalités supplémentaires avec une nouvelle édition de Windowsdans les propriétés du système ou dans le panneau de configuration pour installer une fonctionnalité.
  • Permet d'entrer ou d'acheter une clé à l'aide de la Ajouter des fonctionnalités à Windows 8 fenêtre.
Dans ce scénario, la fonctionnalité ne peut pas être ajoutée, et démarre une opération de restauration.

Remarque Après l'opération de restauration, l'ordinateur retourne à l'état précédent. Toutefois, la nouvelle fonctionnalité n'est plus disponible.

Cause

Ce problème se produit lorsque le Service de licences de Nalpeiron est en cours d'exécution sur l'ordinateur.

Contournement

Pour contourner ce problème, désactivez le Service de licences Nalpeiron avant d'essayer d'installer la fonctionnalité. Pour ce faire, procédez comme suit :
  1. Faites glisser dans le bord droit de l'écran et appuyez sur Recherche. Ou, si vous utilisez une souris, pointez sur le coin inférieur droit de l'écran, puis cliquez sur Recherche.
  2. Type Services.mscet puis appuyez ou cliquez sur Servicesdans les résultats de recherche.
  3. Cliquez ou double-cliquez sur Service de licences Nalpeironou NLS.
  4. Appuyez ou cliquez sur Type de démarrage, puis sélectionnez Désactivé.
  5. Appuyez ou cliquez sur OK.
  6. Redémarrez l'ordinateur.
  7. Installer la fonctionnalité et redémarrez l'ordinateur.
  8. Répétez l'étape 1 à l'étape 3 et ensuite modifier le type de démarrage pour le Service de licences Nalpeiron ou NLS àAutomatique.
  9. Cliquez sur OK, puis redémarrez l'ordinateur.
Les produits tiers mentionnés dans cet article sont fabriqués par des sociétés indépendantes de Microsoft. Microsoft n'offre aucune garantie, expresse ou implicite, concernant les performances ou la fiabilité de ces produits.

Propriétés

Numéro d'article: 2787752 - Dernière mise à jour: mardi 11 décembre 2012 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows 8
  • Windows 8 Pro
  • Windows 8 Enterprise
Mots-clés : 
kbprb kbexpertisebeginner kbsurveynew kbtshoot kbmt KB2787752 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 2787752
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com