Descrição das métodos de reconhecimento de voz e reconhecimento de escrita manual, no Word 2002

Traduções de Artigos Traduções de Artigos
Artigo: 278927 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sumário

O Microsoft Word 2002 inclui dois novos métodos de entrada: reconhecimento de voz e reconhecimento de escrita manual.

A funcionalidade de reconhecimento de voz permite-lhe literalmente falar ao computador através de um microfone. Com os requisitos de sistema adequado, pode ditar texto para o Word ou com um clique do rato ou o termo falado, pode mudar o modo de entrada para comandos de voz, para que pode controlar o Word sem ter de clicar os menus.

A funcionalidade de reconhecimento de escrita manual permite-lhe a escrita manual, de entrada, controlar um rato ou utilizando um tablet de desenho de outros fabricantes, tais como as criadas pela Wacom ou Calcomp. Estas entradas podem ser automaticamente convertidas em texto digitado ou podem ser deixado como "tinta objecto" sua própria escrita manual. A funcionalidade de reconhecimento de escrita manual também suporta uma função de desenho, isso pode incluir desenhos desenhadas manualmente no documento do Microsoft Word.

Estas novas funcionalidades utilizam o motor SAPI 5 para activar e desactivar o modo de comando de voz e ditado. Estes modos são controlados com a barra de idiomas .


TÓPICOS

Mais Informação

Sobre a barra de idiomas

A barra de idiomas é uma actualização de sistema que é instalada com o Microsoft Office XP. A barra de idiomas adiciona dispositivos de introdução de dados complementar e funcionalidades que sejam acedidas e controladas numa localização central.

A barra de idiomas é apresentada no canto superior esquerdo do ecrã nos programas do Microsoft Office. Funcionalidades a barra de idiomas são determinadas pelas opções que estão instaladas. Os controlos básicos que são acedidos a partir da barra idioma são idioma do teclado, correcção, microfone, escrita manual e Input Method Editors.

Fora da área de trabalho é possível mover a barra de idiomas ocultando-lo temporariamente. Também pode fechar a barra de idiomas , para que já não apareça. Se fechar a barra de idiomas , pode utilizar as funcionalidades na barra de idiomas .

Nota : Se não é possível fechar a barra de idiomas se tiver instalado um IME (Input Method Editor).

Como remover a barra de idiomas

A barra de idiomas não é parte do reconhecimento de voz ou de escrita manual; é uma actualização do painel de controlo do sistema . Deste modo, depois de instalar a barra de idiomas , é não é possível removê-la utilizando o programa de configuração, embora possa fechar ou minimizá-la.

A fechar a barra de idiomas

Clique com o botão direito do rato a barra de idiomas e, em seguida, clique em Fechar a barra de idiomas . Clique em OK se receber a seguinte mensagem:
Optou por fechar a barra de idiomas.

Para apresentar a barra posterior, seleccione 'Mostrar a barra de idiomas no ambiente de trabalho "na caixa de diálogo Definições da barra idioma, que é o painel de controlo de definições de entrada de texto de idiomas.
Nota : O nome correcto do ícone do painel de controlo é Serviços de texto .

Como apresentar novamente a barra de idiomas

Para visualizar a barra de idiomas , siga estes passos:
  1. Clique em Iniciar , aponte para definições e, em seguida, clique em Painel de controlo . (Se estiver a utilizar o Microsoft Windows XP, clique em Iniciar e, em seguida, clique em Painel de controlo .)
  2. Faça duplo clique em regionais e de opções de idioma .
  3. Clique no separador idioma e, em seguida, clique em Detalhes ,
  4. Na caixa de diálogo de aviso, clique em Barra de idiomas em Preferências de secção e, em seguida, seleccione a caixa de verificação Mostrar a barra de idiomas no ambiente de trabalho .



Acerca de requisitos de sistema para utilizar o reconhecimento de voz

Tempo de resposta reconhecimento depende da velocidade da CPU e memória de sistema disponíveis do computador. Pode esperar boa resposta em 400 megahertz (MHz) Pentium II computador com 128 megabytes (MB) ou mais de memória de acesso aleatório (RAM). Um computador mais lento ou menos memória resulta em tempos de resposta mais lentos.

Os requisitos mínimos para ditado são:
  • Um computador mais rápido ou 400 MHz Pentium
  • 128 MB ou mais de RAM
  • Microsoft Windows 98 ou posterior ou Microsoft Windows NT 4.0 ou posterior
  • Microsoft Internet Explorer 5 ou posterior
  • Um microfone de proximidade de alta qualidade (auscultadores com microfone) com suporte de ajuste de ganho
Nota : Se estiver a instalar o reconhecimento de voz no Microsoft Windows 98 ou Microsoft Windows Millennium Edition (Me), o programa de configuração verifica apenas a mínima memória instalada. No entanto, se estiver a instalar no Microsoft Windows NT 4.0, Microsoft Windows 2000, ou Microsoft Windows XP, o programa de configuração programa verifica tanto a RAM mínima instalado, bem como o processador mínimo velocidade.




Sobre como instalar e configurar o reconhecimento de voz

A funcionalidade de reconhecimento de voz está disponível em chinês simplificado, inglês (e.u.a.) e versões de idioma japonês do Microsoft Office.

Depois de instalar o reconhecimento de voz, pode aumentar a exactidão do reconhecimento de voz efectuando alguns minutos para preparar o computador para reconhecer a forma como fala. Para efectuar a preparação, lidos um texto de preparação.

Como instalar o reconhecimento de voz

Para instalar o reconhecimento de voz, siga estes passos:
  1. Clique em Iniciar , aponte para definições e, em seguida, clique em Painel de controlo . (Se estiver a utilizar o Windows XP, clique em Iniciar e, em seguida, clique em Painel de controlo .)
  2. Faça duplo clique em Adicionar/remover programas .
  3. Efectue um dos seguintes procedimentos:
    • Na Windows 98, Windows Millennium Edition (Me) ou Windows NT 4.0, clique em Microsoft Office XP no separador Instalar/desinstalar e, em seguida, clique em Adicionar/remover .

      - ou -
    • No Windows XP e Windows 2000, clique em alterar ou remover programas . Na lista de programas instalados, clique em Microsoft Office XP e, em seguida, clique em alterar .
  4. Clique em Adicionar ou remover e, em seguida, clique em seguinte .
  5. Na lista de funcionalidades a instalar , clique para expandir Funcionalidades partilhadas do Office .
  6. Clique para expandir a Introdução de dados complementar .
  7. Clique no ícone de voz e, em seguida, clique em ' Executar tudo a partir do meu computador ' no menu de atalho.
  8. Clique em actualização para instalar componentes de voz.

Como activar o reconhecimento de voz

Depois de instalar o reconhecimento de voz, o Assistente de microfone é executado. Este assistente é iniciado quando reiniciar o computador depois de instalar o reconhecimento de voz ou quando clica voz a primeira vez (no menu Ferramentas ).

Nota : também se pode aceder o Microphone Wizard a partir do novo ícone de voz no painel de controlo. (Clique em Iniciar , aponte para definições e, em seguida, clique em Painel de controlo . Se estiver a utilizar o Windows XP, clique em Iniciar e clique em Painel de controlo .)

Depois de concluir os passos para configurar o microfone, o reconhecimento de voz tecnicamente está instalado. Em seguida, tem de concluir a preparação de voz (é recomendado um mínimo de duas sessões). Em seguida, deve estar pronto para começar a utilizar o reconhecimento de voz para alterar a forma como que interagem com o computador.

Para activar o reconhecimento de voz, clique em microfone na barra de idiomas e, em seguida, clique em Ditado ou Comando de voz .

Como remover o reconhecimento de voz

Para remover o reconhecimento de voz, siga estes passos:
  1. Clique em Iniciar , aponte para definições e, em seguida, clique em Painel de controlo . (Se estiver a utilizar o Windows XP, clique em Iniciar e, em seguida, clique em Painel de controlo .)
  2. Faça duplo clique em Adicionar/remover programas .
  3. Efectue um dos seguintes procedimentos:
    • No Windows 98, Windows Millennium Edition (Me) ou Windows NT 4.0, clique para seleccionar Microsoft Office XP no separador Instalar/desinstalar e, em seguida, clique em Adicionar/remover .

      - ou -
    • No Windows XP ou Windows 2000, clique para seleccionar alterar ou remover programas . Na lista de programas instalados, clique em Microsoft Office XP e, em seguida, clique em alterar .
  4. Clique em Adicionar ou remover e, em seguida, clique em seguinte .
  5. Na lista de funcionalidades a instalar , clique para expandir Funcionalidades partilhadas do Office .
  6. Clique para expandir a Introdução de dados complementar .
  7. Clique no ícone de voz e, em seguida, clique em Não está disponível no menu de atalho.
  8. Clique em actualização para remover componentes de voz.
importante : Quando remover o reconhecimento de voz, não pode remover a barra de idiomas . Para mais informações sobre a barra de idiomas , consulte o About the Language Barsecção deste artigo.

Para mais informações sobre como instalar e configurar o reconhecimento de voz, clique em Ajuda do Microsoft Word no menu de Ajuda escreva instalar voz no Assistente do Office ou no Assistente de respostas e, em seguida, clique em Procurar para visualizar os tópicos devolvidos.




Sobre como instalar e configurar o reconhecimento de escrita manual

A funcionalidade de reconhecimento de escrita manual está disponível nas versões do Microsoft Office de chinês simplificado, chinês tradicional, inglês, japonês e coreano.

Utilizar o reconhecimento de escrita manual para introduzir texto em qualquer programa do Office escrevendo em vez de digitando.

Pode escrever utilizando um dispositivo de entrada de escrita manual (tal como um tablet de gráficos utilizado com programas de desenho 3D, software de Computer Aided Drafting [CAD] ou um tablet PC) ou pode escrever utilizando o rato.

A escrita manual natural é convertida para caracteres digitados e é inserida inline com qualquer texto existente no mesmo tamanho que o texto existente. No Microsoft Word e Microsoft Outlook, também pode escolher a opção para manter o texto no formato manual.

Para converter notas manuscritas efectuadas no dispositivo portátil para o Microsoft Word, siga as instruções incluídas com o dispositivo portátil.

Como instalar o reconhecimento de escrita manual

Para instalar o reconhecimento de escrita manual, siga estes passos:
  1. Clique em Iniciar , aponte para definições e, em seguida, clique em Painel de controlo . (Se estiver a utilizar o Windows XP, clique em Iniciar e, em seguida, clique em Painel de controlo .)
  2. Faça duplo clique em Adicionar/remover programas .
  3. Efectue um dos seguintes procedimentos:
    • Na Windows 98, Windows Millennium Edition (Me) ou Windows NT 4.0, clique em Microsoft Office XP no separador Instalar/desinstalar e, em seguida, clique em Adicionar/remover .

      - ou -
    • No Windows XP ou Windows 2000, clique em alterar ou remover programas . Na lista de programas instalados, clique em Microsoft Office XP e, em seguida, clique em alterar .
  4. Clique em Adicionar ou remover e, em seguida, clique em seguinte .
  5. Na lista de funcionalidades a instalar , clique para expandir Funcionalidades partilhadas do Office .
  6. Clique para expandir a Introdução de dados complementar .
  7. Clique no ícone de escrita manual e, em seguida, clique em ' Executar tudo a partir do meu computador ' no menu de atalho.
  8. Clique em actualização para instalar componentes de escrita manual.

Como activar reconhecimento de escrita manual

Na barra de idiomas , clique em escrita manual e seleccione o método de entrada que preferir. Por exemplo, pode seleccionar a partir do seguintes escrita manual reconhecimento entrada métodos:
  • Se clicar em Writing Pad , aparece uma caixa de entrada com linhas em que pode desenhar.

    - ou -
  • Se clicar em Write Anywhere , é possível escrever em qualquer ponto no ecrã. A escrita será reconhecida e colocada no ponto de inserção.

    - ou -
  • Se clicar em Drawing Pad , aparece um editor de entrada de esboço no qual pode inserir imagens desenhadas manualmente no documento.

Como remover o reconhecimento de escrita manual

Para remover o reconhecimento de escrita manual, siga estes passos:
  1. Clique em Iniciar , aponte para definições e, em seguida, clique em Painel de controlo . (Se estiver a utilizar o Windows XP, clique em Iniciar e, em seguida, clique em Painel de controlo .)
  2. Faça duplo clique em Adicionar/remover programas .
  3. Efectue um dos seguintes procedimentos:
    • Na Windows 98, Windows Millennium Edition (Me) ou Windows NT 4.0, clique em Microsoft Office XP no separador Instalar/desinstalar e, em seguida, clique em Adicionar/remover .

      - ou -
    • No Windows XP ou Windows 2000, clique em alterar ou remover programas . Na lista de programas instalados, clique em Microsoft Office XP e, em seguida, clique em alterar .
  4. Clique em Adicionar ou remover e, em seguida, clique em seguinte .
  5. Na lista de funcionalidades a instalar , clique para expandir Funcionalidades partilhadas do Office .
  6. Clique para expandir a Introdução de dados complementar .
  7. Clique no ícone de escrita manual e, em seguida, clique em Não está disponível no menu de atalho.
  8. Clique em actualização para remover componentes de escrita manual.
importante : Quando remover o reconhecimento de escrita manual, não pode remover a barra de idiomas . Para mais informações sobre a barra de idiomas , consulte o About the Language Barsecção deste artigo.

Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
283160Perguntas mais frequentes sobre o reconhecimento de escrita manual
Para mais informações sobre como instalar e utilizar o reconhecimento de escrita manual, clique em Ajuda do Microsoft Word no menu de Ajuda escreva escrita manual no Assistente do Office ou no Assistente de respostas e, em seguida, clique em Procurar para visualizar os tópicos devolvidos.

Propriedades

Artigo: 278927 - Última revisão: 14 de fevereiro de 2007 - Revisão: 2.2
A informação contida neste artigo aplica-se a:
  • Microsoft Word 2002 Standard Edition
Palavras-chave: 
kbmt kbspeech kbhandwriting kbhowto KB278927 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 278927

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com