Descrição dos métodos de reconhecimento de fala e reconhecimento de manuscrito no Word 2002

Traduções deste artigo Traduções deste artigo
ID do artigo: 278927 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi publicado anteriormente em BR278927
Expandir tudo | Recolher tudo

Neste artigo

Sumário

O Microsoft Word 2002 inclui dois novos métodos de entrada: reconhecimento de fala e reconhecimento de manuscrito.

O recurso reconhecimento de fala permite que você literalmente fale com o computador via microfone. Com os requisitos de sistema apropriados, é possível ditar texto no Word ou, com um clique do mouse ou termo falado, é possível alternar o modo de entrada para Comando de voz, de modo que é possível controlar o Word sem clicar nos menus.

O recurso de reconhecimento de manuscrito permite que você insira texto com seu manuscrito, e não controlando o mouse ou usando uma prancheta de desenho de terceiros, como aquelas criadas pela Wacom ou Calcomp, por exemplo. É possível converter essa entrada automaticamente para texto digitado ou deixá-la como um "objeto de tinta" no seu manuscrito. O recurso de reconhecimento de manuscrito também é compatível com a função de desenho, de modo que é possível incluir rascunhos feitos à mão no documento do Microsoft Word.

Esses novos recursos usam o mecanismo SAPI 5 para ativar e desativar o modo Comando de Voz e o modo Ditado. Esses modos são controlados com a Barra de idiomas.


TÓPICOS

Mais Informações

Sobre a barra de idiomas

A barra de idiomas é uma atualização do sistema instalada no Microsoft Office XP. A barra de idiomas adiciona dispositivos de Entrada alternativa de usuário e recursos acessados e controlados em um local central.

A barra de idiomas é exibida no canto superior direito da tela nos programas do Microsoft Office. Os recursos da barra de idiomas são determinados pelas opções instaladas. Os controles básicos acessados pela barra de idiomas são Idioma do teclado, Correção, Microfone, Manuscrito e Editores de método de entrada.

É possível mover a barra de idiomas de algum lugar escondendo-a temporariamente. Também é possível fechar a barra de idiomas para que ela não seja mais exibida. Se você fechar a barra de idiomas, não é possível usar os recursos na barra de idiomas.

OBSERVAÇÃO: Não é possível fechar a barra de idiomas se tiver instalado um Editor de método de entrada (IME).

Como remover a barra de idiomas

A barra de idiomas não faz parte do reconhecimento de fala ou do reconhecimento de manuscrito; é uma atualização do Painel de controle do Sistema. Sendo assim, após a instalação da barra de idiomas, não é possível removê-la usando a Instalação, apesar de ser possível fechá-la ou minimizá-la.

Como fechar a barra de idiomas

Clique com o botão direito na barra de idiomas e clique em Fechar a barra de idiomas. Clique em OK se a seguinte mensagem for exibida:
Você optou por fechar a barra de idiomas.

Para exibir a barra de idiomas posteriormente, selecione "Mostrar a barra de idiomas na área de trabalho" na caixa de diálogo Configurações da barra de idiomas, que está no Painel de controle de configurações de entrada de texto.
OBSERVAÇÃO: O nome correto do ícone do Painel de controle é Serviços de texto.

Como exibir a barra de idiomas novamente

Para exibir a barra de idiomas, execute as seguintes etapas:
  1. Clique em Iniciar, aponte para Configurações e clique em Painel de controle (no Microsoft Windows XP, clique em Iniciar e clique em Painel de controle).
  2. Clique duas vezes em Opções regionais e de idiomas.
  3. Clique na guia Idioma e clique em Detalhes,
  4. Na caixa de diálogo de prompt, clique em Barra de idiomas abaixo da seção Preferências e selecione a caixa de seleção Mostrar a barra de idiomas na área de trabalho.



Sobre os requisitos de sistema para o uso do reconhecimento de fala

Tempo de resposta do reconhecimento depende da velocidade e memória do sistema disponível do computador. É possível esperar boa resposta em um computador com Pentium II de 400 megahertz (MHz) com 128 megabytes (MB) ou mais de memória RAM. Um computador mais lento do que isso ou com menos memória resultará em tempos de resposta mais lentos.

Os requisitos mínimos para ditado são:
  • Um computador com Pentium 400 MHz ou superior
  • 128 MB ou mais de memória RAM
  • Microsoft Windows 98 ou mais recente, ou Microsoft Windows NT 4.0 ou mais recente
  • Microsoft Internet Explorer 5 ou mais recente
  • Um microfone com fones de ouvido (headset) de alta qualidade com suporte para ajuste de ganho
OBSERVAÇÃO: Se você estiver instalando o reconhecimento de fala no Microsoft Windows 98 ou no Microsoft Windows Millennium Edition (Me), o programa Instalação verificará somente a memória mínima instalada. Entretanto, se estiver instalando no Microsoft Windows NT 4.0, Microsoft Windows 2000 ou Microsoft Windows XP, o programa Instalação verificará tanto a memória RAM mínima instalada quando a velocidade mínima do processador.




Sobre a instalação e configuração do reconhecimento de fala

O recurso reconhecimento de fala está disponível nas versões em chinês simplificado, inglês (Estados Unidos da América) e japonês do Microsoft Office.

Após instalar o reconhecimento de fala, é possível aumentar a precisão do reconhecimento de fala treinando o computador por alguns minutos a reconhecer a sua maneira de falar. Para praticar esse treinamento, é necessário ler um texto de treinamento já preparado em voz alta.

Como instalar o reconhecimento de fala

Para instalar reconhecimento de fala, siga estas etapas:
  1. Clique em Iniciar, aponte para Configurações e clique em Painel de controle (no Windows XP, clique em Iniciar e clique em Painel de controle).
  2. Clique duas vezes em Adicionar ou remover programas.
  3. Execute um dos seguintes:
    • No Windows 98, Windows Millennium Edition (Me) ou Windows NT 4.0, clique em Microsoft Office XP na guia Instalar/desinstalar e clique em Adicionar/remover.

      -ou-
    • No Windows XP e no Windows 2000, clique em Alterar ou remover programas. Na lista de programas instalados, clique em Microsoft Office XP e clique em Alterar.
  4. Clique em Adicionar ou remover recursos e clique em Avançar.
  5. Na lista Recursos a serem instalados, clique para expandir Recursos compartilhados do Office.
  6. Clique para expandir Entrada alternativa do usuário.
  7. Clique no ícone Fala e clique em Execute tudo do meu computador no menu de atalhos.
  8. Clique em Atualizar para instalar componentes de fala.

Como ativar o reconhecimento de fala

Após instalar o reconhecimento de fala, o Assistente de microfone será executado. O assistente é iniciado ao reiniciar o computador após instalar o reconhecimento de fala ou clicar em Fala pela primeira vez (no menu Ferramentas).

OBSERVAÇÃO: Também é possível acessar o Assistente de microfone do novo ícone Fala no Painel de controle (clique em Iniciar, aponte para Configurações e clique em Painel de controle. No Windows XP, clique em Iniciar e clique em Painel de controle).

Após concluir as etapas para configuração do microfone, o reconhecimento de fala estará tecnicamente instalado. Depois, será necessário concluir o treinamento de voz (um mínimo de duas sessões é recomendado). Você deve estar pronto para começar a usar o reconhecimento de fala para alterar a maneira como você interage com o computador.

Para ativar o reconhecimento de fala, clique em Microfone na barra de idiomas e clique em Ditado ou Comando de voz.

Como remover o reconhecimento de fala

Para remover o reconhecimento de fala, execute as seguintes etapas:
  1. Clique em Iniciar, aponte para Configurações e clique em Painel de controle (no Windows XP, clique em Iniciar e clique em Painel de controle).
  2. Clique duas vezes em Adicionar ou remover programas.
  3. Execute um dos seguintes:
    • No Windows 98, Windows Millennium Edition (Me) ou Windows NT 4.0, clique em Microsoft Office XP na guia Instalar/desinstalar e clique em Adicionar/remover.

      -ou-
    • No Windows XP e no Windows 2000, clique em Alterar ou remover programas. Na lista de programas instalados, clique em Microsoft Office XP e clique em Alterar.
  4. Clique em Adicionar ou remover recursos e clique em Avançar.
  5. Na lista Recursos a serem instalados, clique para expandir Recursos compartilhados do Office.
  6. Clique para expandir Entrada alternativa do usuário.
  7. Clique no ícone Fala e clique em Não disponível no menu de atalhos.
  8. Clique em Atualizar para remover componentes de fala.
IMPORTANTE: Ao remover o reconhecimento de fala, não é possível remover a barra de idiomas. Para obter mais informações sobre a barra de idiomas, consulte a seção Sobre a barra de idiomas deste artigo.

Para obter mais informações sobre a instalação e configuração do reconhecimento de fala, clique em Ajuda do Microsoft Word no menu Ajuda, digite Instalando fala no Assistente do Office ou no Assistente de resposta e clique em Pesquisar para exibir os tópicos retornados.




Sobre a instalação e configuração do reconhecimento de manuscrito

O recurso reconhecimento de manuscrito está disponível nas versões em chinês simplificado, chinês tradicional, inglês, japonês e coreano do Microsoft Office.

O reconhecimento de manuscrito é usado para inserir texto em um programa do Office escrevendo, e não digitando.

É possível escrever usando um dispositivo de entrada de manuscrito (como uma prancheta de gráficos usada com programas de desenhos 3-D ou software CAD, ou um tablet PC) ou usando o mouse.

Seu manuscrito natural é convertido em caracteres digitados e inserido inline com qualquer texto existente, do mesmo tamanho do texto existente. No Microsoft Word e no Microsoft Outlook, também é possível selecionar a opção para deixar o texto na forma de manuscrito.

Para converter anotações manuscritas feitas em um dispositivo de mão (handheld) no Microsoft Word, execute as instruções inclusas no dispositivo de mão.

Como instalar o reconhecimento de manuscrito

Para instalar o reconhecimento de manuscrito, execute as seguintes etapas:
  1. Clique em Iniciar, aponte para Configurações e clique em Painel de controle (no Windows XP, clique em Iniciar e clique em Painel de controle).
  2. Clique duas vezes em Adicionar ou remover programas.
  3. Execute um dos seguintes:
    • No Windows 98, Windows Millennium Edition (Me) ou Windows NT 4.0, clique em Microsoft Office XP na guia Instalar/desinstalar e clique em Adicionar/remover.

      -ou-
    • No Windows XP ou no Windows 2000, clique em Alterar ou remover programas. Na lista de programas instalados, clique em Microsoft Office XP e clique em Alterar.
  4. Clique em Adicionar ou remover recursos e clique em Avançar.
  5. Na lista Recursos a serem instalados, clique para expandir Recursos compartilhados do Office.
  6. Clique para expandir Entrada alternativa do usuário.
  7. Clique no ícone Manuscrito e clique em Execute tudo do meu computador no menu de atalhos.
  8. Clique em Atualizar para instalar componentes de manuscrito.

Como ativar o reconhecimento de manuscrito

Na barra de idiomas, clique em Manuscrito e selecione o método de entrada que desejar. Por exemplo, é possível selecionar entre os seguintes métodos de entrada de reconhecimento de manuscrito:
  • Se clicar em Teclado de escrita, uma caixa de entrada em linha será exibida, na qual é possível desenhar.

    -ou-
  • Se clicar em Escrever em qualquer lugar, é possível escrever em qualquer lugar na tela. Sua escrita será reconhecida e inserida no ponto de inserção.

    -ou-
  • Se clicar em Teclado de escrita, uma caixa de entrada de rascunho em linha será exibida, na qual é possível inserir desenhos manuscritos no documento.

Como remover o reconhecimento de manuscrito

Para remover o reconhecimento de manuscrito, execute as seguintes etapas:
  1. Clique em Iniciar, aponte para Configurações e clique em Painel de controle (no Windows XP, clique em Iniciar e clique em Painel de controle).
  2. Clique duas vezes em Adicionar ou remover programas.
  3. Execute um dos seguintes:
    • No Windows 98, Windows Millennium Edition (Me) ou Windows NT 4.0, clique em Microsoft Office XP na guia Instalar/desinstalar e clique em Adicionar/remover.

      -ou-
    • No Windows XP ou no Windows 2000, clique em Alterar ou remover programas. Na lista de programas instalados, clique em Microsoft Office XP e clique em Alterar.
  4. Clique em Adicionar ou remover recursos e clique em Avançar.
  5. Na lista Recursos a serem instalados, clique para expandir Recursos compartilhados do Office.
  6. Clique para expandir Entrada alternativa do usuário.
  7. Clique no ícone Manuscrito e clique em Não disponível no menu de atalhos.
  8. Clique em Atualizar para remover componentes de manuscrito.
IMPORTANTE: Ao remover o reconhecimento de manuscrito, não é possível remover a barra de idiomas. Para obter mais informações sobre a barra de idiomas, consulte a seção Sobre a barra de idiomas deste artigo.

Para obter mais informações, clique no seguinte número para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
283160 Perguntas freqüentes sobre reconhecimento de manuscrito
Para obter mais informações sobre a instalação e uso do reconhecimento de manuscrito, clique em Ajuda do Microsoft Word no menu Ajuda, digite manuscrito no Assistente do Office ou no Assistente de resposta e clique em Pesquisar para exibir os tópicos retornados.

Propriedades

ID do artigo: 278927 - Última revisão: segunda-feira, 23 de abril de 2007 - Revisão: 2.2
A informação contida neste artigo aplica-se a:
  • Microsoft Word 2002 Standard Edition
Palavras-chave: 
kbspeech kbhandwriting kbhowto KB278927

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com