說明 Word 2002 的語音及手寫辨識

文章翻譯 文章翻譯
文章編號: 278927 - 檢視此文章適用的產品。
本文曾發行於 CHT278927
全部展開 | 全部摺疊

在此頁中

結論

Microsoft Word 2002 包含兩種新的輸入方法:語音辨識及手寫辨識。

語音辨識功能可讓您透過麥克風對電腦說話,並將說話的內容轉換為文字。只要有適當的系統需求,您可以在 Word 中聽寫文字;或者,您也可以利用滑鼠按鍵或語音用語,將輸入模式切換為「語音命令」,就可以直接控制 Word 而不需要以滑鼠點選功能表。

手寫辨識功能可讓您輸入手寫資料,您可使用滑鼠控制或使用協力廠商的繪圖板來輸入,例如 Wacom 或 Calcomp 的產品。這種輸入可以自動轉換成鍵入的文字,或者可保留在自己的手寫中作為「ink object」。手寫辨識功能也支援繪圖功能,因此可以在 Microsoft Word 文件中包含手繪圖案。

這些新功能使用 SAPI 5 引擎來開啟和關閉「語音命令」模式和「聽寫」模式。這些模式由 [語言] 列控制。


主題

其他相關資訊

關於語言列

[語言] 列是隨著 Microsoft Office XP 安裝的系統升級。[語言] 列新增了可在中央位置存取及控制的「替代使用者輸入」裝置及功能。

[語言] 列出現在 Microsoft Office 程式畫面的右上角。[語言] 列的功能是由安裝的選項所決定的。從 [語言] 列存取的基本控制項有 [鍵盤語言]、[校正]、[麥克風]、[手寫] 及 [輸入法編輯器]。

您可以藉由暫時隱藏 [語言] 列來將它移走。您也可以關閉 [語言] 列,使它從此不再出現。如果您關閉 [語言] 列,就不能使用 [語言] 列的功能了。

注意:如果您已安裝輸入法編輯器 (IME),就不能關閉 [語言] 列。

如何移除語言列

[語言] 列並非語音辨識或手寫辨識的一部份,它是 「系統」 [控制台] 的升級。因此,在安裝 [語言] 列之後,雖然可以將它關閉或最小化,但不能使用「安裝程式」來移除。

如何關閉語言列

用滑鼠右鍵按一下 [語言] 列,再按一下 [關閉語言列]。如果收到下列訊息,請按一下 [確定]
You have chosen to close the Language bar. (您已經選擇關閉語言列)

如果稍後要顯示 [語言] 列,請在 [語言列設定] 對話方塊 (位於 [控制台] 的 [文字輸入法設定] 中) 中選取 [在桌面顯示語言列]。
注意:[控制台] 圖示的正確名稱是 「文字服務」

如何再顯示語言列

如果要顯示 [語言] 列,請執行下列步驟:
  1. 按一下 [開始],指向 [設定],然後按一下 [控制台](如果您使用的是 Microsoft Windows XP,請按一下 [開始],再按一下 [控制台])。
  2. 按兩下 [文字服務]
  3. 按一下 [語言列],然後選取 [在桌面顯示語言列] 核取方塊。



關於使用語音辨識的系統需求

辨識回應時間是根據電腦的 CPU 速度和可用的系統記憶體而定。在具有 128 MB 或更多隨機存取記憶體 (RAM) 的 400 MHz Pentium II 電腦上,您可以預期獲得良好回應。較慢的電腦或較少的記憶體會導致回應時間較慢。

聽寫的最低需求為:
  • 400 MHz Pentium 或更快的電腦
  • 128 MB 或更多 RAM
  • Microsoft Windows 98 或更新版本,或 Microsoft Windows NT 4.0 或更新版本
  • Microsoft Internet Explorer 5 或更新版本
  • 支援感度調整的高品質近距離 (耳機) 麥克風
注意:如果您在 Microsoft Windows 98 或 Microsoft Windows Millennium Edition (Me) 上 安裝語音辨識,則「安裝程式」只會檢查是否具有最低的已安裝記憶體。不過,如果是在 Microsoft Windows NT 4.0、Microsoft Windows 2000 或 Microsoft Windows XP 上 安裝語音辨識,「安裝程式」會檢查是否具有最低的已安裝 RAM 及最低的處理器速度。




關於安裝和設定語音辨識

語音辨識功能可在 Microsoft Office 的簡體中文、英文 (美國) 和日文版本中使用。

安裝語音辨識之後,只要花幾分鐘訓練電腦辨識您的語音,便可增加語音辨識的正確性。若要執行訓練,請大聲讀出預備的練習文字。

如何安裝語音辨識

如果要安裝語音辨識,請執行下列步驟:
  1. 按一下 [開始],指向 [設定],然後按一下 [控制台](如果您使用的是 Windows XP,請按一下 [開始],再按一下 [控制台])。
  2. 按兩下 [新增/移除程式]
  3. 執行下列其中一個動作:
    • 在 Windows 98、Windows Millennium Edition (Me) 或 Windows NT 4.0 中,按一下 [安裝/解除安裝] 索引標籤上的 [Microsoft Office XP],再按一下 [新增/移除]

      - 或 -
    • 在 Windows XP 和 Windows 2000 中,按一下 [變更或移除程式]。在已安裝的程式清單中,按一下 [Microsoft Office XP],再按一下 [變更]
  4. 按一下 [新增或移除功能],再按一下 [下一步]
  5. [要安裝的功能] 清單中,按一下以展開 [Office 共用功能]
  6. 按一下以展開 [替代使用者輸入]
  7. 按一下 [語音] 圖示,再按一下捷徑功能表中的 [全部從我的電腦執行]
  8. 按一下 [更新] 以安裝語音元件。

如何開啟語音辨識

安裝語音辨識之後,就會執行「麥克風精靈」。安裝語音辨識之後重新啟動電腦時,或在您首次按下 [語音] (在 [工具] 功能表中) 時,都會啟動這個精靈。

注意:您也可以從 [控制台] 中新的 [語音] 圖示存取「麥克風精靈」(按一下 [開始],指向 [設定],然後按一下 [控制台]。如果您使用的是 Windows XP,請按一下 [開始],再按一下 [控制台])。

完成設定麥克風的步驟之後,在技術上來說已經安裝好語音辨識。接著,您必須完成語音訓練 (建議至少兩個工作階段)。然後您應該就可以開始使用語音辨識來改變您與電腦的互動方式。

如果要開啟語音辨識,請按一下 [語言] 列上的 [麥克風],再按一下 [聽寫][語音命令]

如何移除語音辨識

如果要移除語音辨識,請執行下列步驟:
  1. 按一下 [開始],指向 [設定],然後按一下 [控制台](如果您使用的是 Windows XP,請按一下 [開始],再按一下 [控制台])。
  2. 按兩下 [新增/移除程式]
  3. 執行下列其中一個動作:
    • 在 Windows 98、Windows Millennium Edition (Me) 或 Windows NT 4.0 中,按一下以選取 [安裝/解除安裝] 索引標籤上的 [Microsoft Office XP],然後按一下 [新增/移除]

      - 或 -
    • 在 Windows XP 或 Windows 2000 中,按一下以選取 [變更或移除程式]。在已安裝的程式清單中,按一下 [Microsoft Office XP],再按一下 [變更]
  4. 按一下 [新增或移除功能],再按一下 [下一步]
  5. [要安裝的功能] 清單中,按一下以展開 [Office 共用功能]
  6. 按一下以展開 [替代使用者輸入]
  7. 按一下 [語音] 圖示,再按一下捷徑功能表中的 [無法使用]
  8. 按一下 [更新] 以移除語音元件。
重要:在移除語音辨識時,您無法移除 [語言] 列。如需有關 [語言] 列的詳細資訊,請參閱關於語言列 一節。

如需有關安裝和設定語音辨識的詳細資訊,請按一下 [說明] 功能表上的 [Microsoft Word 說明],在 [Office 小幫手] 或 [解答精靈] 中輸入安裝語音,然後按一下 [搜尋],檢視所傳回的主題。




關於安裝和設定手寫辨識

手寫辨識功能可在 Microsoft Office 的簡體中文、繁體中文、英文、日文及韓文版本中使用。

使用手寫辨識,您可以以書寫代替鍵入的方式,在任何 Office 程式中輸入文字。

您可以使用手寫輸入裝置 (例如搭配 3-D 繪圖程式或電腦輔助繪圖 [CAD] 軟體使用的繪圖板或 tablet-PC) 書寫,或使用滑鼠來書寫。

您的自然手寫會轉換成鍵入的字元,然後插入現有的文字中,且大小與現有的文字相同。在 Microsoft Word 和 Microsoft Outlook 中,也可以選擇讓文字保持手寫形式的選項。

如果要將掌上型裝置中的手寫記錄轉換成 Microsoft Word,請遵循掌上型裝置所附的說明。

如何安裝手寫辨識

如果要安裝手寫辨識,請執行下列步驟:
  1. 按一下 [開始],指向 [設定],然後按一下 [控制台](如果您使用的是 Windows XP,請按一下 [開始],再按一下 [控制台])。
  2. 按兩下 [新增/移除程式]
  3. 執行下列其中一個動作:
    • 在 Windows 98、Windows Millennium Edition (Me) 或 Windows NT 4.0 中,按一下 [安裝/解除安裝] 索引標籤上的 [Microsoft Office XP],再按一下 [新增/移除]

      - 或 -
    • 在 Windows XP 或 Windows 2000 中,按一下 [變更或移除程式]。在已安裝的程式清單中,按一下 [Microsoft Office XP],再按一下 [變更]
  4. 按一下 [新增或移除功能],再按一下 [下一步]
  5. [要安裝的功能] 清單中,按一下以展開 [Office 共用功能]
  6. 按一下以展開 [替代使用者輸入]
  7. 按一下 [手寫] 圖示,再按一下捷徑功能表中的 [全部從我的電腦執行]
  8. 按一下 [更新] 以安裝手寫元件。

如何開啟手寫辨識

[語言] 列中,按一下 [手寫],然後選取您喜愛的輸入法。例如,您可以從下列手寫辨識輸入法中進行選擇:
  • 如果按一下 [書寫板],會顯示有畫線的輸入方塊,您可在其中繪圖。

    - 或 -
  • 如果按一下 [全螢幕輸入],就可以在螢幕的任何位置書寫。經過辨識之後,您的書寫會放在插入點上。

    - 或 -
  • 如果按一下 [繪圖板],會顯示草圖輸入編輯器,您可在其中將手繪影像插入文件中。

如何移除手寫辨識

如果要移除手寫辨識,請執行下列步驟:
  1. 按一下 [開始],指向 [設定],然後按一下 [控制台](如果您使用的是 Windows XP,請按一下 [開始],再按一下 [控制台])。
  2. 按兩下 [新增/移除程式]
  3. 執行下列其中一個動作:
    • 在 Windows 98、Windows Millennium Edition (Me) 或 Windows NT 4.0 中,按一下 [安裝/解除安裝] 索引標籤上的 [Microsoft Office XP],再按一下 [新增/移除]

      - 或 -
    • 在 Windows XP 或 Windows 2000 中,按一下 [變更或移除程式]。在已安裝的程式清單中,按一下 [Microsoft Office XP],再按一下 [變更]
  4. 按一下 [新增或移除功能],再按一下 [下一步]
  5. [要安裝的功能] 清單中,按一下以展開 [Office 共用功能]
  6. 按一下以展開 [替代使用者輸入]
  7. 按一下 [手寫] 圖示,再按一下捷徑功能表中的 [無法使用]
  8. 按一下 [更新] 以移除手寫元件。
重要:在移除手寫辨識時,您無法移除 [語言] 列。如需有關 [語言] 列的詳細資訊,請參閱關於語言列 一節。

如需詳細資訊,請按一下下面的文件編號,檢視「Microsoft 知識庫」中的文件:
283160 WD2002:第 3 篇:語音辨識與手寫辨識常見問題解答
如需有關安裝和使用手寫辨識的詳細資訊,請按一下 [說明] 功能表上的 [Microsoft Word 說明],在「Office 小幫手」或「解答精靈」中輸入手寫,然後按一下 [搜尋],檢視所傳回的主題。

屬性

文章編號: 278927 - 上次校閱: 2005年12月22日 - 版次: 2.0
這篇文章中的資訊適用於:
  • Microsoft Word 2002 Standard Edition
關鍵字:?
kbspeech kbhandwriting kbhowto KB278927
Microsoft及(或)其供應商不就任何在本伺服器上發表的文字資料及其相關圖表資訊的恰當性作任何承諾。所有文字資料及其相關圖表均以「現狀」供應,不負任何擔保責任。Microsoft及(或)其供應商謹此聲明,不負任何對與此資訊有關之擔保責任,包括關於適售性、適用於某一特定用途、權利或不侵權的明示或默示擔保責任。Microsoft及(或)其供應商無論如何不對因或與使用本伺服器上資訊或與資訊的實行有關而引起的契約、過失或其他侵權行為之訴訟中的特別的、間接的、衍生性的損害或任何因使用而喪失所導致的之損害、資料或利潤負任何責任。

提供意見

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com