错误: 当还原 Windows Phone 8 时出现“正在下载应用程序 - 需要注意”

文章编号: 2790325 - 查看本文应用于的产品
展开全部 | 关闭全部

症状

当尝试还原 Windows Phone 8 时,应用程序并不会完全重新安装,并返回以下消息:

收起该表格展开该表格
收起这个图片展开这个图片
正在下载应用程序

正在下载应用程序…

需要注意
此外,当点击“重试”时,会出现第二条错误消息和错误代码:
收起该表格展开该表格
收起这个图片展开这个图片
重试并取消下载

正在下载应用程序…

完成您的请求时发生问题。请稍后再试。

错误代码: 8000ffff


原因

当还原 Windows Phone 8 时,已下载或预安装的应用程序可能无法从 Windows Phone 商店中还原。 应用程序列表中有一个或多个应用程序将分类为“正在下载应用程序 - 需要注意”。

解决方案

要修复此问题,请点击“取消下载”,然后从 Windows Phone 商店中重新下载所需的应用程序。 如果先前已针对相同的 Microsoft 帐户进行购买,则不会再一次向您收费。

为了帮助您重新发现手机上已有的应用程序,请查看 Windows Phone 网站上的下载/购买历史记录:

  1. 将鼠标悬停在页面右上角的“浏览我的手机”下拉框上方。
  2. 通过点击或单击“已拥有 Windows Phone?登录”进行登录。
  3. 选择“购买历史记录”
  4. 点击或单击“重新安装”,将应用程序直接安装到您的 Windows Phone 8。

更多信息

如果本文中的步骤和建议没有解决您的问题,请尝试以下某个网站:

属性

文章编号: 2790325 - 最后修改: 2013年1月15日 - 修订: 2.0
这篇文章中的信息适用于:
  • Windows Phone 8 for Consumers
关键字:?
kbwp8 KB2790325
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。

提供反馈