Error: "downloading application - attention required" while restoring Windows Phone 8

Article ID: 2790325 - View products that this article applies to.
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Symptoms

While attempting to restore a Windows Phone 8, an app does not completely reinstall and returns the following message:

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Downloading application

Downloading application…

attention required
Further, when Retry is tapped, a second error message and an error code appear:
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Retry and cancel download

Downloading application…

There is a problem completing your request. Try again later.

Error code: 8000ffff


Cause

When restoring a Windows Phone 8, there is a chance that a downloaded or preinstalled application may not be restorable from the Windows Phone Store. One or more apps in the app list that will be classified as "downloading application - attention required".

Resolution

To fix this, tap Cancel download and redownload the desired app from the Windows Phone Store. If it previously purchased against the same Microsoft account, you will not be charged a second time.

To help in the rediscovery of apps already on your phone, review the download/purchase history on the Windows Phone site:

  1. Hover your mouse over the Explore My Phone dropdown in the upper right corner of the page.
  2. Sign in by tapping or clicking Have a Windows Phone? Sign in.
  3. Select Purchase history.
  4. Tap or click Reinstall to install the app directly to your Windows Phone 8.

Assistance

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Properties

Article ID: 2790325 - Last Review: February 25, 2013 - Revision: 2.1
Applies to
  • Windows Phone 8 for Consumers
Keywords: 
kbwp8 KB2790325

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