How to control what CRM records sync into Microsoft Office Outlook

Article translations Article translations
Article ID: 2790591 - View products that this article applies to.

About Author:

Collapse this imageExpand this image
MVP
This article is provided by MVP Lo Toong Yang. Microsoft is so thankful that MVPs who proactively share their professional experience with other users. The article would be posted on MVP's website or blog later.
Expand all | Collapse all

On This Page

Symptoms

CRM outlook users missing CRM data while Going Offline Mode.

CRM outlook users taking long time to Go Offline.


Cause

Offline Synchronization Filters.

Outlook Synchronization Filters.


Resolution

With Dynamics CRM 2011 outlook client, users can view CRM data even they are not connected to CRM. Synchronized too much data might not be a good idea as it will reduce performance and user experiences.

In CRM2011, users can specify the filter on:

· what data they wanted to take offline

· what data they wanted to sync to their outlook’s folder

To configure Office Outlook 2010 filters,

1. Navigate to File>CRM> Synchronize dropdown (Refer the following screen shot).


Collapse this imageExpand this image
A screen shot for this step



2. After clicking the “Outlook Filters”. Users can change the filter to control what data sync into their outlook.

The dialog contains list of different entities type being configured and their status (Refer the following screen shot).


Collapse this imageExpand this image
A screen shot for this step



Collapse this tableExpand this table
FiltersDescription
Offline Synchronization FiltersOutlook filters affect CRM items which have counterparts in Outlook, like Tasks, Contacts and Appointments. They control what data gets synced to Outlook folders, such as the Contacts folder or Calendar.
Outlook Synchronization FiltersOffline filters affect the CRM folders in Outlook, and they specify what data gets stored on your machine when you disconnect from the internet (Go Offline).

If user missing CRM data while Offline, we can modify the Offline filters.

If user is taking long time to Go Offline, we can deactivate some of the data filters to reduce amount of data being sync.
User FiltersThese filters belong to you, and it defined what information gets synced down from CRM to Outlook.
SystemsThese filters configured by the system administrator, and they apply to everyone.




Community Solutions Content Disclaimer

MICROSOFT CORPORATION AND/OR ITS RESPECTIVE SUPPLIERS MAKE NO REPRESENTATIONS ABOUT THE SUITABILITY, RELIABILITY, OR ACCURACY OF THE INFORMATION AND RELATED GRAPHICS CONTAINED HEREIN. ALL SUCH INFORMATION AND RELATED GRAPHICS ARE PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT AND/OR ITS RESPECTIVE SUPPLIERS HEREBY DISCLAIM ALL WARRANTIES AND CONDITIONS WITH REGARD TO THIS INFORMATION AND RELATED GRAPHICS, INCLUDING ALL IMPLIED WARRANTIES AND CONDITIONS OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, WORKMANLIKE EFFORT, TITLE AND NON-INFRINGEMENT. YOU SPECIFICALLY AGREE THAT IN NO EVENT SHALL MICROSOFT AND/OR ITS SUPPLIERS BE LIABLE FOR ANY DIRECT, INDIRECT, PUNITIVE, INCIDENTAL, SPECIAL, CONSEQUENTIAL DAMAGES OR ANY DAMAGES WHATSOEVER INCLUDING, WITHOUT LIMITATION, DAMAGES FOR LOSS OF USE, DATA OR PROFITS, ARISING OUT OF OR IN ANY WAY CONNECTED WITH THE USE OF OR INABILITY TO USE THE INFORMATION AND RELATED GRAPHICS CONTAINED HEREIN, WHETHER BASED ON CONTRACT, TORT, NEGLIGENCE, STRICT LIABILITY OR OTHERWISE, EVEN IF MICROSOFT OR ANY OF ITS SUPPLIERS HAS BEEN ADVISED OF THE POSSIBILITY OF DAMAGES.

Properties

Article ID: 2790591 - Last Review: September 26, 2013 - Revision: 3.0
Applies to
  • Microsoft Dynamics CRM for Microsoft Office Outlook
  • Microsoft Dynamics CRM for Microsoft Office Outlook with Offline Access
Keywords: 
kbmvp kbcommunity KB2790591

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com