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A new form experience appears when working in the Contact, Account, Lead, Opportunity, and Case forms after the December 2012 Service Update has been applied.

Symptoms

When you apply the latest product update available with the December 2012 Service Update, the Contact, Account, Lead, Opportunity, and Case entities will default to a new form experience.

Cause

If you prefer to continue using the classic forms, it is possible to switch back to the previous form experience for all users. You can remove permissions to the new forms so they are hidden from all users. Detailed steps are provided below:

NOTE: The steps below are written for the Account entity but the same steps would apply for each of the updated entities (Account, Case, Contact, Lead, and Opportunity).

1.       Open the Microsoft Dynamics CRM web application.

2.       Click Settings, click Customizations, and then click Customize the System.

3.       Expand the Entities node on the left side of the page.

4.       Click Account.

5.       Click Forms under the Account entity.

6.       Select the new form.  The new forms appear with a Name value that is the same name as the entity (ex. Account). 

7.       Click the Assign Security Roles button.  The Assign Security Roles dialog will appear.

8.       Select Display only to these selected security roles.

9.       The top checkbox is selected by default which causes all roles to be selected.  Click the top checkbox to remove the selection. This should remove the selection of all roles.

10.   Deselect the Enable for fallback option.  The dialog should appear as shown below:

11.   Click OK.

12.   Repeat steps 4-11 for each of the other entities (Case, Contact, Lead, and Opportunity).

13.   After updating each entity, click Publish All Customizations.


Resolution

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