Duplicate music entries may appear on Windows Phone 8

Article ID: 2791747 - View products that this article applies to.
Expand all | Collapse all

Symptoms

After you sync music from your computer to your Windows Phone 8, duplicate entries appear on the phone.

Cause

Windows Phone 8 is displaying both the music synced from your computer as well as the music from your Xbox Music cloud collection.

Resolution

Depending on your preference, you may turn off the Xbox Music cloud collection if you are just interested in syncing from your computer. Alternatively, you may use the storage filter on the phone to view the music in separate categories.

To turn off the Xbox Music cloud collection:
  1. In the App list, tap Settings, and then tap Applications.
  2. Tap Music+videos, and then turn Xbox Music cloud collection off.

To use the storage filter to separate what is on your phone from what is in the cloud:

  1. On Start, tap Music+videos, flick to Collection, and then tap Music.
  2. Flick to Songs and then tap All.
  3. Tap Phone to see songs that are only on the phone or tap Cloud collection to see items in the Xbox Music cloud collection.

Of course, you can also get music from the Windows Phone Store directly on the phone without needing to sync from your computer. For the best music experience in Xbox Music, consider subscribing to an Xbox Music Pass. For a monthly fee, subscribers can download and stream an unlimited number of songs to their phone, Xbox 360, and computer.

Assistance

  Community Forum
  Get help from the knowledgeable Windows Phone Community.

  Contact Us
  View other helpful articles and contact information.

Properties

Article ID: 2791747 - Last Review: May 1, 2013 - Revision: 3.2
Applies to
  • Windows Phone 8 for Consumers
Keywords: 
kbwp8 KB2791747

Give Feedback