Id. de artículo: 279202 - Última revisión: miércoles, 22 de julio de 2009 - Versión: 6.0

Recibe un mensaje de error "c1034a7f" cuando elimina un almacén de buzón: "los usuarios de uno o más utilizan actualmente este almacén de buzones"

En esta página

Expandir todo | Contraer todo

Resumen

Este artículo describen varios métodos que puede utilizar para solucionar un problema en el que no se puede eliminar un almacén de buzón de Microsoft Exchange 2000 Server o Microsoft Exchange Server 2003.

Síntomas

Cuando intenta eliminar un almacén de buzones de un servidor que ejecuta Exchange 2000 o Exchange 2003, puede recibir el siguiente mensaje de error:
Uno o más usuarios utilizan actualmente este almacén de buzón. Estos usuarios deben moverse a un almacén de buzones diferentes o estar deshabilitado antes de eliminar este almacén de correo.

Nº de ID.: c1034a7f
Administrador del sistema de Exchange

Causa

Este problema se produce si hay buzones que están alojados en el almacén que está intentando eliminar. No puede eliminar un almacén de buzones si hay cualquier usuarios que tengan buzones que están alojados en ese almacén.

Solución

Las secciones siguientes ofrecen un método diferente para buscar los buzones que están alojados en un almacén de buzones. Cuando haya determinado que una cuenta concreta posee un buzón en un almacén determinado, puede mover el buzón o deshabilitar la cuenta.

Método 1: Utilizar la herramienta LDP para buscar buzones que están en un almacén de buzones

  1. Inicie Ldp.exe.
  2. Haga clic en conexión y, a continuación, haga clic en Conectar .
  3. Escriba el nombre de un controlador de dominio y, a continuación, haga clic en Aceptar .
  4. Haga clic en conexión y, a continuación, haga clic en enlazar .
  5. Escriba el nombre de usuario, la contraseña y el nombre de dominio de una cuenta administrativa y, a continuación, haga clic en Aceptar .
  6. En el menú Ver , haga clic en árbol .
  7. Asegúrese de que el cuadro DN Base está en blanco y, a continuación, haga clic en Aceptar .

    Si el DN Base cuadro no está en blanco, borrar su contenido y a continuación, haga clic en Aceptar .
  8. Haga clic con el botón secundario en el contenedor que desea buscar, como el CN = Users contenedor y, a continuación, haga clic en Buscar .
  9. Haga clic en el cuadro filtro y, a continuación, escriba lo siguiente:
    (&(objectCategory=person)(objectClass=user)(msExchHomeServerName=/o=ORGANIZATION NAME/ou=ADMINISTRATIVE GROUP NAME/cn=Configuration/cn=Servers/cn=SERVER-NAME-TO-REMOVE))
  10. Haga clic en subárbol y, a continuación, haga clic en Ejecutar .
  11. Cuando haya identificado los usuarios que tienen buzones en este almacén, puede utilizar usuarios y equipos para mover los buzones a otro almacén o para eliminar el buzón del usuario.

Método 2: Utilizar la herramienta LDP (Ldp.exe) para buscar buzones que están en un almacén de buzones

Puede utilizar la herramienta LDP para buscar todas las cuentas que tienen buzones en un almacén de buzones determinado. Esta herramienta se incluye con el paquete de herramientas de soporte técnico de Microsoft Windows 2000.

Utilizar la herramienta LDP para buscar todas las cuentas que tienen buzones en un almacén de buzones determinado, siga estos pasos:
  1. Inicie Ldp.exe.
  2. Haga clic en conexión y, a continuación, haga clic en Conectar .
  3. Escriba el nombre de un controlador de dominio y, a continuación, haga clic en Aceptar .

    Recomendamos que especifique un controlador de dominio en el dominio raíz del bosque.
  4. Haga clic en conexión y, a continuación, haga clic en enlazar .
  5. Escriba el nombre de usuario, la contraseña y el nombre de dominio de una cuenta administrativa y, a continuación, haga clic en Aceptar .
  6. En el menú Examinar , haga clic en Buscar .
  7. Haga clic para seleccionar el "DC = nombreDeDominio, DC = local" por el DN base casilla de verificación.
  8. Haga clic en el cuadro filtro y, a continuación, escriba el texto siguiente:
    (msExchHomeServerName=*Exchange Virtual Server Name*)
  9. Haga clic en subárbol y, a continuación, haga clic en Ejecutar .
  10. Identificar los usuarios que tienen buzones en este almacén. A continuación, utilice el complemento Usuarios y equipos para mover los buzones a otro almacén o para eliminar los buzones.
Para obtener más información acerca de cómo utilizar la herramienta LDP, consulte el LDP documentación en el Kit de recursos de Windows 2000.

Para obtener más información acerca de cómo buscar datos utilizando la herramienta LDP, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
224543  (http://support.microsoft.com/kb/224543/ ) Utilizar Ldp.exe para buscar datos en Active Directory

Método 3: Utilizar usuarios y equipos para buscar buzones que están en un almacén de buzones

  1. Inicie usuarios y equipos en un equipo que tiene instalado en él el Administrador de sistema de Exchange.
  2. En usuarios y equipos, haga clic en Ver , seleccione las Características avanzadas de la casilla de verificación y, a continuación, haga clic en Aceptar .
  3. Haga clic en Ver y, a continuación, haga clic en Elija columnas .
  4. En el cuadro Modificar columnas , haga clic en el Almacén de buzones de Exchange en las Columnas ocultas , haga clic en Agregar y, a continuación, haga clic en Aceptar para agregar el Almacén de buzones de Exchange a la lista Columnas mostradas .

    Un Almacén de buzones de Exchange de la columna aparece en usuarios y equipos que muestra el buzón del almacén que un usuario tiene un buzón en.
  5. Cuando haya identificado los usuarios que tienen buzones en este almacén, puede utilizar Active usuarios y equipos de Active para mover los buzones a otro almacén o para eliminar el buzón del usuario.

Método 4: Usar usuarios y equipos para buscar buzones que están en un almacén de buzones

  1. Inicie usuarios y equipos.
  2. Haga clic con el botón secundario en el dominio que desee y, a continuación, haga clic en Buscar .
  3. Haga clic en la ficha Avanzadas , haga clic en campo , elija User y, a continuación, haga clic en Servidor principal de Exchange .
  4. En la lista condición , haga clic en termina con , escriba el nombre del equipo con Exchange y, a continuación, haga clic en Buscar ahora .
  5. Si pide confirmación para agregar los criterios actuales a la búsqueda, haga clic en .
  6. Cuando haya identificado los usuarios que tienen buzones en este almacén, puede utilizar Active usuarios y equipos de Active para mover los buzones a otro almacén o para eliminar el buzón del usuario.
Los resultados de búsqueda de buzón aparecen en el panel inferior.

Método 5: Utilizar la herramienta LDIFDE (LDIFDE.exe) para crear un archivo de exportación que contiene los buzones que están en un almacén de buzones

  1. En un símbolo del sistema, escriba un comando LDIFDE similar al siguiente. A continuación, presione ENTRAR.
    ldifde -d "DC = raíz, DC = COM"-f c:\output.txt - r"(&(objectCategory=person) (objectClass = usuario)(msExchHomeServerName=/o=ORGANIZATION NAME/OU=ADMINISTRATIVE GROUP NAME/CN=Configuration/CN=Servers/CN=SERVER-NAME-TO-REMOVE)) "
  2. Salga del símbolo del sistema.
  3. Inicie el Bloc de notas o algún otro editor de texto y, a continuación, cargue el archivo Output.txt que creó en el paso 1 para ver los buzones que están en el almacén de buzones.
  4. Cuando haya identificado los usuarios que tienen buzones en este almacén, puede utilizar Active usuarios y equipos de Active para mover los buzones a otro almacén o para eliminar el buzón del usuario.
Para obtener más información acerca de la herramienta LDIFDE, escriba el comando siguiente en un símbolo del sistema en un equipo que ejecuta un producto que aparece en la sección "aplicable":
ldifde /?

La información de este artículo se refiere a:
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
Palabras clave: 
kbmt kberrmsg kbprb KB279202 KbMtes
Traducción automáticaTraducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 279202  (http://support.microsoft.com/kb/279202/en-us/ )
 

Seleccione idioma