Recibir un mensaje de error cuando intenta reproducir un archivo .avi en el Reproductor de Windows Media

Seleccione idioma Seleccione idioma
Id. de artículo: 279242 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando intenta reproducir un archivo .avi en el Reproductor de Windows Media, puede recibir cualquiera de los mensajes de error siguientes:
Formato de archivo no válido Error = 8004022F
No se puede reproducir el archivo. El formato es no se admite. Error = 80040265
No se puede reproducir la secuencia de vídeo: no se puede encontrar un descompresor adecuado. Error = 80040255
No se encontró ninguna combinación de filtros para procesar la secuencia. Error = 80040218
El filtro de origen para este archivo no se pudo se va a cargar. Error = 80040241
Reproductor de Windows Media no puede abrir el nombre de archivo. Debe reiniciar para completar la instalación de un componente descargado. Por favor, compruebe que la ruta de acceso y nombre de archivo son correctos y vuelva a intentarlo. Error = 80004005
Uno o varios códecs necesarios para abrir este no se pudo encontrar el contenido. Error = C00D10D1
No se puede encontrar el vídeo no disponible ' VIDS:xxxx' descompresor.
No se puede descargar un adecuado Descompresor Error = 80040200
Este artículo está destinado a usuarios de computadoras de nivrel principiante a intermedio.

Causa

Cuando se crean archivos de vídeo, puede ser comprimidos para reducir el tamaño del archivo utilizando un programa (o compresor) que está instalado en el equipo del desarrollador. Al reproducir el archivo de vídeo, el equipo debe tener un descompresor instalado que pueda leer ese formato de compresión determinado. Este programa se denomina un códec.

Cuando intenta reproducir un archivo que utiliza un códec que no está instalado en su equipo, el de Reproductor de Windows Media intenta descargar el códec desde un servidor de Microsoft. Si el códec está disponible, de Reproductor de Windows Media se instala en su equipo y, a continuación, se reproduce el archivo. Sin embargo, si el códec no está disponible en el servidor (por ejemplo, porque el códec no fue creado por Microsoft), el de Reproductor de Windows Media muestra un mensaje que falta un códec en el equipo.

En algunos casos, el archivo que desea reproducir utiliza un códec que no está disponible o compatible con el de Reproductor de Windows Media. Cuando esto ocurre, es posible que no se puede utilizar el Reproductor de Windows Media para reproducir este archivo .avi particular.

Solución

Para resolver este problema, buscar y descargar el códec necesario.

Antes de empezar, debe saber qué versión de Windows que está ejecutando el equipo. Para determinar qué versión de Windows que esté ejecutando. Para comprobar que ha iniciado sesión en Windows con una cuenta de usuario que sea un administrador de equipo, visite el siguiente sitio Web de Microsoft:
http://support.Microsoft.com/GP/Admin
A continuación, debe conocer la versión del Reproductor de Windows Media. Si está ejecutando Windows Vista, se ejecuta el Reproductor de Windows Media 11. Si está ejecutando Windows XP, consulte la Ayuda que se incluye con el Reproductor de Windows Media para buscar la versión.

Después de determinar qué versión del Reproductor de Windows Media que está ejecutando, vaya a la sección de su sistema operativo y la versión de Reproductor de Windows Media.

Nota Si está ejecutando una versión del Reproductor de Windows Media de que sea anterior a 6.4, vaya a las "versiones anteriores del Reproductor de Windows Media" bala en la sección "Pasos siguientes" para obtener ayuda.

Si utiliza Windows Vista

En algunos casos, el mensaje de error en el Reproductor de Windows Media proporcionará información sobre el archivo del códec que se requiere. El mensaje de error también podría proporcionar un vínculo que puede hacer clic para descargar el archivo del códec. Por lo tanto, para resolver el problema, reproducir el archivo .avi y compruebe el mensaje de error en el Reproductor de Windows Media para obtener ayuda.

Para resolver este problema, siga estos pasos.
  1. Haga doble clic en el archivo .avi que desea que el Reproductor de Windows Media para reproducir.

    Recibirá un error similar al siguiente:
    Reproductor de Windows Media encontró un error. Haga clic en el icono para obtener más información
  2. Haga clic en Detalles del error para recibir el mensaje siguiente:
    Se requiere un códec para reproducir este archivo
  3. Haga clic en Ayuda para el Web para mostrar información sobre el códec que falta y el vínculo correspondiente, si el códec está disponible para su descarga.

    Nota Si el vínculo para el códec no está disponible, pruebe a buscar en Internet para dicho códec en concreto para saber dónde está disponible. Si no se puede determinar el códec debe tener o no lo encuentra, el códec no estén disponible. O bien, es posible que no sea compatible con el de Reproductor de Windows Media. Por lo tanto, es posible que no se puede utilizar de Reproductor de Windows Media para reproducir este archivo particular.avi.
  4. Después de descargar el archivo del códec adecuado, volver a reproducir el archivo .avi para ver si se ha resuelto el problema.
Si sigue teniendo problemas al reproducir el archivo .avi, vaya a la sección "Próximos pasos" para buscar otros recursos para ayudarle con este problema.

Si utiliza Windows XP con Reproductor de Windows Media 11, el Reproductor de Windows Media 10 o el Reproductor de Windows Media 9

En algunos casos, el mensaje de error en el Reproductor de Windows Media proporcionará información acerca del códec que el archivo que es necesario. El mensaje de error también podría proporcionar un vínculo que puede hacer clic para descargar el archivo del códec. Por lo tanto, para resolver el problema, reproducir el archivo .avi y compruebe el mensaje de error en el Reproductor de Windows Media para obtener ayuda.

Para resolver este problema, siga estos pasos.
  1. Haga doble clic en el archivo .avi que desea que el Reproductor de Windows Media para reproducir.
  2. Bajo Reproducción en curso, haga clic en el signo de exclamación delante del nombre de archivo y, a continuación, haga clic en detalles del Error.
  3. Haga clic en Ayuda para el Web para mostrar información sobre el códec que falta y el vínculo correspondiente, si el códec está disponible para su descarga.

    Nota Si el vínculo para el códec no está disponible, pruebe a buscar en Internet para dicho códec en concreto para saber dónde está disponible. Si no se puede determinar el códec debe tener o no lo encuentra, el códec no estén disponible. O bien, es posible que no sea compatible con el de Reproductor de Windows Media. Por lo tanto, es posible que no se puede utilizar de Reproductor de Windows Media para reproducir este archivo .avi particular.
  4. Después de descargar el archivo del códec adecuado, volver a reproducir el archivo .avi para ver si se ha resuelto el problema.
Si sigue teniendo problemas al reproducir el archivo .avi, consulte la sección "Próximos pasos" para buscar otros recursos para ayudarle con este problema.

Si utiliza Windows XP con Reproductor de Windows Media 7.1, Reproductor de Windows Media 7 o Reproductor de Windows Media 6.4

En algunos casos, el mensaje de error incluye el identificador del códec, conocido como el identificador del código de cuatro caracteres. Puede utilizar el identificador de código de cuatro caracteres para buscar el fabricante que creó el códec. A continuación, vea si puede obtener el códec necesario del fabricante.

Para resolver este problema, siga estos pasos.
  1. Haga clic en Inicioy, a continuación, haga clic en Ejecutar. Copie y pegue (o escriba) el comando siguiente en el Abrir cuadro y, a continuación, presione ENTRAR:
    mplay32.exe
  2. En el Archivo menú, haga clic en Abrir, busque el archivo .avi que desea reproducir y, a continuación, arrastre el archivo al Reproductor de Windows Media.
  3. Cuando reciba el mensaje de error, compruebe si el identificador del código de cuatro caracteres. Si el identificador de FourCC está disponible, tenga en cuenta lo. Los cuatro caracteres que siguen la "vids:" o "vidc:" es el identificador único del código de cuatro caracteres que puede utilizar para encontrar el códec para este archivo .avi particular.

    Por ejemplo, si la cadena es "vids:vcr2", "vcr2" es el identificador de código de cuatro caracteres.

    Nota Si el identificador de FourCC no aparece en el mensaje de error, lamentablemente no puede utilizar Reproductor de Windows Media para reproducir este archivo .avi particular.
  4. Visite el siguiente sitio Web y, a continuación, haga clic en Códecs de vídeo, situado en la Información general del contenido sección de la página:
    http://www.FOURCC.org/
  5. Utilice el identificador de código de cuatro caracteres para buscar el fabricante que creó el códec. En el paso 3, por ejemplo, el FourCC identificador era "vcr2". Por lo tanto, busque "vcr2" en la columna código de cuatro caracteres para encontrar el códec y el fabricante. En este ejemplo, se dará cuenta de que "aparece como el nombre del códec códec de vídeo ATI 2" y "ATI Technologies" aparece como el propietario (o fabricante).

    Si no encuentra el códec o fabricante aparece, intente buscando el códec y el fabricante en Internet utilizando el identificador del código de cuatro caracteres.

    Nota Tenga en cuenta que no todos los fabricantes proporcionan sus códecs para su descarga. Si el códec necesario no se puede obtener del fabricante, podrá utilizar de Reproductor de Windows Media para reproducir este archivo .avi particular.
  6. Si no se proporciona un vínculo con el fabricante de este sitio Web, utilice ponerse en contacto con el fabricante para obtener el códec necesario. Si el vínculo con el fabricante no está disponible, intenta buscar información de contacto del fabricante en Microsoft Knowledge Base.Para obtener información acerca de cómo ponerse en contacto con el fabricante, haga clic en el número de artículo apropiado de la lista siguiente para verlo en Microsoft Knowledge Base:
    65416 Información de contacto de proveedor de hardware y software, A-k

    60781 Información de contacto de proveedor de hardware y software, L-P

    60782 Información de contacto de proveedor de hardware y software, Q-Z
    Microsoft proporciona información de contacto de otros fabricantes para ayudarle a encontrar soporte técnico. Esta información de contacto puede cambiar sin previo aviso. Microsoft no garantiza la exactitud de esta información de contacto de otros fabricantes.Si el vínculo con el fabricante no está disponible en el sitio Web de Microsoft Knowledge Base, pruebe a buscar en Internet.
  7. Después de descargar el archivo del códec adecuado, volver a reproducir el archivo .avi para ver si se ha resuelto el problema.
Si sigues teniendo problemas al reproducir el archivo .avi, vaya a la sección "Próximos pasos" para buscar otros recursos para ayudarle con este problema

PASOS A SEGUIR

Si estos métodos no funciona para usted, desea pedir a alguien que conoce para obtener ayuda. También puede visitar el sitio Web de solución de problemas de la versión de Reproductor de Windows Media que está ejecutando. Para obtener más información acerca de cómo solucionar problemas del Reproductor de Windows Media, visite los siguientes sitios Web de Microsoft: También puede utilizar el sitio Web de servicios de soporte al cliente de Microsoft para encontrar otras soluciones al problema. Algunos servicios que proporciona el sitio Web de servicios de soporte al cliente de Microsoft:
  • Buscar en Knowledge Base: Buscar información de soporte técnico y herramientas de autoayuda para productos de Microsoft.
  • Los centros de soluciones: Permite ver las preguntas más frecuentes específicas de productos y puntos destacados de soporte técnico.
  • Otras opciones de soporte: Use la Web para formular una pregunta, póngase en contacto con servicios de soporte técnico de Microsoft o enviar comentarios.
Si sigue teniendo preguntas después de utilizar estos sitios Web de Microsoft o si no se puede encontrar una solución en el sitio Web de servicios de soporte técnico de Microsoft, haga clic en el siguiente vínculo para ponerse en contacto con soporte técnico:
http://support.Microsoft.com/contactus

Más información

Tenga en cuenta que los archivos .avi pueden contener varias distintas opciones de audio o formatos de vídeo. Para reproducir un archivo .avi, debe utilizar el Reproductor de archivos .avi y el archivo códec pertinente para descomprimir el archivo. avi. Para obtener más información, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
138261Mensaje de error: vídeo no disponible, no se puede encontrar descompresor
230687 Mensaje de error: no se puede descargar un descompresor adecuado
Microsoft no admite la reproducción de archivos .avi creados utilizando el códec MPEG4 versión 3. Para obtener más información, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
316992Formatos de archivo multimedia del Reproductor de Windows Media
138261 Mensaje de error: El vídeo no está disponible, no se puede encontrar descompresor
230687 Mensaje de error: no se puede descargar un descompresor adecuado
814629 Reproductor de Windows Media deja de responder o genera un mensaje de error al reproducir un archivo AVI si se cambia entre una línea de comandos de ventana y pantalla completa
278947 Mensaje de error "No se puede descargar un descompresor apropiado." reproduciendo un archivo
291818 Cómo descargar códecs automáticamente en el Reproductor de Windows Media para Windows XP
842186 Aparece "No se puede descargar un descompresor adecuado" mensaje de error en el Reproductor de Windows Media

Propiedades

Id. de artículo: 279242 - Última revisión: domingo, 07 de abril de 2013 - Versión: 5.0
La información de este artículo se refiere a:
  • Reproductor de Microsoft Windows Media 6.4
  • Microsoft Windows Media Player 7.0
  • Microsoft Windows Media Player 11
  • Microsoft Windows Media Player 10
Palabras clave: 
kbresolve kbfile kbprb kbmt KB279242 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 279242

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com