Vous recevez un message d'erreur lorsque vous essayez de lire un fichier .avi dans le Lecteur Windows Media

Traductions disponibles Traductions disponibles
Numéro d'article: 279242 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F279242
Agrandir tout | Réduire tout

Sommaire

Symptômes

Lorsque vous essayez de lire un fichier .avi dans le Lecteur Windows Media, un des messages d'erreur suivants peut s'afficher :
Erreur de Format de fichier non valide = 8004022F
Ne peut pas lire le fichier. Le format est non pris en charge. Erreur = 80040265
Impossible de relire le flux vidéo : aucun décompresseur adéquat n'a été trouvé. Erreur = 80040255
Aucune combinaison de filtres n'a pu être trouvée pour rendre le flux. Erreur = 80040218
Le filtre source de ce fichier n'a pas pu être chargé. Erreur = 80040241
Lecteur Windows Media ne peut pas ouvrir le nom de fichier. Vous devrez peut-être redémarrer l'ordinateur pour terminer l'installation d'un composant téléchargé. Vérifiez que le chemin et le nom de fichier sont corrects et réessayez. Erreur = 80004005
Un ou plusieurs codecs requis pour ouvrir ce contenu introuvable. Erreur = C00D10D1
Vidéo indisponible, Impossible de trouver ' VIDS :xxxx« Décompresseur.
Impossible de télécharger un approprié Décompresseur Erreur = 80040200
Cet article est destiné aux utilisateurs débutants à moyens.

Cause

Lorsque les fichiers vidéo sont créés, ils peuvent être compressées pour réduire la taille du fichier à l'aide d'un programme (ou compresseur) qui est installé sur l'ordinateur du développeur. Lorsque vous lisez le fichier vidéo, votre ordinateur doit avoir un décompresseur installé qui peut lire ce format de compression particulier. Ce programme est appelé un codec.

Lorsque vous essayez de lire un fichier qui utilise un codec qui n'est pas installé sur votre ordinateur, le Lecteur Windows Media tente de télécharger le codec à partir d'un serveur de Microsoft. Si le codec est disponible, le Lecteur Windows Media installe sur votre ordinateur, puis lit le fichier. Toutefois, si le codec n'est pas disponible sur le serveur (par exemple, parce que le codec n'a pas été créé par Microsoft), le Lecteur Windows Media affiche un message que votre ordinateur manque un codec.

Dans certains cas, le fichier que vous souhaitez lire utilise un codec qui n'est pas disponible ou compatible avec le Lecteur Windows Media. Lorsque cela se produit, il se peut que vous ne puissiez pas utiliser de Lecteur Windows Media pour lire ce fichier .avi particulier.

Résolution

Pour résoudre ce problème, localisez et téléchargez le codec requis.

Avant de commencer, vous devez savoir quelle version de Windows que votre ordinateur exécute. Pour déterminer quelle version de Windows que vous exécutez. Pour vérifier que vous êtes connecté à Windows avec un compte d'utilisateur qui est administrateur de l'ordinateur, visitez le site Web de Microsoft à l'adresse suivante :
http://support.microsoft.com/gp/admin
Ensuite, vous devez connaître votre version du Lecteur Windows Media. Si vous exécutez Windows Vista, vous utilisez le Lecteur Windows Media 11. Si vous exécutez Windows XP, consultez l'aide fournie avec le Lecteur Windows Media pour rechercher la version.

Après avoir déterminé quelle version du Lecteur Windows Media que vous exécutez, passez à la section de votre système d'exploitation et votre version du Lecteur Windows Media.

Remarque : Si vous exécutez une version du Lecteur Windows Media qui est antérieure à 6.4, accédez aux « versions antérieures du Lecteur Windows Media » puce dans la section « Étapes suivantes » pour obtenir une aide.

Si vous utilisez Windows Vista

Dans certains cas, le message d'erreur dans le Lecteur Windows Media fournit des informations sur le fichier de codec est nécessaire. Le message d'erreur peut également fournir un lien sur lequel vous pouvez cliquer pour télécharger le fichier du codec. Par conséquent, pour résoudre le problème, lire le fichier .avi et vérifier le message d'erreur dans le Lecteur Windows Media pour obtenir une aide.

Pour résoudre ce problème, procédez comme suit.
  1. Double-cliquez sur le fichier .avi que vous souhaitez que le Lecteur Windows Media pour lire.

    Vous recevez une erreur semblable au suivant :
    Lecteur Windows Media a rencontré une erreur. Cliquez sur l'icône pour plus d'informations
  2. Cliquez sur Détails de l'erreur Pour recevoir le message suivant :
    Un codec est nécessaire pour lire ce fichier
  3. Cliquez sur Aide Web Pour afficher des informations sur le codec manquant et le lien correspondant, si le codec est disponible en téléchargement.

    Remarque : Si le lien vers le codec n'est pas disponible, essayez de rechercher pour trouver où elle est disponible sur l'Internet de ce codec particulier. Si vous ne pouvez pas déterminer le codec dont vous devez disposer ou vous ne le trouvez pas, le codec n'est peut-être pas disponible. Ou bien, il n'est peut-être pas compatible avec le Lecteur Windows Media. Par conséquent, il se peut que vous ne puissiez pas utiliser le Lecteur Windows Media pour lire ce fichier particular.avi.
  4. Après avoir téléchargé le fichier de codec approprié, relire le fichier .avi pour voir si le problème est résolu.
Si vous rencontrez toujours des problèmes de lecture du fichier .avi, passez à la section « Étapes suivantes » pour trouver d'autres ressources pour vous aider à résoudre ce problème.

Si vous utilisez Windows XP avec le Lecteur Windows Media 11, Lecteur Windows Media 10 ou Lecteur Windows Media 9

Dans certains cas, le message d'erreur dans le Lecteur Windows Media fournira des informations sur le codec du fichier qui est nécessaire. Le message d'erreur peut également fournir un lien sur lequel vous pouvez cliquer pour télécharger le fichier du codec. Par conséquent, pour résoudre le problème, lire le fichier .avi et vérifier le message d'erreur dans le Lecteur Windows Media pour obtenir une aide.

Pour résoudre ce problème, procédez comme suit.
  1. Double-cliquez sur le fichier .avi que vous souhaitez que le Lecteur Windows Media pour lire.
  2. Sous Lecture en cours, cliquez droit sur le point d'exclamation en regard du nom de fichier, puis cliquez sur Détails de l'erreur.
  3. Cliquez sur Aide Web Pour afficher des informations sur le codec manquant et le lien correspondant, si le codec est disponible en téléchargement.

    Remarque : Si le lien vers le codec n'est pas disponible, essayez de rechercher pour trouver où elle est disponible sur l'Internet de ce codec particulier. Si vous ne pouvez pas déterminer le codec dont vous devez disposer ou vous ne le trouvez pas, le codec n'est peut-être pas disponible. Ou bien, il n'est peut-être pas compatible avec le Lecteur Windows Media. Par conséquent, il se peut que vous ne puissiez pas utiliser le Lecteur Windows Media pour lire ce fichier .avi particulier.
  4. Après avoir téléchargé le fichier de codec approprié, relire le fichier .avi pour voir si le problème est résolu.
Si vous avez toujours des problèmes de lecture du fichier .avi, consultez la section « Étapes suivantes » pour trouver d'autres ressources pour vous aider à résoudre ce problème.

Si vous utilisez Windows XP avec le Lecteur Windows Media 6.4, Lecteur Windows Media 7.1 ou Lecteur Windows Media 7

Dans certains cas, le message d'erreur inclut l'identificateur de codec, appelé identificateur FourCC. Vous pouvez utiliser l'identificateur FourCC pour trouver le fabricant qui a créé le codec. Vérifiez si vous pouvez obtenir le codec requis auprès du fabricant.

Pour résoudre ce problème, procédez comme suit.
  1. Cliquez sur Début, puis cliquez sur Exécuter. Copiez et collez (ou tapez) la commande suivante dans la Ouvrir zone et appuyez sur ENTRÉE :
    Mplay32.exe
  2. Sur la Fichier menu, cliquez sur Ouvrir, recherchez le fichier .avi que vous souhaitez lire et puis faites glisser le fichier vers le Lecteur Windows Media.
  3. Lorsque vous recevez le message d'erreur, recherchez l'identificateur FourCC. Si l'identificateur de FourCC est disponible, notez qu'il. Les quatre caractères qui suivent le "vids:" ou "vidc: » est l'identificateur unique de FourCC que vous pouvez utiliser pour rechercher le codec pour ce fichier .avi particulier.

    Par exemple, si la chaîne est "VIDS : vcr2", "vcr2" est l'identificateur de FourCC.

    Remarque : Malheureusement si l'identificateur FourCC n'est pas répertorié dans le message d'erreur, vous ne pouvez pas utiliser de Lecteur Windows Media pour lire ce fichier .avi particulier.
  4. Visitez le site Web suivant, puis cliquez sur Codecs vidéo, situé dans le Vue d'ensemble du contenu section de la page :
    http://www.FourCC.org/
  5. Utilisez l'identificateur de FourCC pour trouver le fabricant qui a créé le codec. À l'étape 3 par exemple, le FourCC identificateur a été « vcr2 ». Par conséquent, recherchez « vcr2 » dans la colonne FOURCC pour trouver le codec et le fabricant. Dans cet exemple, vous remarquerez que "ATI Video Codec 2 » est répertorié sous le nom du codec et « ATI Technologies » est répertorié comme le propriétaire (ou le fabricant).

    Si vous ne trouvez pas le codec ou le fabricant de la liste, vous pouvez essayer de rechercher le codec et le fabricant sur Internet en utilisant l'identificateur FourCC.

    Remarque : N'oubliez pas que tous les fabricants fournissent vous permet de télécharger leurs codecs. Si vous ne pouvez pas obtenir le codec requis auprès du fabricant, vous ne pourrez pas utiliser le Lecteur Windows Media pour lire ce fichier .avi particulier.
  6. Si un lien vers le fabricant est fourni sur ce site Web, utiliser pour contacter le fabricant pour obtenir le codec requis. Si le lien vers le fabricant n'est pas disponible, essayez de rechercher la Base de connaissances Microsoft pour obtenir les coordonnées du fabricant.Pour plus d'informations sur la façon de contacter le fabricant, cliquez sur le numéro approprié ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
    65416 Informations des fournisseurs de matériels et logiciels, A-K

    60781 Informations des fournisseurs de matériels et logiciels, L-P

    60782 Informations des fournisseurs de matériels et logiciels, Q-Z
    Microsoft fournit des informations de contact de sociétés tierces pour vous aider à trouver du support technique. Ces coordonnées peuvent changer sans préavis. Microsoft ne garantit pas l'exactitude des informations de contact de ce tiers.Si le lien vers le fabricant n'est pas disponible sur le site Web de la Base de connaissances Microsoft, essayez de rechercher sur Internet.
  7. Après avoir téléchargé le fichier de codec approprié, relire le fichier .avi pour voir si le problème est résolu.
Si vous continuez à rencontrer des problèmes de lecture du fichier .avi, passez à la section « Étapes suivantes » pour trouver d'autres ressources pour vous aider à résoudre ce problème

ÉTAPES SUIVANTES

Si ces méthodes n'a pas fonctionné pour vous, vous souhaiterez peut-être consulter une personne que vous connaissez pour obtenir une aide. Vous pouvez également visiter le site Web de dépannage pour la version du Lecteur Windows Media que vous exécutez. Pour plus d'informations sur la façon de résoudre les problèmes de Lecteur Windows Media, visitez les sites Web de Microsoft aux adresses suivantes : Vous pouvez également utiliser le site Web des Services de Support technique Microsoft pour trouver d'autres solutions à votre problème. Certains services proposés par les sites Web du Support technique Microsoft sont les suivants :
  • Base de connaissances consultable: Rechercher des informations de support technique et des outils d'auto-assistance pour les produits Microsoft.
  • Centres de solutions: Permet d'afficher les questions fréquemment posées spécifiques aux produits et services de support clés.
  • Autres options de support: Utilisez Internet pour poser une question, contacter le Support Microsoft ou fournir des commentaires.
Si vous continuez à rencontrer des questions après avoir utilisé ces sites Web Microsoft ou si vous ne pouvez pas trouver une solution sur le site Web du Support technique Microsoft, cliquez sur le lien suivant pour contacter le support technique :
http://support.Microsoft.com/contactus

Plus d'informations

N'oubliez pas que les fichiers .avi peuvent contenir plusieurs différent formats audio ou vidéo. Pour lire un fichier .avi, vous devez utiliser le lecteur de fichier .avi et le fichier de codec pour décompresser le fichier .avi. Pour plus d'informations, cliquez sur les numéros ci-dessous pour afficher les articles correspondants de la Base de connaissances Microsoft.
138261Message d'erreur : vidéo indisponible, Impossible de trouver le décompresseur
230687 Message d'erreur : Impossible de télécharger un décompresseur approprié
Microsoft ne gère pas la lecture des fichiers .avi créés à l'aide du codec MPEG4 version 3. Pour plus d'informations, cliquez sur les numéros ci-dessous pour afficher les articles correspondants de la Base de connaissances Microsoft.
316992Formats de fichiers multimédias du Lecteur Windows Media
138261 Message d'erreur : Vidéo indisponible, Impossible de trouver le décompresseur
230687 Message d'erreur : Impossible de télécharger un décompresseur approprié
814629 Lecteur Windows Media cesse de répondre ou génère un message d'erreur pendant la lecture d'un fichier AVI lorsque vous basculez entre une invite de commande en mode fenêtrée ou plein écran
278947 Message d'erreur « Impossible de télécharger un décompresseur approprié. » lecture d'un fichier .avi
291818 Comment faire pour télécharger automatiquement les codecs dans le Lecteur Windows Media pour Windows XP
842186 « Impossible de télécharger un décompresseur approprié » message d'erreur dans le Lecteur Windows Media

Propriétés

Numéro d'article: 279242 - Dernière mise à jour: dimanche 2 juin 2013 - Version: 4.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Lecteur Windows Media 6.4
  • Microsoft Windows Media Player 7.0
  • Microsoft Windows Media Player 11
  • Microsoft Lecteur Windows Media 10
Mots-clés : 
kbresolve kbfile kbprb kbmt KB279242 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d?une traduction incorrecte du contenu ou de son utilisation par les clients.
La version anglaise de cet article est la suivante: 279242
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com