Zobrazení datových peněz v aplikaci Excel

Překlady článku Překlady článku
ID článku: 279274 - Produkty, které se vztahují k tomuto článku.
Poznámka
Pokud jste byla správa vašich financí za pomoci Microsoft Money, je třeba si uvědomit, že Microsoft již k dispozici všechny služby online a pomoci jim podpora pro všechny verze aplikace Money na 31 ledna 2011. (Microsoft přerušeno na 20 června 2009 prodej peníze.) Pokud hledáte alternativní program Microsoft zpřístupnil verze Money Plus Západ slunce jako náhrada pro následující programy, jejichž platnost vypršela: Základy Microsoft Money Microsoft Money Deluxe, Microsoft Money Premium, Microsoft Money Home a Microsoft Money Business. Další informace o peníze a západem odkazovat na tento článek znalostní báze Microsoft Knowledge base: Co je Microsoft Money Plus Západ slunce?
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

Tento článek popisuje, jak zobrazit Microsoft Money dat v aplikaci Microsoft Excel.

Další informace

Microsoft Money data můžete exportovat do aplikace Microsoft Excel, export sestav peníze nebo pomocí nástroje od jiného výrobce.

Při exportu sestavy z peněz, je uložen jako text oddělený tabulátory soubor. Sloupce sestavy, jsou odděleny tabulátory. Po exportu sestavy můžete otevřít a pracovat v jiné aplikaci, například textový procesor, tabulky nebo program přípravy daně.

Poznámka: Peníze zprávy může obsahovat některé další informace, které aplikace Excel nerozpozná.

Pokud používáte nástroj jiného výrobce, lze importujete data z Microsoft ® Money 2002 nebo novější verze do aplikace Microsoft Excel 97 nebo pozdější verze tabulky. Při instalaci doplňku Ultrasoft MoneyLink zobrazí nové příkazy v aplikaci Microsoft Excel můžete použít ke spuštění Průvodce Ultrasoft MoneyLink a již importovaná data synchronizovat.

Pokud používáte nástroj jiného výrobce nebo doplněk Microsoft MoneyLink finanční data importovat do aplikace Excel, můžete importovat data z Microsoft Money 98, Microsoft Money 99, 2000 společnosti Microsoft nebo Microsoft Money 2001 do Excel 97 nebo do tabulky aplikace Microsoft Excel 2000. Při instalaci doplňku MoneyLink zobrazí nové příkazy v aplikaci Excel, který používáte ke spuštění aplikace Excel Průvodce připojením peníze a synchronizovat všechna data, která jste již importovali. Průvodce zobrazí kroky k importu dat do aplikace Excel. Potom pomocí analýzy dat a vytváření grafů v aplikaci Excel nástroje zobrazit data různými způsoby. Při změně dat v peníze, můžete snadno aktualizovat změny v aplikaci Excel.

Metoda 1: Export sestav peníze

Export sestavy peníze do aplikace Excel, export sestavy do textového souboru a potom importujte soubor do sešitu aplikace Excel. Chcete-li to provést, postupujte takto.
  • Krok 1: Exportujte sestavy peníze do textového souboru
    1. Spusťte Money a poté otevřete sestavu, kterou chcete exportovat.
    2. Pokud používáte Money 97, klepněte na tlačítko Export. Pokud používáte Money 98 nebo novější, klepněte pravým tlačítkem myši sestavu a klepněte na tlačítko Export.
    3. V Export sestavy Dialogové okno Zadejte umístění, kam chcete soubor uložit.
    4. V Název souboru Zadejte název, který chcete použít pro soubor a klepněte na tlačítko OK.
  • Krok 2: Importujte textového souboru do listu aplikace Excel
    1. Spusťte aplikaci Excel a otevřete nový sešit.
    2. Pokud používáte aplikaci Microsoft Excel 97 nebo dřívější, klepněte na tlačítko Otevřít na Soubor nabídka. Pokud používáte aplikaci Microsoft Excel 2000, přejděte na příkaz Importovat externí Data na Data nabídka a potom klepněte na tlačítko Import textového souboru. Pokud používáte aplikaci Microsoft Excel 2002, přejděte na příkaz Importovat externí Data na Data nabídka a potom klepněte na tlačítko Import dat.
    3. V Kde hledat Vyhledejte jednotku, složku nebo místo v síti Internet obsahující soubor sestavy, který právě exportován a uložen a klepněte na tlačítko Import.
    4. V Průvodce importem textu – krok 1 ze 3 Dialogové okno, klepněte S oddělovači - znaky, například čárkami nebo tabulátory jednotlivé pole a potom klepněte na tlačítko Další.
    5. V Průvodce importem textu – krok 2 ze 3 Dialogové okno, vyberte klepnutím Tab ve skupinovém rámečku Oddělovačea potom klepněte na tlačítko Další.
    6. V Průvodce importem textu – krok 3 ze 3 Dialogové okno, klepněte na tlačítko Dokončit.
    7. V Import dat Dialogové okno, vyberte, kam chcete data vložit a klepněte na tlačítko OK.

Metoda 2: Použití nástroje třetích stran

Money 2002 a novější verze

Doplněk aplikace Excel 2002 peníze, získáte následujícím Ultrasoft webu:
http://www.ultrasoft.com/MoneyLink/Overview.shtml
Společnost Microsoft se vám snaží usnadnit získání technické podpory poskytnutím informací o kontaktech na jiné výrobce Tyto kontaktní informace se mohou změnit bez předchozího upozornění. Společnost Microsoft neručí za přesnost kontaktních informací jiných dodavatelů.

Money 2001

Stáhněte MoneyLink doplněk aplikace Excel můžete pomocí aplikace Microsoft Money 2001 Standard, Microsoft Money 2001 Deluxe, nebo Microsoft Money 2001 Deluxe a Business. Po stažení a spuštění instalačního balíčku, bude najít doplněk, nazývá se MoneyLink.xla za "MoneyLink" ve složce, kam jste nainstalovali peníze. Otevřením souboru Readme.htm, který je umístěn ve stejné složce, pokyny k instalaci a nejčastější dotazy.

Money 2000

Propojení Money doplněk aplikace Excel je součástí Money 2000 v Microsoft Money 2000 Business a osobní a Microsoft Money 2000 Deluxe.

Můžete najít doplněk, nazvaná Link.xla peníze v MoneyLink složka uvnitř složky, kam jste nainstalovali peníze. Otevřením souboru Readme.htm, který je umístěn v této Pokyny k instalaci a často kladené dotazy.

Peníze 99

Propojení Money doplněk aplikace Excel je zahrnuta v Microsoft Money 99 a v Microsoft Money 99 osobní & Business.

Můžete najít doplněk, jen peníze Link99.xla v MoneyLink složka uvnitř složky, kam jste nainstalovali Peníze. Otevřením souboru Readme.htm, který se nachází v této složce instalace pokyny a často kladené otázky.

Vlastnosti

ID článku: 279274 - Poslední aktualizace: 30. května 2013 - Revize: 8.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Money Plus Deluxe
  • Microsoft Money Plus Home & Business
  • Microsoft Money Plus Premium
  • Microsoft Money Deluxe 2007
  • Microsoft Money 2007 Home & Business
  • Microsoft Money Premium 2007
  • Microsoft Money Deluxe 2006
  • Microsoft Money Premium 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money Standard 2006
  • Microsoft Money 2005 Deluxe Edition
  • Microsoft Money 2005 Premium Edition
  • Microsoft Money 2005 Small Business Edition
  • Microsoft Money 2005 Standard Edition
  • Microsoft Money 2004 Deluxe Edition
  • Microsoft Money 2004 Premium Edition
  • Microsoft Money 2004 Small Business Edition
  • Microsoft Money 2003 Deluxe Edition
  • Microsoft Money 2003 Deluxe and Business Edition
  • Microsoft Money 2003 Standard Edition
  • Microsoft Money 2002 Standard Edition
  • Microsoft Money 2001 Standard Edition
  • Microsoft Money 98 Standard Edition
Klíčová slova: 
kbui kbhowto kbmt KB279274 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku: 279274

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com