Comment faire pour afficher les données Money dans Excel

Traductions disponibles Traductions disponibles
Numéro d'article: 279274 - Voir les produits auxquels s'applique cet article
Avertissement
Si vous gérez vos finances à l'aide de Microsoft Money, sachez que Microsoft a abandonné tous les services en ligne et le support pour toutes les versions de Money le 31 janvier 2011. (Microsoft a cessé de commercialiser Money le 20 juin 2009). Si vous recherchez un autre programme, Microsoft a publié les versions de Money Plus Sunset en remplacement des programmes expirés suivant : Microsoft Money Essentials, Microsoft Money Deluxe, Microsoft Money Suite financière, accueil de Microsoft Money et Microsoft Money Business. Pour plus d'informations sur Money Plus Sunset, consultez cet article dans la base de connaissances Microsoft : Qu'est Microsoft Money Plus Sunset ?
Agrandir tout | Réduire tout

Sommaire

Résumé

Cet article décrit comment afficher des données Microsoft Money dans Microsoft Excel.

Plus d'informations

Vous pouvez exporter des données de Microsoft Money dans Microsoft Excel en exportant des rapports de Money ou à l'aide d'un utilitaire tiers.

Lorsque vous exportez un état à partir de Money, il est enregistré sous la forme d'un fichier texte délimité par tabulation. En d'autres termes, les colonnes du rapport sont séparées par des tabulations. Une fois que vous exportez un rapport, vous pouvez ouvrir et travailler avec lui dans un autre programme, comme un traitement de texte, une feuille de calcul ou un logiciel de préparation d'impôt.

Remarque : Les états Money peuvent contenir certaines informations supplémentaires qu'Excel ne reconnaît pas.

Lorsque vous utilisez un utilitaire tiers, vous pouvez importer des données à partir de Microsoft ® Money 2002 ou version ultérieure dans Microsoft Excel 97 ou une feuille de calcul version ultérieure. Lorsque vous installez le complément Ultrasoft première classe, les nouvelles commandes apparaissent dans Microsoft Excel que vous pouvez utiliser pour démarrer l'Assistant de première classe Ultrasoft et de synchroniser les données qui peuvent avoir déjà importé.

Lorsque vous utilisez un utilitaire tiers ou la macro complémentaire Microsoft MoneyLink pour importer vos données financières dans Excel, vous pouvez importer des données à partir de Microsoft Money 98, Microsoft Money 99, Microsoft 2000 ou Microsoft Money 2001 dans un Excel 97 ou dans une feuille de calcul Microsoft Excel 2000. Lorsque vous installez le programme complémentaire première classe, les nouvelles commandes apparaissent dans Excel que vous pouvez utiliser pour démarrer le lien Money à l'aide de Microsoft Excel et de synchroniser toutes les données que vous avez déjà importé. Les Assistants vous montrera les étapes pour importer les données dans Excel. Puis, vous pouvez utiliser l'analyse de données et des outils dans Excel graphiques pour afficher les données de différentes façons. Si vous modifiez les données dans Money, vous pouvez facilement mettre à jour ces modifications dans Excel.

Méthode 1: Exportation des rapports de Money

Pour exporter un état Money vers Excel, vous devez exporter le rapport vers un fichier texte et puis importer le fichier dans une feuille de calcul Excel. Pour ce faire, procédez comme suit.
  • Étape 1: Exporter un état Money vers un fichier texte
    1. Démarrez Money et ouvrez le rapport que vous souhaitez exporter.
    2. Si vous exécutez Money 97, cliquez sur Exportation. Si vous exécutez Money 98 ou versions ultérieures, cliquez droit sur le rapport et puis cliquez sur Exportation.
    3. Dans le Rapport d'exportation boîte de dialogue, spécifiez un emplacement où vous souhaitez enregistrer le fichier.
    4. Dans le Nom de fichier Tapez le nom que vous souhaitez utiliser pour le fichier, puis cliquez sur OK.
  • Étape 2: Importer le fichier texte à une feuille de calcul Excel
    1. Démarrez Excel et ouvrez un nouveau classeur.
    2. Si vous exécutez Microsoft Excel 97 ou version antérieure, cliquez sur Ouvrir sur la Fichier menu. Si vous exécutez Microsoft Excel 2000, pointez sur Importer des données externes sur la Données menu, puis cliquez sur Importer un fichier texte. Si vous exécutez Microsoft Excel 2002, pointez sur Importer des données externes sur la Données menu, puis cliquez sur Importer des données.
    3. Dans le Regarder dans Recherchez le lecteur, le dossier ou l'emplacement Internet qui contient le fichier de rapport que vous venez d'exporter et enregistré et puis cliquez sur Importation.
    4. Dans le Assistant Importation de texte ? étape 1 sur 3 boîte de dialogue, cliquez sur le Délimité - des caractères tels que des virgules ou des tabulations séparent chaque champ, puis cliquez sur Suivant.
    5. Dans le Assistant Importation de texte ? étape 2 sur 3 boîte de dialogue, sélectionnez la Onglet case à cocher sous Délimiteurs, puis cliquez sur Suivant.
    6. Dans le Assistant Importation de texte ? étape 3 sur 3 boîte de dialogue, cliquez sur Terminer.
    7. Dans le Importer des données boîte de dialogue, sélectionnez où vous souhaitez placer les données et puis cliquez sur OK.

Méthode 2: À l'aide des utilitaires tiers

Money 2002 et versions ultérieures

Pour obtenir le complément Excel pour Money 2002, visitez le site Web Ultrasoft suivant :
http://www.ultrasoft.com/MoneyLink/Overview.shtml
Microsoft fournit des informations de contact de sociétés tierces pour vous aider à trouver du support technique. Ces coordonnées peuvent changer sans préavis. Microsoft ne garantit pas l'exactitude des informations de contact de ce tiers.

Money 2001

Télécharger la première classe à la macro complémentaire Excel si vous souhaitez utiliser avec Microsoft Money 2001 Standard, Microsoft Money 2001 Deluxe, ou Microsoft Money 2001 Deluxe et Professionnel. Une fois que vous téléchargez et exécutez le package d'installation, vous trouverez la macro complémentaire, appelée MoneyLink.xla, sous « Première classe » dans le dossier où vous avez installé Money. Ouvrez le fichier Readme.htm qui se trouve dans le même dossier pour les instructions d'installation et Forum aux questions.

Money 2000

Le lien de Money vers Excel add-in est inclus dans Microsoft Money 2000, dans Microsoft Money 2000 Business et Personal et dans Microsoft Money 2000 Deluxe.

Vous pouvez trouver la macro complémentaire, appelée Link.xla de Money, dans le dossier de première classe à l'intérieur du dossier dans lequel vous avez installé Money. Ouvrez le fichier Readme.htm qui se trouve dans ce dossier pour les instructions d'installation et Forum aux questions.

Money 99

Le lien de Money vers Excel add-in est inclus dans Microsoft Money 99 et dans Microsoft Money 99 Personal & professionnelle.

Vous pouvez trouver la macro complémentaire, appelée Money Link99.xla, dans le dossier de première classe à l'intérieur du dossier dans lequel vous avez installé Microsoft Money. Ouvrez le fichier Readme.htm qui se trouve dans ce dossier pour l'installation instructions et questions fréquemment posées.

Propriétés

Numéro d'article: 279274 - Dernière mise à jour: samedi 1 décembre 2012 - Version: 9.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Money Plus Deluxe
  • Microsoft Money Plus Home & Business
  • Microsoft Money Plus Premium
  • Microsoft Money Deluxe 2007
  • Microsoft Money 2007 Home & Business
  • Microsoft Money Premium 2007
  • Microsoft Money Deluxe 2006
  • Microsoft Money Premium 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money Standard 2006
  • Microsoft Money 2005 Deluxe Edition
  • Microsoft Money 2005 Premium Edition
  • Microsoft Money 2005 Small Business Edition
  • Microsoft Money 2005 Standard Edition
  • Microsoft Money 2004 Deluxe Edition
  • Microsoft Money 2004 Premium Edition
  • Microsoft Money 2004 Small Business Edition
  • Microsoft Money 2003 Deluxe Edition
  • Microsoft Money 2003 Deluxe and Business Edition
  • Microsoft Money 2003 Standard
  • Microsoft Money 2002 Standard
  • Microsoft Money 2001 Standard
  • Microsoft Money 98 Standard
Mots-clés : 
kbui kbhowto kbmt KB279274 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 279274
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com