Money のデータを Excel で表示する方法

文書翻訳 文書翻訳
文書番号: 279274 - 対象製品
Notice
マイクロソフトのお金の収支管理した場合、Microsoft はすべてのオンライン サービスを中止し、2011 年 1 月 31日のお金のすべてのバージョンのサポートの支援を認識しておいてください。(Microsoft 売上金 2009 年 6 月 20 日廃止)。別のプログラムを検索する場合は、次のプログラムを期限切れにマイクロソフトお金と日没のバージョンその代わりとして使用可能なしました。 マイクロソフトのお金の基礎、Money、Microsoft Money プレミアム、Microsoft Money のホームおよび Microsoft Money のビジネス。お金と日没の詳細については、この資料では、Microsoft Knowledge base を参照してください。 Microsoft Money Plus サンセット教えてください。
すべて展開する | すべて折りたたむ

目次

概要

この資料では Microsoft Excel で Microsoft Money のデータを表示する方法について説明します。

詳細

お金のレポートをエクスポートするか、サード パーティ製ユーティリティを使用して、Microsoft Money データ Microsoft Excel にエクスポートできます。

Money からレポートをエクスポートすると、タブ区切りのテキスト ファイルとして保存します。つまり、レポートの列をタブで区切る。レポートをエクスポートした後、開くし、ワード プロセッサ、スプレッドシート、または税準備プログラムなどの別のプログラムで操作します。

Money のレポートは Excel で認識されないいくつかの余分な情報を含めることができます。

サード パーティ製のユーティリティを使用すると、データ Microsoft ? Money 2002 またはそれ以降のバージョンの Excel 97 またはそれ以降のバージョン ワークシートにインポートできます。Ultrasoft MoneyLink アドインをインストールすると、新しいコマンドは Ultrasoft MoneyLink ウィザードを起動して、既にインポートしたデータを同期するを使用することができます Microsoft Excel で表示されます。

財務データを Excel にインポートするのには、サード パーティ製のユーティリティまたはマイクロソフト MoneyLink アドインを使用すると、データ Microsoft Money 98、Microsoft Money 99、Microsoft 2000、または Microsoft Money 2001 から、Excel 97 または Excel 2000 のスプレッドシートにインポートできます。MoneyLink アドイン プログラムをインストールすると、新しいコマンドが Excel ウィザードへのリンクをお金を開始し、既にインポートしているすべてのデータを同期するを使用することができます Excel で表示されます。ウィザードは、データを Excel にインポートする手順を説明します。その後、データ分析機能やグラフ ツールをさまざまな方法でデータを表示するのに使用できます。Money でデータを変更すると、簡単に Excel でこれらの変更を更新できます。

方法 1: Money のレポートのエクスポート

お金のレポートを Excel にエクスポートするには、レポートをテキスト ファイルにエクスポートして、ファイルを Excel のワークシートにインポートする必要があります。これを行うには、次の手順を実行します。
  • 手順 1: Money のレポートをテキスト ファイルにエクスポートします。
    1. Money を起動し、エクスポートするレポートを開きます。
    2. Money 97 を実行している場合をクリックします。 エクスポート.Money 98 またはそれ以降のバージョンを実行している場合は、レポートを右クリックしをクリックしてください エクスポート.
    3. で、 レポートをエクスポートします。 ダイアログ ボックスで、ファイルを保存する場所を指定します。
    4. で、 ファイル名 ボックスで、[] をクリックして、ファイルに使用する名前を入力します。 ].
  • 手順 2: テキスト ファイルを Excel ワークシートにインポートします。
    1. Excel を起動し、新しいブックを開きます。
    2. Microsoft Excel 97 またはそれ以前を実行している場合をクリックします。 と入力して で、 ファイル メニューです。Microsoft Excel 2000 を実行している場合は、 外部データの取り込み で、 データ メニューをクリックし. テキスト ファイルのインポート.Microsoft Excel 2002 を実行している場合は、 外部データの取り込み で、 データ メニューをクリックし. データのインポート.
    3. で、 [ファイルの場所します。 ボックスで、ドライブ、フォルダー、またはエクスポートして保存すると、レポート ファイルが含まれているインターネット上の場所を検索し、クリックしてください インポート.
    4. で、 テキスト ファイル ウィザード-ステップ 1/3 ダイアログ ボックスをクリックして、 区切りのカンマやタブなどの文字をそれぞれ分離します。 フィールドをクリックし. 次へ.
    5. で、 テキスト ファイル ウィザード-ステップ 2/3 ダイアログ ボックスをオンにし、 タブ チェック ボックス 区切り記号プロパティ 次へ.
    6. で、 テキスト ファイル ウィザード-ステップ 3/3 ダイアログ ボックスをクリックして 「完了」.
    7. で、 データのインポート ダイアログ ボックスで、データを配置する場所を選択しをクリックして ].

方法 2: サード パーティ製ユーティリティを使用してください。

Money 2002 およびそれ以降のバージョン

Money 2002 の Excel アドインを入手するには、次の Ultrasoft Web サイトを参照してください。
http://www.ultrasoft.com/MoneyLink/overview.shtml
Microsoft はテクニカル サポートを見つけることに連絡先情報をサード パーティを提供します。この連絡先情報は、予告なく変更可能性があります。マイクロソフトでは、このサードパーティの連絡先情報の正確性は保証されません。

Money 2001

Microsoft Money 2001 の標準、Microsoft Money 2001 のデラックス、または Microsoft Money 2001 の最新バージョンおよびビジネスで使用する場合は、Excel アドインに、MoneyLink をダウンロードします。ダウンロードして、インストール パッケージを実行する、アドインが検索され、"MoneyLink"でお金をインストールしたフォルダーの下の MoneyLink.xla と呼ばれます。よく寄せられる質問のインストール手順と同じフォルダーにある、Readme.htm ファイルを開きます。

Money 2000

お金のリンク Excel アドインに Money 2000、Microsoft Money 2000 企業、個人、および Microsoft Money 2000 デラックスに付属です。

見つけることができます。お金の Link.xla と呼ばれるお金をインストールしたフォルダー内の MoneyLink フォルダーにアドインをします。これにある Readme.htm ファイルを開きますフォルダーのインストール手順とよくある質問

Money 99

ある Money リンク Excel アドインに付属の Microsoft Money 99 および Microsoft Money 99 個人 & ビジネスです。

アドインは、呼び出された資金があります。インストール先フォルダー内の MoneyLink フォルダー内の Link99.xla発生させます。このインストール フォルダー内にある Readme.htm ファイルを開きます手順について、よく寄せられる質問します。

プロパティ

文書番号: 279274 - 最終更新日: 2012年9月12日 - リビジョン: 10.0
この資料は以下の製品について記述したものです。
  • Microsoft Money Plus Deluxe
  • Microsoft Money Plus Home & Business
  • Microsoft Money Plus Premium
  • Microsoft Money 2007
  • Microsoft Money 2007 Home & Business
  • Microsoft Money Premium 2007
  • Microsoft Money Deluxe 2006
  • Microsoft Money Premium 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money Standard 2006
  • Microsoft Money 2005 Deluxe Edition
  • Microsoft Money 2005 Premium Edition
  • Microsoft Money 2005 Small Business Edition
  • Microsoft Money 2005 Standard Edition
  • Microsoft Money 2004 Deluxe Edition
  • Microsoft Money 2004 Premium Edition
  • Microsoft Money 2004 Small Business Edition
  • Microsoft Money 2003 Deluxe Edition
  • Microsoft Money 2003 Deluxe and Business Edition
  • Microsoft Money 2003 Standard Edition
  • Microsoft Money 2002 Standard Edition
  • Microsoft Money 2001 Standard Edition
  • Microsoft Money 98 Standard Edition
キーワード:?
kbui kbhowto kbmt KB279274 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:279274
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com