Como visualizar dados do Money no Excel

Traduções de Artigos Traduções de Artigos
Artigo: 279274 - Ver produtos para os quais este artigo se aplica.
Importante
Se tiver sido a gerir as suas finanças com a ajuda do Microsoft Money, deve estar ciente de que o Microsoft Descontinuado todos os serviços online e assistida suporte para todas as versões do Money em 31 de Janeiro de 2011. (A Microsoft interrompeu vendas do Money em 20 de Junho de 2009.) Se estiver a procurar um programa alternativo, Microsoft disponibilizou as versões do Money Plus pôr do sol como substituto para programas de expirado o seguinte: Microsoft Money Essentials, Microsoft Money Deluxe, Microsoft Money Premium, Microsoft Money Home e empresariais do Microsoft Money. Para mais informações sobre o Money Plus pôr do sol, consulte este artigo na Microsoft Knowledge base: O que é o Microsoft Money Plus pôr do sol?
Expandir tudo | Reduzir tudo

Nesta página

Sumário

Este artigo descreve como visualizar dados do Microsoft Money no Microsoft Excel.

Mais Informação

Pode exportar dados do Microsoft Money para o Microsoft Excel através da exportação de relatórios do Money ou utilizando um utilitário de outros fabricantes.

Quando exportar um relatório do Money, este é guardado como ficheiro de texto delimitado por tabulações. Isto é, as colunas do relatório são separadas por tabulações. Depois de exportar um relatório, pode abrir e trabalhar nele noutro programa, como um processador de texto, uma folha de cálculo ou um programa de preparação de imposto.

Nota Relatórios do Money podem conter alguma informação adicional que o Excel não reconhece.

Quando utiliza um utilitário de outros fabricantes, pode importar dados do Microsoft ® Money 2002 ou posterior para Microsoft Excel 97 ou uma folha de cálculo de versão posterior. Quando instala o suplemento Ultrasoft MoneyLink, novos comandos aparecem no Microsoft Excel que pode utilizar para iniciar o Assistente de MoneyLink Ultrasoft e para sincronizar os dados que poderá ter já importado.

Quando utiliza um utilitário de outro fabricante ou o suplemento Microsoft MoneyLink para importar os dados financeiros para o Excel, pode importar dados do Microsoft Money 98, Microsoft Money 99, Microsoft 2000 ou Microsoft Money 2001, um Excel 97 ou a uma folha de cálculo do Microsoft Excel 2000. Quando instala o suplemento de MoneyLink, novos comandos aparecem no Excel que pode utilizar para iniciar o Money Assistente para ligar ao Excel e para sincronizar todos os dados que já tenha importado. Os assistentes de mostrar os passos para importar os dados para o Excel. Em seguida, pode utilizar a análise de dados e ferramentas no Excel para gráficos para visualizar os dados de formas diferentes. Se alterar os dados no Money, pode facilmente actualizar essas alterações no Excel.

Método 1: Exportar relatórios do Money

Para exportar um relatório do Money para o Excel, tem de exportar o relatório para um ficheiro de texto e, em seguida, importe o ficheiro para uma folha de cálculo do Excel. Para tal, siga estes passos.
  • Passo 1: Exportar um relatório do Money para um ficheiro de texto
    1. Inicie o Money e, em seguida, abra o relatório que pretende exportar.
    2. Se estiver a executar o Money 97, clique em Exportar. Se estiver a executar o Money 98 ou versões posteriores, com o botão direito do relatório e, em seguida, clique em Exportar.
    3. No Exportar relatório diálogo, especifique uma localização onde pretende guardar o ficheiro.
    4. No Nome de ficheiro Escreva o nome que pretende utilizar para o ficheiro e, em seguida, clique em OK.
  • Passo 2: Importar o ficheiro de texto para uma folha de cálculo do Excel
    1. Inicie o Excel e, em seguida, abra um novo livro.
    2. Se estiver a executar o Microsoft Excel 97 ou anterior, clique em Abrir sobre o Ficheiro menu. Se estiver a executar o Microsoft Excel 2000, aponte para Importar dados externos sobre o Dados menu e, em seguida, clique Importar ficheiro de texto. Se estiver a executar o Microsoft Excel 2002, aponte para Importar dados externos sobre o Dados menu e, em seguida, clique Importar dados.
    3. No Procurar em Localize a unidade, pasta ou a localização da Internet que contém o ficheiro de relatório que acabou de exportar e guardar e, em seguida, clique em Importação.
    4. No Assistente de importações de texto ? passo 1 de 3 caixa de diálogo, faça clique sobre o Delimitado - caracteres como vírgulas ou tabulações separam cada campo e, em seguida, clique Seguinte.
    5. No Assistente de importações de texto ? passo 2 de 3 caixa de diálogo, clique para seleccionar o Separador caixa de verificação em Delimitadorese, em seguida, clique em Seguinte.
    6. No Assistente de importação de texto-passo 3 de 3 caixa de diálogo, clique em Conclusão.
    7. No Importar dados caixa de diálogo, seleccione onde pretende colocar os dados e, em seguida, clique em OK.

Método 2: Utilizar utilitários de outros fabricantes

Money 2002 e versões posteriores

Para obter o suplemento do Excel para o Money 2002, visite o seguinte site da Ultrasoft:
http://www.ultrasoft.com/MoneyLink/Overview.shtml
A Microsoft fornece informações de contacto de outros fabricantes para ajudar a encontrar suporte técnico. Estas informações de contacto podem mudar sem aviso prévio. A Microsoft não garante a exactidão destas informações de contacto de outros fabricantes.

Money 2001

Transferir o MoneyLink para o suplemento do Excel, se pretender utilizá-la com o Microsoft Money 2001 Standard, Microsoft Money 2001 Deluxe, ou Microsoft Money 2001 Deluxe e Business. Depois de transferir e executar o pacote de instalação, irá encontrar o suplemento, denominado MoneyLink.xla, ao abrigo do "MoneyLink" na pasta onde instalou o Money. Abra o ficheiro Readme. htm que está localizado na mesma pasta para obter instruções de instalação e perguntas mais frequentes.

O Money 2000

O vínculo do Money para o suplemento do Excel está incluído no Money 2000, no Microsoft Money 2000 Business e pessoais e no Microsoft Money 2000 Deluxe.

Pode encontrar o suplemento, denominado salvou do Money, na pasta MoneyLink no interior da pasta onde instalou o Money. Abrir o ficheiro Readme. htm que se encontra presente pasta para instruções de instalação e perguntas mais frequentes.

O Money 99

O vínculo do Money para o suplemento do Excel está incluído no Microsoft Money 99 e no Microsoft Money 99 Personal & Business.

Pode localizar o suplemento, denominado dinheiro Link99, na pasta MoneyLink no interior da pasta onde instalou Money. Abrir o ficheiro Readme. htm que se encontra nesta pasta para a instalação as instruções e perguntas mais frequentes.

Propriedades

Artigo: 279274 - Última revisão: 30 de maio de 2013 - Revisão: 8.0
A informação contida neste artigo aplica-se a:
  • Microsoft Money Plus Deluxe
  • Microsoft Money Plus Home & Business
  • Microsoft Money Plus Premium
  • Microsoft Money Deluxe 2007
  • Microsoft Money 2007 Home & Business
  • Microsoft Money Premium 2007
  • Microsoft Money Deluxe 2006
  • Microsoft Money Premium 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money Standard 2006
  • Microsoft Money 2005 Deluxe Edition
  • Microsoft Money 2005 Premium Edition
  • Microsoft Money 2005 Small Business Edition
  • Microsoft Money 2005 Standard Edition
  • Microsoft Money 2004 Deluxe Edition
  • Microsoft Money 2004 Premium Edition
  • Microsoft Money 2004 Small Business Edition
  • Microsoft Money 2003 Deluxe Edition
  • Microsoft Money 2003 Deluxe and Business Edition
  • Microsoft Money 2003 Standard Edition
  • Microsoft Money 2002 Standard Edition
  • Microsoft Money 2001 Standard Edition
  • Microsoft Money 98 Standard Edition
Palavras-chave: 
kbui kbhowto kbmt KB279274 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 279274

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com