Como exibir dados do Money no Excel

Traduções deste artigo Traduções deste artigo
ID do artigo: 279274 - Exibir os produtos aos quais esse artigo se aplica.
Aviso
Se você tiver Gerenciando suas finanças com a Ajuda do Microsoft Money, você deve estar ciente de que a Microsoft descontinuados todos os serviços on-line e o suporte assistido para todas as versões do Money em 31 de janeiro de 2011. (Microsoft Descontinuado vendas dinheiro em 20 de junho de 2009). Se você estiver procurando por um programa alternativo, Microsoft disponibilizou as versões do pôr do sol, além de dinheiro como um substituto para o seguinte expirado programas: Microsoft Money Essentials, Microsoft Money Deluxe, Microsoft Money Premium, Microsoft Money Home e Microsoft Money Business. Para obter mais informações sobre pôr do sol, além de dinheiro, consulte este artigo na base de dados de Conhecimento da Microsoft: O que é o Microsoft Money Plus pôr do sol?
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Este artigo descreve como exibir dados do Microsoft Money no Microsoft Excel.

Mais Informações

Você pode exportar dados do Microsoft Money no Microsoft Excel exportando relatórios do Money ou usando um utilitário de terceiros.

Quando você exporta um relatório do Money, ele é salvo como um arquivo de texto delimitado por tabulação. Ou seja, as colunas do relatório são separadas por tabulações. Depois de exportar um relatório, você pode abrir e trabalhar com ele em outro programa, como um processador de texto, uma planilha ou um programa de preparação de imposto.

Observação Os relatórios do Money podem conter algumas informações extras que o Excel não reconhece.

Quando você usa um utilitário de terceiros, você pode importar dados do Microsoft ® Money 2002 ou posterior em um Microsoft Excel 97 ou uma planilha de versão mais recente. Quando você instala o suplemento MoneyLink Ultrasoft, novos comandos são exibidos no Microsoft Excel que você pode usar para iniciar o assistente MoneyLink Ultrasoft e para sincronizar os dados que você talvez já importou.

Quando você usa um utilitário de terceiros ou o suplemento do Microsoft MoneyLink para importar seus dados financeiros para o Excel, você pode importar dados do Microsoft Money 98, Microsoft Money 99, Microsoft 2000 ou Microsoft Money 2001, em um Excel 97 ou em uma planilha do Microsoft Excel 2000. Quando você instala o programa MoneyLink, novos comandos são exibidos no Excel que você pode usar para iniciar o Link do Money para o Assistente do Excel e para sincronizar todos os dados que você importou. Os assistentes mostrará as etapas para importar os dados para o Excel. Em seguida, você pode usar a análise de dados e ferramentas do Excel de gráficos para exibir os dados de maneiras diferentes. Se você alterar os dados no Money, você pode atualizar facilmente as alterações no Excel.

Método 1: Exportando relatórios do Money

Para exportar um relatório do Money para o Excel, você deve exportar o relatório para um arquivo de texto e, em seguida, importe o arquivo para uma planilha do Excel. Para fazer isso, siga estas etapas.
  • Etapa 1: Exportar um relatório do Money para um arquivo de texto
    1. Inicie o Money e, em seguida, abra o relatório que você deseja exportar.
    2. Se você estiver executando o Money 97, clique em Exportação. Se você estiver executando o Money 98 ou versões posteriores, clique com o botão direito do relatório e, em seguida, clique em Exportação.
    3. No Exportar relatório diálogo, especifique um local onde você deseja salvar o arquivo.
    4. No Nome do arquivo Digite o nome que você deseja usar para o arquivo e, em seguida, clique em OK.
  • Etapa 2: Importar o arquivo de texto para uma planilha do Excel
    1. Inicie o Excel e, em seguida, abra uma nova pasta de trabalho.
    2. Se você estiver executando o Microsoft Excel 97 ou anterior, clique em Abrir sobre o Arquivo menu. Se você estiver executando o Microsoft Excel 2000, aponte para Importar dados externos sobre o Dados menu e, em seguida, clique Importar arquivo de texto. Se você estiver executando o Microsoft Excel 2002, aponte para Importar dados externos sobre o Dados menu e, em seguida, clique Importar dados.
    3. No Procurar em caixa, localize a unidade, pasta ou o local da Internet que contém o arquivo de relatório que exportou e salva e, em seguida, clique em Importação.
    4. No Assistente de importação de texto ? etapa 1 de 3 caixa de diálogo, clique no Delimitado - caracteres como vírgulas ou tabulações separam cada campo e clique em Avançar.
    5. No Assistente de importação de texto ? etapa 2 de 3 caixa de diálogo, clique para selecionar o Guia caixa de seleção em Delimitadorese, em seguida, clique em Avançar.
    6. No Assistente de importação de texto ? etapa 3 de 3 caixa de diálogo, clique em Concluir.
    7. No Importar dados caixa de diálogo, selecione onde você deseja colocar os dados e, em seguida, clique em OK.

Método 2: Usar utilitários de terceiros

Money 2002 e versões posteriores

Para obter o suplemento do Excel para o Money 2002, visite o seguinte site da Ultrasoft:
http://www.ultrasoft.com/MoneyLink/Overview.shtml
A Microsoft fornece informações de contato de terceiros para ajudá-lo a encontrar suporte técnico. Essas informações de contato podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão dessas informações de contato de terceiros.

Money 2001

Baixe o MoneyLink para suplemento do Excel se você quiser usá-lo com o padrão do Microsoft Money 2001, Microsoft Money 2001 Deluxe, ou Microsoft Money 2001 Deluxe e negócios. Depois que você baixa e executar o pacote de instalação, você encontrará o add-in, chamado MoneyLink.xla, em "MoneyLink" na pasta onde você instalou o Money. Abra o arquivo readme. htm que está localizado na mesma pasta para obter instruções de instalação e perguntas freqüentes.

Money 2000

O Link do Money para suplemento do Excel está incluído no Money 2000, no Microsoft Money 2000 comercial e pessoal e no Microsoft Money 2000 Deluxe.

Você pode encontrar o add-in, chamado Link.xla do Money, na pasta MoneyLink dentro da pasta onde você instalou o Money. Abra o arquivo readme. htm que está localizado no pasta para obter instruções de instalação e perguntas freqüentes.

Money 99

O Link do Money para suplemento do Excel está incluído no Microsoft Money 99 e no Microsoft Money 99 Personal & Business.

Você pode localizar o suplemento, chamado dinheiro Link99.xla, na pasta MoneyLink dentro da pasta onde você instalou o Dinheiro. Abra o arquivo readme. htm que está localizado na pasta de instalação instruções e perguntas freqüentes.

Propriedades

ID do artigo: 279274 - Última revisão: sexta-feira, 28 de junho de 2013 - Revisão: 9.0
A informação contida neste artigo aplica-se a:
  • Microsoft Money Plus Deluxe
  • Microsoft Money Plus Home & Business
  • Microsoft Money Plus Premium
  • Microsoft Money Deluxe 2007
  • Microsoft Money 2007 Home & Business
  • Microsoft Money Premium 2007
  • Microsoft Money Deluxe 2006
  • Microsoft Money Premium 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money Standard 2006
  • Microsoft Money 2005 Deluxe Edition
  • Microsoft Money 2005 Premium Edition
  • Microsoft Money 2005 Small Business Edition
  • Microsoft Money 2005 Standard Edition
  • Microsoft Money 2004 Deluxe Edition
  • Microsoft Money 2004 Premium Edition
  • Microsoft Money 2004 Small Business Edition
  • Microsoft Money 2003 Deluxe Edition
  • Microsoft Money 2003 Deluxe e Business Edition
  • Microsoft Money 2003 Standard Edition
  • Microsoft Money 2002 Standard Edition
  • Microsoft Money 2001 Standard Edition
  • Microsoft Money 98 Standard Edition
Palavras-chave: 
kbui kbhowto kbmt KB279274 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.
Clique aqui para ver a versão em Inglês deste artigo: 279274

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com