How to view Money data in Excel

Article translations Article translations
Article ID: 279274 - View products that this article applies to.
This article was previously published under Q279274
Notice
If you've been managing your finances with the help of Microsoft Money, you should be aware that Microsoft discontinued all online services and assisted support for all versions of Money on January 31, 2011. (Microsoft discontinued sales of Money on June 20, 2009.) If you're looking for an alternative program, Microsoft has made the Money Plus Sunset versions available as a replacement for the following expired programs: Microsoft Money Essentials, Microsoft Money Deluxe, Microsoft Money Premium, Microsoft Money Home, and Microsoft Money Business. For more information about Money Plus Sunset, refer to this article in the Microsoft Knowledge base: What Is Microsoft Money Plus Sunset?
Expand all | Collapse all

On This Page

Summary

This article describes how to view Microsoft Money data in Microsoft Excel.

More information

You can export Microsoft Money data into Microsoft Excel either by exporting Money Reports or by using a third-party utility.

When you export a report from Money, it is saved as a tab-delimited text file. That is, the columns of the report are separated by tabs. After you export a report, you can open and work with it in another program, such as a word processor, a spreadsheet, or a tax preparation program.

Note Money reports may contain some extra information that Excel does not recognize.

When you use a third-party utility, you can import data from Microsoft® Money 2002 or a later version into a Microsoft Excel 97 or a later version spreadsheet. When you install the Ultrasoft MoneyLink add-in, new commands appear in Microsoft Excel that you can use to start the Ultrasoft MoneyLink Wizard and to synchronize the data that you may have already imported.

When you use a third-party utility or the Microsoft MoneyLink add-in to import your financial data into Excel, you can import data from Microsoft Money 98, Microsoft Money 99, Microsoft 2000, or Microsoft Money 2001 into an Excel 97 or into a Microsoft Excel 2000 spreadsheet. When you install the MoneyLink add-in program, new commands appear in Excel that you can use to start the Money Link to Excel wizard and to synchronize any data that you have already imported. The wizards will show you the steps to import the data into Excel. Then, you can use the data analysis and charting tools in Excel to view the data in different ways. If you change the data in Money, you can easily update those changes in Excel.

Method 1: Exporting Money Reports

To export a Money report to Excel, you must export the report to a text file, and then import the file into an Excel worksheet. To do this, follow these steps.
  • Step 1: Export a Money Report to a Text File
    1. Start Money, and then open the report that you want to export.
    2. If you are running Money 97, click Export. If you are running Money 98 or later versions, right-click the report, and then click Export.
    3. In the Export Report dialog box, specify a location where you want to save the file.
    4. In the File name box, type the name that you want to use for the file, and then click OK.
  • Step 2: Import the Text File to an Excel Worksheet
    1. Start Excel, and then open a new workbook.
    2. If you are running Microsoft Excel 97 or earlier, click Open on the File menu. If you are running Microsoft Excel 2000, point to Import External Data on the Data menu, and then click Import Text File. If you are running Microsoft Excel 2002, point to Import External Data on the Data menu, and then click Import Data.
    3. In the Look in box, locate the drive, the folder, or the Internet location that contains the report file that you just exported and saved, and then click Import.
    4. In the Text Import Wizard – Step 1 of 3 dialog box, click the Delimited - Characters such as commas or tabs separate each field, and then click Next.
    5. In the Text Import Wizard – Step 2 of 3 dialog box, click to select the Tab check box under Delimiters, and then click Next.
    6. In the Text Import Wizard – Step 3 of 3 dialog box, click Finish.
    7. In the Import Data dialog box, select where you want to put the data, and then click OK.

Method 2: Using third-party utilities

Money 2002 and later versions

To obtain the Excel add-in for Money 2002, visit the following Ultrasoft Web site: 
http://www.ultrasoft.com/MoneyLink/overview.shtml
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Money 2001

Download the MoneyLink to Excel add-in if you want to use it with Microsoft Money 2001 Standard, Microsoft Money 2001 Deluxe, or Microsoft Money 2001 Deluxe and Business. After you download and run the installation package, you will find the add-in, called MoneyLink.xla, under "MoneyLink" in the folder where you installed Money. Open the Readme.htm file that is located in the same folder for installation instructions and frequently asked questions.

Money 2000

The Money Link to Excel add-in is included in Money 2000, in Microsoft Money 2000 Business and Personal, and in Microsoft Money 2000 Deluxe.

You can find the add-in, called Money Link.xla, in the MoneyLink folder inside the folder where you installed Money. Open the Readme.htm file that is located in this folder for installation instructions and frequently asked questions.

Money 99

The Money Link to Excel add-in is included in Microsoft Money 99 and in Microsoft Money 99 Personal & Business. 

You can find the add-in, called Money Link99.xla, in the MoneyLink folder inside the folder where you installed Money. Open the Readme.htm file that is located in this folder for installation instructions and frequently asked questions.

Properties

Article ID: 279274 - Last Review: August 21, 2012 - Revision: 9.0
Applies to
  • Microsoft Money Plus Deluxe
  • Microsoft Money Plus Home & Business
  • Microsoft Money Plus Premium
  • Microsoft Money 2007 Deluxe
  • Microsoft Money 2007 Home & Business
  • Microsoft Money 2007 Premium
  • Microsoft Money 2006 Deluxe
  • Microsoft Money 2006 Premium
  • Microsoft Money 2006 Small Business
  • Microsoft Money 2006 Standard
  • Microsoft Money 2005 Deluxe Edition
  • Microsoft Money 2005 Premium Edition
  • Microsoft Money 2005 Small Business Edition
  • Microsoft Money 2005 Standard Edition
  • Microsoft Money 2004 Deluxe Edition
  • Microsoft Money 2004 Premium Edition
  • Microsoft Money 2004 Small Business Edition
  • Microsoft Money 2003 Deluxe Edition
  • Microsoft Money 2003 Deluxe and Business Edition
  • Microsoft Money 2003 Standard Edition
  • Microsoft Money 2002 Standard Edition
  • Microsoft Money 2001 Standard Edition
  • Microsoft Money 98 Standard Edition
Keywords: 
kbui kbhowto KB279274

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com