Lecture vidéo se fige lorsque vous branchez ou débranchez un périphérique de sortie HDMI dans Windows 8

Traductions disponibles Traductions disponibles
Numéro d'article: 2792920 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Supposons que vous exécutez une application pour lire un fichier vidéo MPEG4 sur un ordinateur qui exécute Windows 8. Lorsque vous branchez ou débranchez un périphérique de sortie HDMI sur l'ordinateur, la lecture se fige pendant plus d'une minute.

Remarque
ce problème se produit sur les applications qui utilisent le décodeur vidéo MPEG4 Part2.

Cause

Ce problème se produit en raison d'un comportement incorrect dans le décodeur vidéo MPEG4.

Résolution

Informations de mise à jour cumulatives

Pour résoudre ce problème, installez le Windows 8 et Windows Server 2012 cumulatif 2795944. Pour plus d'informations sur l'obtention de ce package de mise à jour cumulative, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
2795944 Mise à jour cumulative Windows 8 et Windows Server 2012 : février 2013

Statut

Microsoft a confirmé qu'il s'agit d'un problème pour les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Pour plus d'informations sur la terminologie de mise à jour de logiciels, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
824684 Description de la terminologie standard utilisée pour définir les mises à jour logicielles de Microsoft

Propriétés

Numéro d'article: 2792920 - Dernière mise à jour: mardi 12 février 2013 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows 8 Pro
  • Windows 8 Enterprise
  • Windows 8
Mots-clés : 
kbfix kbexpertiseinter kbsurveynew kbqfe kbmt KB2792920 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 2792920
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com