Problembehandlung von Fehlern bei der Aktualisierung von Windows Phone 8

Artikel-ID: 2793339 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie versuchen, Ihr Windows Phone 8 zu aktualisieren, wird möglicherweise eine der folgenden Fehlermeldungen angezeigt:
Tabelle minimierenTabelle vergrößern
Ein Update ist zum Download bereit
Ihr Update ist bereit zur Installation
Bild minimierenBild vergrößern
Ein Update ist zum Download bereit
Bild minimierenBild vergrößern


Ursache

Diese Meldungen weisen darauf hin, dass eine neuere Version der Windows Phone 8-Software zur Installation verfügbar ist.

Weitere Informationen zu Updates finden Sie auf der Seite Updatezentrale auf der Windows Phone 8-Website "Hilfe und Anleitung".

Lösung

In diesem Abschnitt finden Sie eine Liste mit möglichen Lösungen sowie Tipps zur Aktualisierung Ihres Telefons. Es werden einzelne Schritte beschrieben, die Sie ausführen können, wenn beim Aktualisierungsvorgang ein Fehlercode angezeigt wurde.


Medien sichern und synchronisieren

Bild minimierenBild vergrößern
Bevor Sie ein Update durchführen, sollten Sie Ihr Telefon und alle darauf vorhandenen Medieninhalte und Dateien sichern. Weitere Informationen finden Sie unter Sichern von Daten auf der Windows Phone 8-Website "Hilfe und Anleitung".

Sie können Ihre Fotos, Videos und Musiktitel auch sichern, indem Sie das Windows Phone mit Ihrem Computer verbinden. Dies geht schneller, und Sie brauchen dazu keine Internetverbindung. Weitere Informationen finden Sie unter Verschieben von Musik, Fotos und Videos zwischen meinem Computer und meinem Handy
Bild minimierenBild vergrößern

Akkustand überprüfen

Bild minimierenBild vergrößern
Stellen Sie sicher, dass Ihr Telefon für den Installationsvorgang (und bei manueller Ausführung auch für den Download) über ausreichend Akkuleistung verfügt. Der Vorgang der Aktualisierung verläuft optimal, wenn auf Ihrem Telefon noch mindestens die halbe Akkuleistung vorhanden ist oder wenn Sie es während der Installation an eine Steckdose anschließen.
Bild minimierenBild vergrößern

Gute Datenverbindung sicherstellen (für manuelles Herunterladen)

Bild minimierenBild vergrößern
Wenn Sie das Update auf Ihr Telefon herunterladen und auf Ihrem Telefon nicht das automatische Herunterladen des Update-Pakets aktiviert ist, überprüfen Sie, ob Ihr Telefon über eine WLAN-Verbindung oder ein gutes Mobilfunksignal verfügt.

Hinweise
Wenn Sie nur eine Mobilfunkverbindung nutzen, fallen möglicherweise Gebühren für die Datennutzung an, je nach Dienstvereinbarung mit Ihrem Mobilfunkbetreiber.

Updates können nicht heruntergeladen werden, wenn die Dateneinstellungen auf Ihrem Telefon dies nicht zulassen. So können beispielsweise die Funktion Data Sense und der Stromsparmodus die Verwendung von Daten auf Ihrem Telefon einschränken.
Bild minimierenBild vergrößern

Ausreichend Speicherplatz auf dem Telefon sicherstellen

Bild minimierenBild vergrößern
Stellen Sie sicher, dass auf Ihrem Telefon ausreichend Speicherplatz vorhanden ist, um das Update herunterzuladen und zu installieren. So können Sie anzeigen, welche Elemente den meisten Speicherplatz auf Ihrem Telefon beanspruchen:

Wählen Sie von der Startseite die Optionen Einstellungen > Handyspeicher, und tippen Sie dann auf Telefon, um Informationen darüber anzuzeigen, was bereits installiert ist und was deinstalliert oder
entfernt werden kann.

Vor dem Entfernen oder Deinstallieren von Elementen: Stellen Sie sicher, dass Sie Ihre Inhalte bereits gesichert oder an anderer Stelle gespeichert haben. Vergeben Sie Prioritäten für diese Elemente, bevor Sie sie löschen.

Sie verwalten Medieninhalte am einfachsten vom Computer aus, unter Verwendung einer Companion App oder des Datei-Explorers für den Zugriff auf:
  • Musik
  • Videos (falls auf Ihrem Computer gesichert, oder Cloud-Speicher mit hoher Auflösung)
  • Bilder (falls auf Ihrem Computer gesichert, oder Cloud-Speicher mit hoher Auflösung)
Bild minimierenBild vergrößern

Bei Anzeige einer Fehlermeldung während der Aktualisierung

Wenn Sie bei der Aktualisierung Ihres Windows Phone 8 eine Fehlermeldung erhalten, befolgen Sie die Anweisungen entsprechend der Fehlermeldung in folgender Tabelle:

Hinweis Wenn Ihr Fehlercode in dieser Liste mit bekannten Fehlercodes nicht enthalten ist, finden Sie in unseren Foren in der Microsoft Community weitere Informationen.
Tabelle minimierenTabelle vergrößern
FehlercodeMögliche Lösungen
801881CD
Diese Fehlercode weist darauf hin, dass während des Updates der Speicherplatz auf Ihrem Telefon zur Neige gegangen ist. Stellen Sie sicher, dass auf Ihrem Telefon ausreichend Speicherplatz vorhanden ist, um das Update herunterzuladen und zu installieren.

Informationen dazu, wie Sie Inhalte priorisieren und sichern, finden Sie in den Anweisungen in obigem Abschnitt Ausreichend Speicherplatz auf dem Telefon sicherstellen dieses Artikels.

Versuchen Sie dann, das Update erneut auszuführen. Wechseln Sie zur Startseite des Telefons und dann zu Einstellungen > Handyupdate > Updates suchen.

801881D0

Ihr Download wurde unterbrochen, möglicherweise aufgrund einer langsamen Internetverbindung. Stellen Sie sicher, dass Ihr Telefon über eine gute Verbindung zum Internet verfügt (WLAN oder Mobilfunk).

Weitere Informationen finden Sie unter Verbindungen.

Wechseln Sie von der Startseite zu Einstellungen > Handyupdate > Updates suchen.

801882CB
Dies ist ein Netzwerkverbindungsfehler. Stellen Sie sicher, dass Ihr Telefon über eine gute Verbindung zum Internet verfügt (WLAN oder Mobilfunk). Weitere Informationen finden Sie unter Verbindungen.

Überprüfen Sie, ob Ihr Telefon über eine gute Internetverbindung verfügt, indem Sie eine Website über Internet Explorer öffnen. Wechseln Sie von der Startseite zu Einstellungen > Handyupdate > Updates suchen.

801882D1, 801882D2
Es ist ein Fehler beim Installieren des Updates aufgetreten. Versuchen Sie, das Telefon neu zu starten und das Update dann erneut herunterzuladen. Gehen Sie folgendermaßen vor:
Wechseln Sie von der Startseite zu Einstellungen > Handyupdate > Updates suchen.

Weitere Informationen

Sollten Sie das Problem anhand der Schritte und Tipps in diesem Artikel nicht beheben können, besuchen Sie eine der folgenden Websites:

Eigenschaften

Artikel-ID: 2793339 - Geändert am: Dienstag, 15. Januar 2013 - Version: 3.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Phone 8 for Consumers
Keywords: 
kbwp8 KB2793339
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns