Устранение ошибок при обновлении Windows Phone 8

Код статьи: 2793339 - Список продуктов, к которым относится данная статья.
Развернуть все | Свернуть все

Проблема

При попытке обновить Windows Phone 8 может отобразиться одно из следующих сообщений:
Свернуть эту таблицуРазвернуть эту таблицу
Обновление готово к загрузке
Обновление готово к установке
Свернуть это изображениеРазвернуть это изображение
Обновление готово к загрузке
Свернуть это изображениеРазвернуть это изображение


Причина

Они означают, что имеется более новая версия ПО для Windows Phone 8, и ее можно установить.

Дополнительные сведения об обновлениях см. в Центре обновлений на справочном веб-сайте Windows Phone 8.

Решение

В этом разделе представлен список возможных решений и советы, касающиеся обновления телефона, а также шаги, которые можно предпринять при появлении того или иного кода ошибки в ходе обновления.


Резервное копирование и синхронизация мультимедиа

Свернуть это изображениеРазвернуть это изображение
До установки обновления рекомендуется вручную выполнить резервное копирование всех данных на телефоне, файлов и всего мультимедиа. Дополнительные сведения см. на странице Резервное копирование данных справочного веб-сайта Windows Phone 8.

Резервное копирование фотографий, видео и музыки можно также выполнить путем подключения Windows Phone к компьютеру. При этом не потребуется подключаться к Интернету и это — более быстрый способ. Дополнительные сведения см. на странице Как переносить музыку, фото и видео между компьютером и телефоном?
Свернуть это изображениеРазвернуть это изображение

Проверка питания

Свернуть это изображениеРазвернуть это изображение
Убедитесь, что заряда аккумулятора достаточно для процесса установки (и для загрузки, если обновление осуществляется вручную). Лучше всего процесс обновления осуществляется при наличии как минимум половины от полного заряда (или при подключении телефона к сети питания на время установки).
Свернуть это изображениеРазвернуть это изображение

Хорошее подключение для передачи данных (при загрузке вручную)

Свернуть это изображениеРазвернуть это изображение
При загрузке обновления вручную (т. е. если телефон не настроен на автоматическую загрузку пакета с обновлением) убедитесь, что используется Wi-Fi-подключение или хорошее сотовое соединение.

Примечания
Если вы используете только сотовое соединение, может взиматься плата за передачу данных (зависит от соглашения на обслуживание между вами и мобильным оператором).

Обновления не будут загружаться, если настройки на телефоне, связанные с работой с данными, препятствуют этому. Например, компоненты "Контроль данных" и "Экономия заряда" могут ограничивать способы обработки данных телефоном.
Свернуть это изображениеРазвернуть это изображение

На телефоне должно быть достаточно свободного места

Свернуть это изображениеРазвернуть это изображение
Убедитесь, что на телефоне достаточно места для загрузки и установки обновления. Ниже показывается, как узнать, что занимает большую часть пространства на телефоне:

На начальном экране последовательно щелкните Настройки > Память телефона и выберите Телефон, чтобы получить подробный отчет о том, что уже установлено и что можно удалить
.

Собравшись удалять что-либо... Убедитесь, что имеется резервная копия этого контента (или иной способ получить его впоследствии) и сделайте его приоритетным перед его удалением.

Следующими типами мультимедиа проще всего управлять с компьютера с помощью вспомогательного приложения или проводника:
  • Музыка.
  • Видео (если резервная копия имеется на компьютере или в облачном хранилище, допускающем хранение видео в высоком разрешении).
  • Изображения (если резервная копия имеется на компьютере или в облачном хранилище, допускающем хранение изображений в высоком разрешении).
Свернуть это изображениеРазвернуть это изображение

При получении ошибки в ходе обновления

Если при обновлении Windows Phone 8 возникает сообщение об ошибке, выполните соответствующие инструкции из таблицы ниже:

Примечание. Если отображаемый вам код ошибки не представлен в этом списке часто встречающихся кодов, посетите форумы Microsoft Community для получения дополнительной информации.
Свернуть эту таблицуРазвернуть эту таблицу
Код ошибкиВарианты действий
801881CD
Этот код ошибки указывает, что на телефоне закончилось свободное место в ходе обновления. Убедитесь, что на телефоне достаточно места для загрузки и установки обновления.

Приоритизация и резервное копирование контента рассматриваются ранее в этой статье, в разделе На телефоне должно быть достаточно свободного места.

Затем попытайтесь установить обновление еще раз: перейдите на начальный экран и последовательно щелкните Настройки > Обновление телефона > Проверить наличие обновлений.

801881D0

Загрузка была прервана возможно из-за медленного подключения к Интернету. Убедитесь, что имеется хорошее подключение к Интернету (Wi-Fi или сотовое).

Дополнительные сведения см. на странице Связь и соединение

Затем перейдите на начальный экран и последовательно щелкните Настройки > Обновление телефона > Проверить наличие обновлений.

801882CB
В сети имеются проблемы со связью. Убедитесь, что имеется хорошее подключение к Интернету (Wi-Fi или сотовое). Дополнительные сведения см. на странице Связь и соединение

Проверьте качество подключения к Интернету, перейдя на любой сайт из браузера Internet Explorer устройства. Затем перейдите на начальный экран и последовательно щелкните Настройки > Обновление телефона > Проверить наличие обновлений.

801882D1, 801882D2
При установке обновления возникла ошибка. Попробуйте перезагрузить телефон и загрузить обновление еще раз. Для этого выполните следующие действия:
Перейдите на начальный экран и последовательно щелкните Настройки > Обновление телефона > Проверить наличие обновлений.

Дополнительная информация

Если описанные в статье действия и рекомендации не помогли устранить проблему, попробуйте выполнить поиск решения на одном из следующих веб-сайтов:

  • Сообщество Windows Phone: Опишите свою проблему членам нашего сообщества, которые могут помочь вам понять, что именно происходит, и предложить пошаговые инструкции по устранению проблемы.
  • Служба поддержки Windows Phone: Выберите категорию продуктов, по которой вам требуется помощь.

Свойства

Код статьи: 2793339 - Последнее изменение :: 15 января 2013 г. - Редакция: 2.0
Информация в данной статье относится к следующим продуктам.
  • Windows Phone 8 for Consumers
Ключевые слова: 
kbwp8 KB2793339

Отправить отзыв