แก้ไขปัญหา Windows Phone 8 ข้อผิดพลาดในการปรับปรุง

หมายเลขบทความ (Article ID): 2793339 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

เมื่อคุณพยายามปรับปรุง 8 การ Windows Phone ของคุณ คุณอาจเห็นข้อความแสดงข้อต่อไปนี้:
ยุบตารางนี้ขยายตารางนี้
การปรับปรุงพร้อมสำหรับการดาวน์โหลด
การปรับปรุงให้มีความพร้อมจะติดตั้ง
ยุบรูปภาพนี้ขยายรูปภาพนี้
การปรับปรุงพร้อมสำหรับการดาวน์โหลด
ยุบรูปภาพนี้ขยายรูปภาพนี้


สาเหตุ

ข้อความเหล่านี้หมายความ ว่า มีซอฟต์แวร์ 8 Windows Phone รุ่นที่ใหม่กว่าพร้อมสำหรับให้คุณติดตั้ง

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับการปรับปรุง ดูการปรับปรุงกลาง บนเว็บไซต์ที่ใช้ Windows Phone 8 วิธี

การแก้ไข

ส่วนนี้แสดงรายการของการแก้ไขปัญหาที่เป็นไปได้และเคล็ดลับในการปรับปรุงของโทรศัพท์ ตลอดจนขั้นตอนที่กำหนดพยายามทำหากคุณได้รับรหัสข้อผิดพลาดในระหว่างกระบวนการปรับปรุง


ลองกำลังทำการสำรอง up และซิงค์สื่อของคุณ

ยุบรูปภาพนี้ขยายรูปภาพนี้
ก่อนที่คุณเริ่มการปรับปรุง เราขอแนะนำให้ คุณแบ็คอัปการโทรศัพท์ของคุณและเนื้อหาของสื่อและแฟ้มของคุณทั้งหมดด้วยตนเอง เมื่อต้องการเรียนรู้เพิ่มเติม ไป สำรองข้อมูลของฉัน บน Windows Phone 8 เว็บไซต์ที่แสดงวิธีใช้

คุณยังสามารถสำรองภาพถ่าย วิดีโอ และเพลง ด้วยการเชื่อมต่อของคุณ Windows Phone กับคอมพิวเตอร์ของคุณ ไม่จำเป็นต้องเชื่อมต่ออินเทอร์เน็ต และเป็นกระบวนการรวดเร็วขึ้น เมื่อต้องการเรียนรู้เพิ่มเติม ไป ย้ายเพลง ภาพถ่าย และวิดีโอระหว่างคอมพิวเตอร์และโทรศัพท์ของฉัน
ยุบรูปภาพนี้ขยายรูปภาพนี้

ตรวจสอบการใช้พลังงานของคุณ

ยุบรูปภาพนี้ขยายรูปภาพนี้
ตรวจสอบให้แน่ใจว่า โทรศัพท์ของคุณมีพลังงานแบตเตอรีเพียงพอสำหรับกระบวนการติดตั้ง (และการดาวน์โหลดเกินไป ถ้าตั้งค่าเป็นด้วยตนเอง) กระบวนการปรับปรุงจะทำงานดีที่สุด ถ้าโทรศัพท์ของคุณมีอย่างน้อยครึ่งของอายุแบตเตอรี่ หรือคุณต่อเข้ากับเต้าเสียบในระหว่างกระบวนการติดตั้ง
ยุบรูปภาพนี้ขยายรูปภาพนี้

มีการเชื่อมต่อข้อมูลที่ดี (สำหรับการดาวน์โหลดด้วยตนเอง)

ยุบรูปภาพนี้ขยายรูปภาพนี้
เมื่อคุณกำลังดาวน์โหลดการปรับปรุงไปยังโทรศัพท์ของคุณ และคุณไม่ได้ตั้งค่าโทรศัพท์ของคุณเพื่อดาวน์โหลดแพคเกจโปรแกรมปรับปรุงโดยอัตโนมัติ ตรวจสอบให้แน่ใจว่า โทรศัพท์ของคุณมีการเชื่อมต่อ Wi Fi หรือสัญญาณโทรศัพท์เคลื่อนที่ดี

บันทึกย่อ
ถ้าคุณใช้การเชื่อมต่อโทรศัพท์เคลื่อนที่เท่านั้น คุณอาจจะเรียกเก็บสำหรับการใช้งานข้อมูล ขึ้นอยู่กับข้อตกลงการให้บริการกับผู้ให้บริการโทรศัพท์เคลื่อนที่ของคุณ

โปรแกรมปรับปรุงจะไม่ดาวน์โหลดถ้าข้อมูลการตั้งค่าบนโทรศัพท์ของคุณทำให้ไม่ ตัวอย่าง ทั้งแง่ข้อมูลและประหยัดแบตเตอรี่สามารถจำกัดวิธีใช้ข้อมูลโทรศัพท์ของคุณ
ยุบรูปภาพนี้ขยายรูปภาพนี้

มีเนื้อที่เพียงพอบนโทรศัพท์ของคุณ

ยุบรูปภาพนี้ขยายรูปภาพนี้
ตรวจสอบให้แน่ใจว่า คุณมีเนื้อที่ว่างเพียงพอบนโทรศัพท์ของคุณเพื่อดาวน์โหลด และติดตั้งการปรับปรุง นี่เป็นวิธีการดูสินค้าที่กำลังใช้พื้นที่ว่างบนโทรศัพท์ของคุณมากที่สุด:

ตั้งแต่เริ่มต้น ไปยังการตั้งค่า>เก็บโทรศัพท์> แล้ว เคาะโทรศัพท์สำหรับรายละเอียดของสิ่งที่ถูกติดตั้งแล้วและสิ่งที่อาจเป็น un-installed หรือ
เอาออก

ก่อนที่คุณเอาออกหรือยกเลิกการติดตั้งรายการ:ตรวจสอบให้แน่ใจว่า เนื้อหาของคุณได้สำรองไว้ หรือที่มีอยู่ที่ใดที่หนึ่งอื่น และจัดลำดับความสำคัญรายการเหล่านี้แล้ว ก่อนที่จะลบ

มีจัดการเนื้อหาของสื่อของคุณจากเครื่องคอมพิวเตอร์ของคุณ มากที่สุดได้อย่างง่ายดายโดยใช้ตัว โปรแกรมประยุกต์ตัวช่วยหรือ Explorer แฟ้มการเข้าถึง:
  • เพลง
  • วิดีโอ (ถ้ามีสำรองไว้ในคอมพิวเตอร์ของคุณ หรือเก็บเมฆความละเอียดสูง)
  • รูปภาพ (ถ้ามีสำรองไว้ในคอมพิวเตอร์ของคุณ หรือเก็บเมฆความละเอียดสูง)
ยุบรูปภาพนี้ขยายรูปภาพนี้

ถ้าคุณได้รับข้อผิดพลาดในขณะที่คุณกำลังปรับปรุง

ถ้าคุณได้รับข้อผิดพลาดขณะพยายามปรับปรุงของคุณ 8 ของ Windows Phone ตามคำแนะนำที่สอดคล้องกับข้อความข้อผิดพลาดในแผนภูมิต่อไปนี้:

หมายเหตุถ้าไม่มีแสดงรหัสข้อผิดพลาดของคุณในรายการของรหัสข้อผิดพลาดที่พบโดยทั่วไป ฟอรั่มของเราที่เข้าเยี่ยมชม ชุมชน Microsoftสำหรับข้อมูลเพิ่มเติม
ยุบตารางนี้ขยายตารางนี้
รหัสข้อผิดพลาดวิธีการแก้ไข
801881CD
รหัสข้อผิดพลาดนี้หมายความว่า การโทรศัพท์ของคุณไม่เพียงพอเนื้อที่จัดเก็บในระหว่างการปรับปรุง ตรวจสอบให้แน่ใจว่า คุณมีเนื้อที่ว่างเพียงพอบนโทรศัพท์ของคุณเพื่อดาวน์โหลด และติดตั้งการปรับปรุง

เมื่อต้องการเรียนรู้เกี่ยวกับการจัดระดับความสำคัญ และการทำสำรองเนื้อหา ให้ทำตามคำแนะนำในส่วนก่อนหน้าของบทความนี้มีเนื้อที่เพียงพอบนโทรศัพท์ของคุณ

จากนั้นลองทำการปรับปรุงอีก ไปที่หน้าจอเริ่มต้นของโทรศัพท์ของคุณ แล้วไปยังการตั้งค่า>การปรับปรุงโทรศัพท์>กาเครื่องหมายสำหรับการปรับปรุง

801881D0

ดาวน์โหลดของคุณถูกขัดจังหวะ อาจเนื่องจากการเชื่อมต่ออินเทอร์เน็ตที่ช้า ตรวจสอบให้แน่ใจว่า โทรศัพท์ของคุณมีการเชื่อมต่ออินเทอร์เน็ต ผ่าน Wi Fi หรือโทรศัพท์เคลื่อนที่ที่ดี

สำหรับข้อมูลเพิ่มเติม ให้ดู เชื่อมต่ออยู่

แล้ว จากหน้าจอเริ่มต้นของคุณ ไปตั้งค่า>การปรับปรุงโทรศัพท์>การตรวจสอบหาการปรับปรุง

801882CB
นี่คือข้อผิดพลาดในการเชื่อมต่อเครือข่าย ตรวจสอบให้แน่ใจว่า อุปกรณ์ของคุณมีการเชื่อมต่ออินเทอร์เน็ต ผ่าน Wi Fi หรือโทรศัพท์เคลื่อนที่ที่ดี สำหรับข้อมูลเพิ่มเติม ให้ดู เชื่อมต่ออยู่

ตรวจสอบว่า อุปกรณ์ของคุณมีการเชื่อมต่ออินเทอร์เน็ตที่ดี ด้วยการเรียกดูเว็บไซต์ใน Internet Explorer แล้ว จากหน้าจอเริ่มต้นของคุณ ไปตั้งค่า>การปรับปรุงโทรศัพท์>การตรวจสอบหาการปรับปรุง

801882D1, 801882D2
ไม่มีข้อผิดพลาดการติดตั้งการปรับปรุง ลองเริ่มการทำงานโทรศัพท์ของคุณ และดาวน์โหลดการปรับปรุงอีกครั้ง นี่คือวิธี:
จากหน้าจอเริ่มต้นของคุณ ให้ไปยังการตั้งค่า>การปรับปรุงโทรศัพท์>การตรวจสอบหาการปรับปรุง

ขอความช่วยเหลือ

Community Forum
Get help from the knowledgeable Windows Phone Community.

Contact Us
View other helpful articles and contact information.

คุณสมบัติ

หมายเลขบทความ (Article ID): 2793339 - รีวิวครั้งสุดท้าย: 26 กุมภาพันธ์ 2556 - Revision: 1.3
ใช้กับ
  • Windows Phone 8 for Consumers
Keywords: 
kbwp8 kbmt KB2793339 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:2793339

ให้ข้อเสนอแนะ