Help and Support

The "Color Printing" command is unavailable in Publisher 2003 and in Publisher 2002

Article ID:279385
Last Review:January 29, 2007
Revision:7.2
This article was previously published under Q279385

SYMPTOMS

When you try to select Color Printing (on the Tools menu, point to Commercial Printing Tools), Color Printing may be unavailable (dimmed).

Back to the top

CAUSE

The Color Printing command is unavailable if your publication is set up for mail merge. A publication set up for mail merge can be printed only in Composite RGB format. It cannot be sent to a commercial printer for color separations and printed in CMYK or spot color mode.

Back to the top

RESOLUTION

If you want to use spot color or CMYK color separations, you must cancel your mail merge. To do this, follow these steps:
1.On the Tools menu, point to Mail Merge, and then click Cancel Merge.
2.You receive the following message:
Are you sure you want to cancel this merge?

Click Yes to clear all merge information permanently and convert all merge fields to plain text. Click NO to retain all merge information.
Click Yes.
The Color Printing features will be available after you complete these steps.

Back to the top

MORE INFORMATION

Use the Commercial Printing Tools settings when you are taking a publication to a print shop for color separations and printing from plates on an offset printer. Use the Mail Merge settings for printing envelopes, labels, and other documents. These two features are mutually exclusive in Microsoft Publisher. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
286203 (http://support.microsoft.com/kb/286203/) The Mail Merge feature is unavailable in Publisher 2003 and in Publisher 2002

Back to the top


APPLIES TO
Microsoft Office Publisher 2003
Microsoft Publisher 2002 Standard Edition

Back to the top

Keywords: 
kbprb KB279385

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.