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XADM: Lack of Available Virtual Memory Affects Server Performance

Article ID:279615
Last Review:February 27, 2007
Revision:1.4
This article was previously published under Q279615

SYMPTOMS

When you evaluate the performance of an Exchange 2000 Server computer, you may notice that the amount of virtual memory available on the server is less than you expected, which appears to affect the performance of the server. In particular, tasks for which the information store databases must be accessed may appear slower than expected.

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CAUSE

This problem may be caused by the fact that a large amount of virtual memory is unavailable to other processes because it is being used by the information store. For example, the Exchange database engine caches portions of the information store databases in memory. If less memory is available, the Exchange database engine is unable to cache as much of the databases, which increases the amount of time required to access that information.

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RESOLUTION

To resolve this problem, obtain the latest service pack for Microsoft Exchange 2000 Server. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
301378 (http://support.microsoft.com/kb/301378/EN-US/) XGEN: How to Obtain the Latest Exchange 2000 Server Service Pack
The English version of this fix should have the following file attributes or later:

Component: Information Store

File nameVersion
Store.exe6.0.4418.25

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STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server. This problem was first corrected in Microsoft Exchange 2000 Server Service Pack 1.

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APPLIES TO
Microsoft Exchange 2000 Server Standard Edition

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Keywords: 
kbbug kbexchange2000presp1fix kbfix kbqfe KB279615

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