Aplikácia nie je zobrazený na úvodnej obrazovke po prepnutí na iný používateľ

Preklady článku Preklady článku
ID článku: 2796196 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

Na tejto stránke

Príznaky

Keď správca nainštaluje aplikácia Windows 8 alebo Windows Server 2012, na žiadosť zástupcu je vytvorený len na úvodnej obrazovke existujúcich používateľov.

Preto, ak váš profil používateľa vytvorený po aplikácii je nainštalovaný v počítači, neuvidíte aplikácie odkaz na úvodnej obrazovke.

Príčina

Toto správanie je zámerné. Na úvodnej obrazovke a jeho pripnuté dlaždice sú určené podobať skúsenosti s prácou s počítačom hlavný panel a zobrazené pripnuté aplikácie na to. V starších verziách systému Windows sa nainštalované aplikácie zobrazia v ponuke Štart. Windows 8 a Windows Server 2012, aplikácie sú uvedené v "Všetky aplikácie" pohľad na úvodnej obrazovke.

Riešenie

Ak chcete vyriešiť tento problém, použite jednu z nasledovných metód.

Metóda 1: Manuálne pridať aplikáciu do úvodnej obrazovke

  1. Listovanie v od pravého okraja obrazovky, a potom ťuknite na položku Hľadať. Alebo, ak používate myš, ukážte na hornej-pravý roh obrazovky, premiestnite ukazovateľ myši, a potom kliknite na Hľadať.
  2. Zadajte názov aplikácie, alebo rolujte kým nenájdete to.
  3. Potiahnite prstom nadol na alebo kliknite pravým tlačidlom myši na aplikáciu.
  4. Vodovodu alebo kliknite PIN na štart.

Ďalšie informácie o tom, ako pridať aplikáciu do úvodnej obrazovke, nájdete na nasledujúcej webovej lokalite spoločnosti Microsoft:
Pridanie aplikácie, webové stránky a ďalšie na štart

Metóda 2: Použitie nástroja Sysprep počas nasadenia (len pre správcov systému)


Správca systému môžete prispôsobiť predvolenú úvodnej obrazovke pomocou AppsFolderLayout.bin súboru nástroja Sysprep. Ďalšie informácie o tom, ako to urobiť, choďte na nasledujúce webové stránky Microsoft TechNet:
Ako prispôsobiť úvodnej obrazovke

Poznámka Pomocou nástroja Sysprep v režime auditu odstraňuje počítač z domény služby Active Directory.

Vlastnosti

ID článku: 2796196 - Posledná kontrola: 10. januára 2013 - Revízia: 1.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Windows 8
  • Windows 8 Enterprise
  • Windows 8 Pro
  • Windows Server 2012 Datacenter
  • Windows Server 2012 Standard
Kľúčové slová: 
kbprb kbsurveynew kbexpertiseinter kbmt KB2796196 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 2796196

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com