โปรแกรมประยุกต์ไม่ถูกแสดงบนหน้าจอเริ่มต้นหลังจากการสลับไปยังผู้ใช้อื่น

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 2796196 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

อาการ

เมื่อผู้ดูแลติดตั้งโปรแกรมประยุกต์บน Windows 8 หรือ Windows Server 2012 ทางลัดของโปรแกรมประยุกต์ที่สร้างบนหน้าจอเริ่มต้นของผู้ใช้ที่มีอยู่เท่านั้น

ดังนั้น ถ้าโพรไฟล์ผู้ใช้ของคุณถูกสร้างขึ้นหลังจากที่มีการติดตั้งโปรแกรมประยุกต์บนคอมพิวเตอร์ คุณจะไม่เห็นทางลัดของโปรแกรมประยุกต์บนหน้าจอเริ่มต้นของคุณ

สาเหตุ

ลักษณะการทำงานนี้คือการออกแบบและ หน้าจอเริ่มต้นและไพ่ยึดหมุดไว้ไว้จะคล้ายกับแถบงานเดสก์ท็อปและโปรแกรมประยุกต์ที่ตรึงไว้บนนั้น ในรุ่นก่อนหน้าของ Windows โปรแกรมประยุกต์ที่ติดตั้งไว้ปรากฏบนเมนู'เริ่ม' ใน Windows 8 และ Windows Server 2012 แอปพลิเคชันที่จะแสดงในมุมมองของหน้าจอเริ่มต้น "โปรแกรมประยุกต์ทั้งหมด"

การแก้ไข

เมื่อต้องแก้ไขปัญหานี้ ใช้หนึ่งในวิธีต่อไปนี้

วิธีที่ 1: เพิ่มแอพลิเคชันไปยังหน้าจอเริ่มต้นด้วยตนเอง

  1. Swipe ในจากขอบด้านขวาของหน้าจอ และจากนั้น เคาะ ค้นหา. หรือ ถ้าคุณกำลังใช้เมาส์ ชี้ไปที่มุมบนขวาของหน้าจอ เลื่อนตัวชี้เมาส์ และคลิ ก ค้นหา.
  2. พิมพ์ชื่อของแอพลิเคชัน หรือเลื่อนจนกระทั่งคุณค้นหา
  3. Swipe ลงบน หรือคลิกขวาโปรแกรมประยุกต์
  4. เคาะหรือคลิก Pin ในการเริ่มต้น.

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการเพิ่มโปรแกรมประยุกต์ไปยังหน้าจอเริ่มต้น ไปที่เว็บไซต์ของ Microsoft ต่อไปนี้:

วิธีที่ 2: ใช้เครื่องมือ Sysprep ในระหว่างการปรับใช้ (ผู้ดูแลระบบเท่านั้น)


ผู้ดูแลระบบสามารถใช้เครื่องมือ Sysprep เพื่อกำหนดหน้าจอเริ่มต้น ด้วยการใช้แฟ้ม AppsFolderLayout.bin สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการทำเช่นนี้ ไปเว็บไซต์ต่อไปนี้ของ Microsoft TechNet:

หมายเหตุ ใช้ Sysprep ในโหมดตรวจสอบเอาคอมพิวเตอร์จากโดเมน Active Directory ของคุณ

คุณสมบัติ

หมายเลขบทความ (Article ID): 2796196 - รีวิวครั้งสุดท้าย: 10 มกราคม 2556 - Revision: 1.0
ใช้กับ
  • Windows 8
  • Windows 8 Enterprise
  • Windows 8 Pro
  • Windows Server 2012 Datacenter
  • Windows Server 2012 Standard
Keywords: 
kbprb kbsurveynew kbexpertiseinter kbmt KB2796196 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:2796196

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com