Uygulama başlangıç ekranında başka bir kullanıcıya geçiş sonrasında gösterilmez

Makale çevirileri Makale çevirileri
Makale numarası: 2796196 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Belirtiler

Bir yönetici Windows 8 ya da Windows Server 2012 bir uygulamayı yüklediğinde, yalnızca varolan kullanıcıların başlangıç ekranında uygulama kısayol oluşturulur.

Bu nedenle, bilgisayar üzerindeki uygulama yüklendikten sonra kullanıcı profilinize oluşturduysanız, uygulama kısayolunu başlangıç ekranda göremezsiniz.

Neden

Bu davranış tasarım gereğidir. Başlangıç ekranının ve onun sabitlenmiş döşeme masaüstü görev çubuğu ve kendisine sabitlenmiş uygulamalar benzeyecek şekilde tasarlanmıştır. Windows'un önceki sürümlerinde yüklü uygulamaları Başlat menüsünde görünür. Windows 8 ve Windows Server 2012, uygulamaların başlangıç ekranının "Tüm Apps" görünümünde gösterilir.

Çözüm

Bu sorunu gidermek için aşağıdaki yöntemlerden birini kullanın.

Yöntem 1: Başlangıç ekranının uygulamaya el ile ekleyin.

  1. İçinde ekranın sağ kenarından swipe ve dokunun Arama. Veya, bir fare kullanıyorsanız, ekranın sağ üst köşesinde'nın üzerine fare işaretçisini aşağı taşıyın ve sonra tıklatın Arama.
  2. Uygulamanın adını yazın ya da onu bulana kadar kaydırın.
  3. Üzerinde aşağı swipe veya uygulamayı sağ tıklatın.
  4. Dokunun veya tıklatın PIN başlatmak için.

Başlat ekranında, bir uygulamaya nasıl ekleneceği hakkında daha fazla bilgi için aşağıdaki Microsoft Web sitesine gidin:
Uygulamalar, Web siteleri ve başlatmak için daha fazla ekleme

Yöntem 2: (yalnızca sistem yöneticileri) dağıtılırken Sysprep aracını kullanın


Bir Sistem Yöneticisi AppsFolderLayout.bin dosyasını kullanarak varsayılan başlangıç ekranının özelleştirmek için Sysprep aracını kullanabilirsiniz. İçin bunun nasıl yapılacağı hakkında daha fazla bilgi için aşağıdaki Microsoft TechNet Web sitesine gidin:
Başlangıç ekranının özelleştirme

Not Bilgisayarı denetim modunda Sysprep kullanma Active Directory etki alanından kaldırır.

Özellikler

Makale numarası: 2796196 - Last Review: 10 Ocak 2013 Perşembe - Gözden geçirme: 1.0
Bu makaledeki bilginin uygulandığı durum:
  • Windows 8
  • Windows 8 Enterprise
  • Windows 8 Pro
  • Windows Server 2012 Datacenter
  • Windows Server 2012 Standard
Anahtar Kelimeler: 
kbprb kbsurveynew kbexpertiseinter kbmt KB2796196 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir: 2796196

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com