Works: How to Setup hängenden und Fehlermeldungen zu Problembehandlung

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 279625 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn Sie eines der im Abschnitt "Beziehen sich auf" aufgeführten Produkte installieren, wird möglicherweise eine der folgenden Fehlermeldungen angezeigt:
  • Setup.exe ist keine zulässige Win32-Anwendung.
  • Setup hat eine Ausnahme in c0000006h im Modul filename verursacht.
  • < Programm > verursachte einen Ausnahmefehler in c0000006h im Modul < Dateiname >.
  • %1 ist keine gültige Win32-Anwendung
  • Unbekannter hat in unbekannt eine Ausnahme verursacht.
  • Verursachte Setup einen Fehler durch ungültige Seite in Modul unbekannt.
Wenn Sie auf Schließen klicken, reagiert der Computer möglicherweise nicht mehr (hängt).

Wenn Sie eines der im Abschnitt "Gilt für" aufgeführten Produkte installieren, reagiert der Computer möglicherweise nicht mehr (hängt).

Ursache

Dieses Verhalten kann auftreten, wenn eine oder mehrere der folgenden Bedingungen erfüllt sind:
  • Die Installations-CD möglicherweise fehlerhaft oder beschädigt.
  • Ein Programm im Hintergrund ausgeführt, kann mit der Installation beeinträchtigen.
  • Microsoft Access Data Components (MDAC) möglicherweise nicht richtig installiert.
  • Microsoft Internet Explorer beschädigt wurde nicht ordnungsgemäß installiert.
Dieser Fehler können auch aufgrund der-CD lesen Probleme auftreten.

Lösung

Wenden Sie die folgenden Methoden in der angegebenen Reihenfolge an, um dieses Problem zu beheben.

Überprüfen und Reinigen der CD-ROM

Reinigen der CD-ROM für das Programm. Um dies tun, Verwenden einer CD-ROM reinigen kit oder Wischen Sie die silberne Seite der CD mit einem weichen, fusselfreien Baumwolltuch ab. Verwenden Sie dazu kein Papiertuch, weil dadurch Kratzer und Streifen auf dem Kunststoff der CD entstehen könnten. Wischen Sie beim Reinigen der CD-ROM von innen nach außen. Vermeiden Sie kreisförmiges Reiben.

Wenn das Problem auftritt weiterhin, reinigen Sie die CD mit einem feucht Tuch oder einer kommerziellen CD Reinigungslösung. Trocknen Sie die CD gründlich, bevor Sie Sie in das CD-Laufwerk einlegen.

Wenn das Problem auftritt weiterhin, finden Sie im folgenden Artikel den Artikel der Microsoft Knowledge Base anzuzeigen:
218617Wie Sie Probleme beheben, die auftreten, wenn einem Computer mit Windows 98 oder Windows Me eine CD oder DVD nicht lesen kann
Wenn das Problem auftritt weiterhin, untersuchen Sie die CD-ROM frei von Kratzern oder anderen Schäden. Wenn die CD-ROM zerkratzt oder beschädigt ist, kontaktieren Sie den Händler, von dem Sie das Programm zum Austausch anordnen erworben haben, oder rufen Sie 1-800-360-7561 zum Anfordern eines Ersatz-CD.

Wenn das Problem auftritt weiterhin, fahren Sie mit der nächsten Methode.

Testen des Datenträgers in einem anderen Laufwerk

Wenn Ihr Computer über mehrere CD-ROM-, CD-R-, CD/RW- oder DVD-Laufwerke verfügt, testen Sie die Disc in einem anderen Laufwerk. Vergewissern Sie sich, dass das Laufwerk eine DVD trägt bei DVDs, Logo auf der Vorderseite. Wenn der Datenträger in einem anderen Laufwerk funktioniert, kann das ursprüngliche Laufwerk nicht korrekt gelesen. Erhalten Sie Hilfe benötigen von Ihrem Computer oder Hersteller des CD-Laufwerks.

Wenn die CD sauber ist und nicht in einem anderen Laufwerk funktioniert, wird der Datenträger ist wahrscheinlich beschädigt und muss ersetzt werden.

Reinigen des Laufwerks

Sie können die Datenträgerlaufwerk mithilfe einer CD oder DVD-Laufwerk Reinigungsdisc reinigen. Diese sind in den meisten Computer- oder Unterhaltungselektronikgeschäften verfügbar. Bevor Sie ein Laufwerk Reinigungsdisc kaufen, versuchen Sie die Problembehandlung mithilfe der verbleibenden Schritte in diesem Artikel.

Testen des Lesevorgangs mit Copy oder Xcopy

Copy und Xcopy sind Befehlszeilenprogramme, die in der Regel entdecken ein Datenträgers Problem lesen. Wenn Copy und Xcopy erfolgreich abgeschlossen werden, ist das Problem wahrscheinlich ein Problem beim Lesen der CD nicht. Fehler beim Kopieren kann Laufwerk oder System Probleme hinweisen und die Notwendigkeit, zusätzliche Problembehandlung anzeigen.

Gehen Sie folgendermaßen vor um Datenträger mit Copy und Xcopy lesen zu testen,
  1. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie Cmd im Dialogfeld Öffnen , und drücken Sie anschließend die [EINGABETASTE].
  2. Geben Sie an der Eingabeaufforderung einen der folgenden Befehle:

    Um einen Ordner zu kopieren, geben Sie Folgendes ein:
    Kopieren Discdrive : \ Ordnername Laufwerk : \psstest/v
    Um die gesamte Festplatte zu kopieren, geben:
    Xcopy Discdrive : \ *. * Laufwerk : \psstest/v/e
    Hinweis: In diesem Beispiel discdrive ist der Laufwerkbuchstabe des CD-ROM- oder DVD-Laufwerk, Ordnername ist der Name des Ordners Dateien enthält, die Sie benötigen, auf den Datenträger und Laufwerk der Laufwerkbuchstabe für die Systemfestplatte ist.
  3. Drücken Sie die [EINGABETASTE].
  4. Wenn Sie dazu aufgefordert werden drücken "wird Psstest geben ein Dateiname oder ein Verzeichnisname?", f
  5. Wenn Sie dazu aufgefordert werden überschreiben (Ja/Nein/Alle)? , drücken Sie a.

    Hinweis: Wenn Sie/v mit Copy oder Xcopy verwenden, werden die kopierten Dateien überprüft. Dieser Prozess dauert wesentlich länger, aber stellt sicher, dass die Dateien richtig kopiert wurden.

Durchführen eines sauberen Neustarts

Programme, die im Hintergrund ausgeführt werden, können der Installationsvorgang stören. Sauberen Neustart des Computers vor der Installation eines der Programme im Abschnitt "Gilt für" aufgeführt, um sicherzustellen, dass keine nicht benötigte Programme ausgeführt werden. Verwenden Sie dazu die Methode, die Ihrer Version von Microsoft Windows entspricht.

Windows XP

  1. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie Msconfig , im Feld Öffnen und klicken Sie dann auf OK.
  2. Klicken Sie auf die Registerkarte Allgemein , klicken Sie auf Autostart , und deaktivieren Sie dann die folgenden Kontrollkästchen:
    • Prozess System.ini-Datei
    • Prozess Win.ini-Datei
    • Systemstartelemente laden
  3. Klicken Sie auf die Registerkarte Dienste , klicken Sie dann auf das Kontrollkästchen Alle Microsoft-Dienste ausblenden und klicken Sie dann auf Alle deaktivieren .
  4. Klicken Sie auf OK , und klicken Sie auf neu , um den Computer neu zu starten.
Gehen Sie nachdem Sie einen sauberen Neustart von Windows XP durchgeführt haben, folgendermaßen vor, um alle Programme schließen, die geöffnet bleiben:
  1. Schließen Sie alle geöffneten Programme.
  2. Klicken Sie mit der rechten Maustaste auf jedes Symbol im Infobereich der Taskleiste, und klicken Sie dann auf Beenden .

    Hinweis: Der Infobereich befindet sich ganz rechts in der Taskleiste neben der Uhr. Einige im Infobereich aufgelisteten Programme haben keinen beenden aufgeführt. Sie müssen möglicherweise Beenden , Schließen oder deaktivieren abhängig von der gewählten Optionen klicken, die für das Programm verfügbar sind.
  3. Drücken Sie im Menü Erweiterte Windows-Sicherheit STRG + ALT + ENTF, und klicken Sie dann auf Task-Manager .
  4. Klicken Sie im Windows Task-Manager auf Anwendungen .
  5. Keine Anwendungen werden unter der Aufgabenliste angezeigt. Wenn alle Anwendungen angezeigt, klicken Sie auf die Anwendung und klicken Sie auf Task beenden .
  6. Wiederholen Sie die Schritt 5, bis der Aufgabenliste leer ist.
  7. Schließen Windows Task-Manager.

    Hinweis: Wiederherstellung des Computers, auf die- Allgemein ein normales Systemstarts Verwenden des Systemkonfigurationsprogramms Registerkarte, klicken Sie auf Normaler Systemstart - Alle Gerätetreiber und Dienste laden , klicken Sie auf OK, und klicken Sie auf neu , um den Computer neu zu starten.
Weitere Informationen finden Sie im folgenden zum Durchführen eines sauberen Neustarts in Windows XP um den Artikel zum Durchführen eines sauberen Neustarts in Windows XP in der Microsoft Knowledge Base anzuzeigen: Artikel
310353Zum Konfigurieren von Windows XP auf in einem "sauberen" Zustand

Microsoft Windows Millennium Edition

  1. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie Msconfig im Feld Öffnen und klicken Sie dann auf OK .
  2. Klicken Sie auf der Registerkarte Allgemein auf Autostart .
  3. Deaktivieren Sie alle Kontrollkästchen unter Autostart .
  4. Aktivieren Sie auf der Registerkarte Start der * StateMgr das Kontrollkästchen.
  5. Klicken Sie auf OK .
  6. Wenn Sie aufgefordert werden, um den Computer neu zu starten, klicken Sie auf Ja .
  7. Nach dem Neustart des Computers, klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie Msconfig im Feld Öffnen ein und klicken Sie dann auf OK .

    wichtig Achten Sie auf der Registerkarte Allgemein , um sicherzustellen, dass das Kontrollkästchen, die Sie deaktiviert noch deaktiviert sind. Fahren Sie mit Schritt 6, wenn keine Kontrollkästchen aktiviert sind. Wenn Sie ein deaktiviertes oder graues Kontrollkästchen sehen, gehört der Computer nicht tatsächlich "sauberer Neustart durchgeführt." Sie müssen möglicherweise an den Hersteller des Programms wenden, die ein Häkchen in Msconfig wieder versetzt.
  8. Nachdem Sie überprüft, dass der Computer sauberer in Schritt ist 5, Sie können das Problem isolieren. Wenn das ursprüngliche Problem nach dem sauberen Neustart nicht wieder auftritt, wählen Sie ein Element zu einem Zeitpunkt unter Autostart und starten Sie den Computer an, ob der zusätzliche Eintrag das ursprüngliche Problem reproduziert neu.

Microsoft Windows 98

  1. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie Msconfig im Feld Öffnen und klicken Sie dann auf OK .
  2. Klicken Sie auf der Registerkarte Allgemein auf Autostart , und deaktivieren Sie dann die folgenden Kontrollkästchen:
    • Prozess config.sys-Datei
    • Prozess Autoexec.bat-Datei
    • Prozess Winstart.bat (falls vorhanden)
    • Gruppe-Systemstartelemente laden
  3. Klicken Sie auf die Registerkarte Win.ini .
  4. Erweitern Sie die [Windows] .
  5. Klicken Sie unter [Windows] auf der folgenden Kontrollkästchen:
    • Laden =
    • führen =
  6. Klicken Sie auf OK .

    Starten Sie Ihren Computer neu, wenn Sie dazu aufgefordert werden.
Weitere Informationen zum sauberen Windows 98 finden Sie im folgenden Artikel der Microsoft Knowledge Base:
192926Problembehandlung durch Ausführen eines sauberen Neustarts unter Windows 98
Hinweis: Um Ihre ursprünglichen Starteinstellungen wiederherzustellen, klicken Sie auf der Registerkarte Allgemein des Systemkonfigurationsprogramms auf Normaler Start .

Wenn das Problem auftritt weiterhin, fahren Sie mit "Reparieren Microsoft Internet Explorer"-Methode.

Microsoft Windows 95

  1. Starten Sie den Computer neu. Wenn die Meldung "Windows 95 wird gestartet" angezeigt wird, drücken Sie die Taste [F8], und wählen Sie im Startmenü die Option Nur Eingabeaufforderung .
  2. Geben Sie an der Eingabeaufforderung gewinnen , und drücken Sie anschließend die [EINGABETASTE].

    Halten Sie die UMSCHALTTASTE gedrückt, bis die Windows-Startvorgangs abgeschlossen ist.
  3. Deaktivieren Sie alle Antivirus- oder Datenträgerprogramme, die auf dem Computer installiert.

    Informationen, wie Sie diese Programme deaktivieren finden Sie in der gedruckt oder online-Dokumentation für das Programm.
  4. Drücken Sie [STRG]+[ALT]+[ENTF].
  5. Klicken Sie im Dialogfeld Anwendung schließen auf alle Programme außer Explorer oder Systray (die Komponenten von Microsoft Windows sind), und klicken Sie auf Task beenden .

    Wenn Sie eine Meldung erhalten, die besagt, ist das Programm ausgelastet, oder klicken Sie nicht reagiert, nochmals auf Task beenden .
  6. Wiederholen Sie die Schritte 4 und 5, alle Programme außer Explorer und Systray zu schließen.
Hinweis: Um Ihre ursprünglichen Starteinstellungen wiederherzustellen, starten den Computer wie gewohnt neu und aktivieren Sie alle Antivirus- oder Datenträgerprogramme, die auf dem Computer installiert sind.

Informationen dazu, wie Sie diese Programme aktivieren können, finden Sie im Handbuch oder in der Onlinedokumentation des Programmes.

Wenn das Problem auftritt weiterhin, fahren Sie mit der nächsten Methode.

Installieren Sie DCOM für Windows 95 (nur Windows 95)

Wenn Sie eines der im Abschnitt "Beziehen sich auf" auf einem Computer mit Windows 95 aufgeführten Programme installieren möchten, installieren Sie die neueste Version von DCOM für Windows 95 (DCOM95.exe) von der Works-CD oder Works Suite CD 4.

Wenn Sie eines der im Abschnitt "Gilt für" auf einem Computer Windows NT 4.0, Windows 98, Windows Millennium Edition-basierten oder Windows 2000-basierten aufgeführten Programme installieren möchten, fahren Sie mit dem Abschnitt "Installieren von MDAC im abgesicherten Modus" fort.

So installieren Sie die neueste Version von DCOM für Windows 95 (DCOM95.exe) von der Works-CD oder Works Suite CD 4
  1. Legen Sie der Works-CD oder Works Suite CD 4 in das CD-Laufwerk ein. Halten Sie beim Einlegen der CD die Umschalttaste gedrückt, um zu verhindern, dass Works Setup automatisch gestartet wird.
  2. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie die entsprechende Zeile für Ihre Version von Works in das Feld Öffnen und klicken Sie dann auf OK .

    Works :
    cd-rom: \redist\ie5\dcom95.exe
    Works Suite :
    cd-rom: \mhp\redist\ie5\dcom95.exe
    In diesen Beispielen ist cd-rom der Laufwerkbuchstabe des CD-Laufwerks.
  3. Folgen Sie die Anweisungen, die auf dem Bildschirm, DCOM95 für Windows 95-Update zu installieren.

Installieren Sie MDAC im abgesicherten Modus

Verwenden Sie die entsprechende Methode für Ihre Version von Microsoft Windows, um MDAC im abgesicherten Modus zu installieren.

Windows NT 4.0

Wenn Sie eines der im Abschnitt "Gilt für" auf einem Windows NT 4.0-Computer aufgeführten Programme installieren möchten, downloaden Sie und installieren Sie die neueste Version von MDAC-Update. Besuchen Sie hierzu die folgende Website von Microsoft:
http://msdn.microsoft.com/en-us/data/aa937729.aspx
Weitere Informationen zum Microsoft Support-Dateien herunterladen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
119591So erhalten Sie Dateien vom Microsoft Support im Internet
Microsoft hat diese Datei auf Viren überprüft. Microsoft hat dazu die neueste Software zur Virenerkennung verwendet, die zum Zeitpunkt der Bereitstellung verfügbar war. Die Datei wird auf Servern mit verstärkter Sicherheit gespeichert, nicht autorisierte Änderungen an der Datei verhindert.

Windows 95, Windows 98, Windows Me oder Windows 2000

Gehen Sie folgendermaßen vor um MDAC im abgesicherten Modus zu installieren:
  1. Legen Sie die Works-CD oder der Works-CD 1 in der CDdrive. Halten Sie beim Einlegen der CD die Umschalttaste gedrückt, um zu verhindern, dass Works Setup automatisch gestartet wird.
  2. Klicken Sie auf Start , zeigen Sie auf Suchen und klicken Sie dann auf Dateien oder Ordnern .
  3. Geben Sie im Feld Name mdac_typ.exe .
  4. Klicken Sie im Suchen in auf die CD Laufwerk, und klicken Sie Starten auf.
  5. Klicken Sie in der Liste der gefundenen Dateien mit der rechten Maustaste auf die Datei mdac_typ.exe , und klicken Sie dann auf Kopieren .
  6. Klicken Sie mit der rechten Maustaste auf einen leeren Bereich des Windows-Desktop, und klicken Sie dann auf Einfügen .
  7. Schließen der Suchen: Dateien mit dem Namen mdac_typ.exe Fenster.
  8. Starten Sie den Computer im abgesicherten Modus neu. Verwenden Sie dazu die Methode, die Ihrer Version von Microsoft Windows entspricht.

    Microsoft Windows 98 :

    Starten Sie den Computer neu, drücken und halten die STRG-Taste Schlüssel nach Abschluss der Power On Self Test (POST), und dann wählen Sie im Startmenü .

    Microsoft Windows 95 :

    Starten Sie den Computer neu. Wenn Sie die Meldung "Windows 95 wird gestartet" sehen, drücken Sie die Taste [F8], und wählen Sie Abgesicherter Modus zu öffnen, aus dem Startmenü.
  9. Wenn Windows im abgesicherten Modus gestartet wird, klicken Sie auf OK .
  10. Doppelklicken Sie auf dem Desktop auf die Datei mdac_typ.exe , und folgen Sie den Anweisungen, die auf dem Bildschirm zum Installieren des MDAC-Updates angezeigt werden.
  11. Starten Sie den Computer wie gewohnt neu.
Hinweis: Wenn Sie MDAC im abgesicherten Modus nicht installieren können, downloaden Sie und installieren Sie die neueste Version von MDAC-Update von Microsoft-Website. Zu diesem Zweck finden Sie in der "Windows NT 4.0"-Methode.

Microsoft Internet Explorer reparieren

  1. Klicken Sie auf Start , zeigen Sie auf Einstellungen und klicken Sie auf Systemsteuerung .
  2. Doppelklicken Sie auf Software .
  3. Doppelklicken Sie auf Microsoft Internet Explorer-version.
  4. Klicken Sie auf Reparieren der aktuelle Installation von Internet Explorer , und klicken Sie dann auf OK .
Hinweis: Internet Explorer 6 ist mit Windows XP enthalten. Hinzufügen oder Entfernen von Internet Explorer 6, klicken Sie auf Start , klicken Sie auf Systemsteuerung , klicken Sie auf Software , und wählen Sie die Windows-Komponenten hinzufügen/entfernen . Installieren Sie Ihr Betriebssystem neu oder reparieren Sie es, falls Sie die Version von Internet Explorer nutzen, die mit Ihrem Betriebssystem geliefert wurde.

Weitere Informationen finden Sie im folgenden Informationen zum Installieren oder Reparatur von Internet Explorer und Outlook Express in Windows XP, zum Anzeigen des Artikel Neuinstallation bzw. Reparatur von Internet Explorer und Outlook Express in Windows XP in der Microsoft Knowledge Base: Artikel
318378Zum Installieren oder reparieren Internet Explorer in Windows XP
Weitere Informationen folgendem Artikel über das Durchführen einer in-Place-Aktualisierung (Neuinstallation) von Windows XP finden Sie zum Durchführen einer in-Place-Aktualisierung (Neuinstallation) von Windows XP in der Microsoft Knowledge Base:
315341Durchführen einer direkten Aktualisierung (Neuinstallation) von Windows XP


Wenn das Problem auftritt weiterhin, fahren Sie mit der nächsten Methode.

Internet Explorer deinstallieren und neu installieren

Wenn Sie sind kann nicht reparieren Sie Ihre Installation von Internet Explorer, diesen Internet Explorer deinstallieren und installieren Sie es dann erneut. Wenden Sie hierzu die folgenden Methoden in der angegebenen Reihenfolge.

Deinstallieren Sie Internet Explorer

Hinweis: Sie benötigen Administratorrechte für Internet Explorer in Windows NT und Windows 2000 installieren und deinstallieren. Dabei mit Administratorrechten das erste Mal, das Sie den Computer nach dem Installieren oder Deinstallieren von Internet Explorer 5.5 starten.

Gehen Sie folgendermaßen vor um Internet Explorer zu deinstallieren:
  1. Klicken Sie auf Start , zeigen Sie auf Einstellungen und klicken Sie auf Systemsteuerung .
  2. Doppelklicken Sie auf Software .
  3. Klicken Sie auf der Registerkarte Installieren/Deinstallieren auf Microsoft Internet Explorer und Internet Tools in der Liste der installierten Programme, und klicken Sie dann auf Hinzufügen/Entfernen .

    Hinweis: Wenn Microsoft Internet Explorer und Internettools aus der Liste der installierten Programme fehlt, führen Sie Setup.exe aus dem Ordner Internet Explorer\Setup aus. Wenn führen Sie Windows 2000 ausgeführt werden, Befehl w2kexcp.exe/u aus dem Ordner "Internet Explorer\IE Uninstall".
  4. Klicken Sie auf Wiederherstellen der vorherigen Windows-Konfiguration , und klicken Sie dann auf OK .
  5. Klicken Sie im Dialogfeld Internet Explorer Setup und Internettools auf OK , um die frühere Version von Internet Explorer wiederherzustellen.
  6. Wenn Sie aufgefordert werden, überprüfen Sie, dass Sie die frühere Version wiederherstellen möchten, klicken Sie auf Ja .
  7. Starten Sie Ihren Computer neu, wenn Sie dazu aufgefordert werden.
Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
243266OLEXP: Deinstallieren von Internet Explorer 5.01 entfernt Outlook Express

Installieren Sie Internet Explorer 5.5 neu

  1. Legen Sie der Works-CD oder Works Suite CD 1 in das CD-Laufwerk. Halten Sie die UMSCHALTTASTE gedrückt, Einfügen von um zu verhindern, dass die CD automatisch gestartet wird.
  2. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie die entsprechende Zeile für Ihre Version von Works in das Feld Öffnen und klicken Sie dann auf OK .

    Works :
    cd-rom: \redist\ie\ie5setup.exe
    Works Suite :
    cd-rom: \msword\ie5\en\ie5setup.exe
    In diesen Beispielen ist cd-rom der Laufwerkbuchstabe der CD-Laufwerk.
  3. Folgen Sie die Anweisungen auf dem Bildschirm zum Installieren von Internet Explorer.
Wenn das Problem auftritt weiterhin, fahren Sie mit der nächsten Methode.

Installieren Sie Works oder Works

Installieren Sie Works oder Works.

Wenn das Problem auftritt weiterhin, wird sauberen Sie den Computer einen und installieren Sie Works oder Works. Informationen zum sauberen Neustart des Computers finden Sie unter "Installieren MDAC im abgesicherten Modus" Abschnitt.

Weitere Informationen

Weitere Informationen finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
270592Setup kann die Aufgaben zu registrieren oder die Arbeit Dienste wurde nicht gefunden-Datei
247532Fehlermeldung funktioniert: Installer wurde vorzeitig beendet
248263"Fehler beim Lesen der Datei" Fehlermeldung bei der Installation <product> auf Windows 95, Windows 98 oder Windows Millennium Edition (Me)
218617Wie Sie Probleme beheben, die auftreten, wenn einem Computer mit Windows 98 oder Windows Me eine CD oder DVD nicht lesen kann
242323Picture It!: Wenn Sie das Setup-Programm ausführen, erhalten eine "Interner Fehler" Fehlermeldung

Eigenschaften

Artikel-ID: 279625 - Geändert am: Donnerstag, 29. November 2007 - Version: 6.5
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Works Suite 2005
  • Microsoft Works Suite 2004 Standard Edition
  • Microsoft Works Suite 2003 Standard Edition
  • Microsoft Works Suite 2002 Standard Edition
  • Microsoft Works Suite 2001 Standard Edition
  • Microsoft Works 8.0
  • Microsoft Works 7.0 Standard Edition
  • Microsoft Works 6.0 Standard Edition
  • Microsoft Works Suite 2006
Keywords: 
kbmt kberrmsg kbimu kbprb kbsetup KB279625 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 279625
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com