ทำงาน: วิธีการแก้ไขการตั้งค่าข้อผิดพลาดและการตัดข้อความ

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 279625 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

อาการ

เมื่อคุณติดตั้งผลิตภัณฑ์ที่ระบุไว้ในส่วน "นำไปใช้กับ" อย่างใดอย่างหนึ่ง คุณอาจได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้อย่างใดอย่างหนึ่ง:
  • มีชื่อเป็น setup.exe จะไม่มีโปรแกรมประยุกต์ Win32 ที่ ถูกต้อง
  • การตั้งค่าเกิดข้อยกเว้นใน c0000006h ในโมดูลFileName :.
  • โปรแกรม:> เกิดข้อยกเว้นใน c0000006h ในโมดูลFileName :>.
  • %1 ไม่มีโปรแกรมประยุกต์ Win32 ที่ ถูกต้อง
  • ไม่รู้จักได้เกิดข้อยกเว้นในที่ไม่รู้จัก
  • การตั้งค่าสาเหตุข้อบกพร่องของเพจไม่ถูกต้องในโมดูลที่ไม่รู้จัก
เมื่อคุณคลิกปิดคอมพิวเตอร์อาจหยุดการตอบสนอง (แฮง) ได้

เมื่อคุณติดตั้งผลิตภัณฑ์ที่ระบุไว้ในส่วน "นำไปใช้กับ" อย่างใดอย่างหนึ่ง คอมพิวเตอร์อาจหยุดการตอบสนอง (แฮง)

สาเหตุ

ลักษณะการทำงานนี้อาจเกิดขึ้นได้หากหนึ่ง หรือมากกว่ามีเงื่อนไขใด ๆ ต่อไปนี้เป็นจริง:
  • การติดตั้งซีดีรอมอาจสกปรก หรือเสียหาย
  • โปรแกรมที่ทำงานในแบบแบ็คกราวน์อาจรบกวนกระบวนการติดตั้ง
  • คอมโพเนนต์ของข้อมูลการเข้าถึงของ Microsoft (MDAC) อาจไม่สามารถติดตั้งอย่างถูกต้อง
  • Microsoft Internet Explorer อาจเสียหายไม่ได้ติดตั้งอย่างถูกต้อง
ข้อผิดพลาดเหล่านี้อาจเกิดขึ้นเนื่องจากการตัดสินค้าจากคลังอ่านซีดีรอมเช่นกัน

การแก้ไข

เมื่อต้องการแก้ไขปัญหานี้ ใช้วิธีการต่อไปนี้ตามลำดับที่จะปรากฏ

ตรวจสอบ และล้างซีดีรอม

ล้างซีดีรอมของโปรแกรม เมื่อต้องการทำเช่นนี้ ใช้ซีดีรอมทำความสะอาด kit หรือค่อย ๆ คลี่ด้านการเงินของซีดีรอมด้วยผ้านุ่มนวล ว่าง lint cotton แบบ ไม่สามารถใช้ผ้ากระดาษซึ่งสามารถ scratch พลาสติก และปล่อย streaks เมื่อคุณล้างซีดีรอม คลี่จากกึ่งกลางของดิสก์ outward ไม่สามารถใช้การเคลื่อนไหวแบบวงกลม

หากปัญหายังคงเกิดขึ้น ล้างซีดีรอม ด้วยผ้าที่ชื้นหรือซีดีที่ใช้ในเชิงพาณิชย์วิธีแก้ไขปัญหาการทำความสะอาด dry ซีดีรอมอย่างละเอียดก่อนที่คุณแทรกลงในไดรฟ์ซีดี

หากปัญหายังคงเกิดขึ้น คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
218617วิธีการแก้ไขปัญหาทั่วไปที่เกิดขึ้นเมื่อคอมพิวเตอร์ที่ใช้ Windows 98 หรือใช้ Windows Millennium Edition ไม่สามารถอ่านซีดีหรือดีวีดี
หากปัญหายังคงเกิดขึ้น ตรวจสอบซีดีรอมสำหรับ scratches ใด ๆ หรือความเสียหายอื่น ๆ ถ้าซีดีรอมไม่ scratched หรือเสียหาย ติดต่อผู้ที่ซึ่งคุณซื้อการให้โปรแกรมจัดการแลกเปลี่ยน หรือโทร 1-800-360-7561 เพื่อร้องขอการแทนซีดีรอม

หากปัญหายังคงเกิดขึ้น ไปยังวิธีถัดไป

ทดสอบแผ่นดิสก์ในไดรฟ์อื่น

ถ้าคอมพิวเตอร์ของคุณมีซีดีรอมหลาย CD-R / RW ซีดี หรือ ไดรฟ์ดีวีดี ทดสอบแผ่นดิสก์ในไดรฟ์อื่น สำหรับดีวีดี ตรวจสอบให้แน่ใจว่า ไดรฟ์ bears ดีวีดีโลโก้อยู่ด้านหน้า ถ้าทำแผ่นดิสก์ในไดรฟ์อื่น ไดรฟ์เดิมอาจไม่ได้อย่างถูกต้องอ่านดิสก์ สำหรับความช่วยเหลือ ติดต่อผู้ผลิตไดรฟ์ดิสก์หรือคอมพิวเตอร์ของคุณ

ถ้าดิสก์ใหม่ทั้งหมด และไม่ทำงานในไดรฟ์อื่น ดิสก์อาจเสียหาย และต้องการจะแทน

ล้างไดรฟ์

คุณสามารถล้างดิสก์ไดรฟ์ที่ โดยใช้ซีดีรอมหรือไดรฟ์ดีวีดีการทำความสะอาดแผ่นดิสก์ มีสิ่งเหล่านี้อยู่ในส่วนใหญ่คอมพิวเตอร์หรือบ้านอิเล็กทรอนิกส์ร้าน ก่อนที่คุณซื้อไดรฟ์ทำความสะอาดแผ่นดิสก์ ลองแก้ปัญหาได้ โดยใช้ขั้นตอนเหลือในบทความนี้

ทดสอบแผ่นดิสก์ที่อ่าน ด้วยการคัดลอกหรือ Xcopy

คัดลอกและ Xcopy คือ โปรแกรมอรรถประโยชน์บรรทัดคำสั่งที่พบโดยทั่วไปปัญหาอ่านดิสก์ ถ้ามีการคัดลอกและ Xcopy เสร็จสมบูรณ์ ปัญหาก็คือ unlikely อ่านแผ่นดิสก์ที่มีปัญหาเกิดขึ้น ความล้มเหลวในการคัดลอกสามารถระบุปัญหาที่ไดรฟ์หรือระบบ และแสดงความต้องการแก้ไขปัญหาเพิ่มเติม

เมื่อต้องการทดสอบแผ่นดิสก์ที่อ่าน โดยใช้การคัดลอกและ Xcopy ดำเนินการดังต่อไปนี้:
  1. คลิกเริ่มการทำงานคลิกเรียกใช้ประเภท:cmdในการOPENกล่องโต้ตอบกล่อง และกด enter
  2. ที่พรอมต์ พิมพ์อย่างใดอย่างหนึ่งในคำสั่งต่อไปนี้:

    เมื่อต้องการคัดลอกโฟลเดอร์ พิมพ์:
    Copydiscdrive:\foldernameไดรฟ์: \psstest /V
    เมื่อต้องการคัดลอกดิสก์ทั้งหมด พิมพ์:
    xcopydiscdrive:\*.*ไดรฟ์: \psstest /V /E
    หมายเหตุ:ในตัวอย่างนี้discdriveคืออักษรระบุไดรฟ์ของซีดีรอม หรือไดรฟ์ดีวีดี foldername คือ ชื่อของโฟลเดอร์ที่ประกอบด้วยแฟ้มที่คุณต้องมีการเข้าถึงบนดิสก์ และไดรฟ์เป็นตัวอักษรของฮาร์ดดิสก์ที่ใช้ระบบ
  3. กด ENTER
  4. If you are prompted "Does psstest specify a file name or directory name?", press F.
  5. If you are promptedOverwrite (Yes/No/All)?, press A.

    หมายเหตุ:When you use /V with Copy or Xcopy, the copied files are verified. This process takes much longer but makes sure that the files were copied correctly.

Clean boot the computer

Programs that run in the background can interfere with the installation process. To make sure that no nonessential programs are running, clean boot the computer before you install one of the programs listed in the "Applies to" section. To do this, use the appropriate method for your version of Microsoft Windows.

Windows XP:

  1. คลิกเริ่มการทำงานคลิกเรียกใช้ประเภท:msconfigในการOPENbox, and then click OK.
  2. คลิกการทั่วไปแท็บ คลิกเริ่มต้นงานจากนั้น คลิกเพื่อล้างกล่องกาเครื่องหมายต่อไปนี้:
    • Process System.ini file
    • Process Win.ini file
    • โหลดรายการ Startup
  3. คลิกการบริการแท็บ คลิกเพื่อเลือกนั้นHide All Microsoft Servicesกล่องกาเครื่องหมาย และจากนั้น คลิกDisable All.
  4. คลิกตกลงแล้ว คลิกเริ่มต้นใหม่เมื่อต้องการรีสตาร์ทคอมพิวเตอร์
After you have performed a clean boot of Windows XP, follow these steps to close all programs that remain open:
  1. Close all open programs
  2. Right-click each icon in the notification area, and then clickexit.

    หมายเหตุ:The notification area is located at the far right of the taskbar, near the clock. Some programs listed in the notification area will not have Exit listed. คุณอาจต้องคลิกQUIT,ปิดหรือปิดใช้งานdepending on the choices that are available for that program.
  3. In the Windows Security Menu, press CTRL+ALT+DEL, and then clickTask Manager.
  4. In Windows Task Manager, clickโปรแกรมประยุกต์.
  5. No applications appear under the Task list. If any applications appear, click to select the application, and then clickEnd Task.
  6. Repeat step 5 until the Task list is empty.
  7. Close Windows Task Manager.

    หมายเหตุ:To restore the computer to use a normal startup, on theทั่วไปtab in the System Configuration Utility, clickNormal Startup - load all device drivers and servicesคลิกตกลงแล้ว คลิกเริ่มต้นใหม่เมื่อต้องการรีสตาร์ทคอมพิวเตอร์
For more information, click the following article number about how to perform a clean boot in Windows XP to view the article about how to perform a clean boot in Windows XP in the Microsoft Knowledge Base:
310353How to configure Windows XP to start in a "clean boot" state

Microsoft Windows Millennium Edition

  1. คลิกเริ่มการทำงานคลิกเรียกใช้ประเภท:msconfigในการOPENกล่อง แล้วคลิกตกลง.
  2. ในการทั่วไปแท็บ คลิกSelective startup.
  3. Click to clear all the check boxes underSelective startup.
  4. ในการเริ่มต้นแท็บ คลิกเพื่อเลือกนั้น*StateMgrกล่องกาเครื่องหมาย
  5. คลิกตกลง.
  6. เมื่อคุณได้รับการพร้อมท์ให้รีสตาร์ทคอมพิวเตอร์ คลิกใช่.
  7. After the computer restarts, clickเริ่มการทำงานคลิกเรียกใช้ประเภท:msconfigในการOPENกล่อง แล้วคลิกตกลง.

    สิ่งสำคัญLook closely at theทั่วไปแท็บเพื่อให้แน่ใจว่า กล่องกาเครื่องหมายที่คุณไม่มีการล้างข้อมูลยังคง ต่อไปยังขั้นตอนที่ 6 หากมีเลือกกล่องกาเครื่องหมายไม่มี ถ้าคุณเห็นกล่องกาเครื่องหมายถูกปิดใช้งาน หรือสีเทา เครื่องคอมพิวเตอร์ไม่อย่าง "ล้าง-booted คุณอาจต้องขอความช่วยเหลือจากผู้ผลิตโปรแกรมที่ทำให้เครื่องกลับเข้าสู่ Msconfig
  8. หลังจากที่คุณตรวจสอบว่า คอมพิวเตอร์ที่เป็นการทำความสะอาด-booted ในขั้นตอนที่ 5 คุณสามารถแยกปัญหา ถ้าไม่ปัญหาเดิม reoccur หลังจากการคลีนบูต เลือกหนึ่งรายการขณะภายใต้เริ่มต้นงานแล้ว รีสตาร์ทเครื่องคอมพิวเตอร์เพื่อดูว่า รายการเพิ่มเติม reproduces ปัญหาเดิม

Microsoft Windows 98

  1. คลิกเริ่มการทำงานคลิกเรียกใช้ประเภท:msconfigในการOPENกล่อง แล้วคลิกตกลง.
  2. ในการทั่วไปแท็บ คลิกเริ่มต้นงานจากนั้น คลิกเพื่อล้างกล่องกาเครื่องหมายต่อไปนี้:
    • การประมวลผลแฟ้ม Config.sys
    • การประมวลผลแฟ้ม Autoexec.bat
    • การประมวลผลแฟ้ม Winstart.bat(ถ้ามี)
    • โหลดการเริ่มต้นกลุ่มรายการ
  3. คลิกการwin.iniแท็บ
  4. ขยาย[หน้าต่าง].
  5. ภายใต้[หน้าต่าง]คลิกเพื่อล้างกล่องกาเครื่องหมายต่อไปนี้:
    • การโหลด =
    • เรียกใช้ =
  6. คลิกตกลง.

    เมื่อคุณได้รับการพร้อมท์ให้รีสตาร์ทคอมพิวเตอร์ ทำเช่นนั้น
สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการคลีนบูต Windows 98 คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
192926วิธีการแก้ไขปัญหาการคลีนบูตสำหรับ Windows 98
หมายเหตุ:เมื่อต้องการคืนค่าตัวเลือกสำหรับการเริ่มต้นดั้งเดิมของคุณ คลิกเริ่มต้นปกติในการทั่วไปแท็บในยูทิลิตี้การตั้งค่าคอนฟิกระบบ

หากปัญหายังคงเกิดขึ้น ต่อไปที่ "ซ่อมแซม Microsoft Internet Explorer" วิธีการ

Microsoft Windows 95

  1. เริ่มต้นระบบคอมพิวเตอร์ใหม่ เมื่อคุณได้รับข้อความแสดงข้อความ "เริ่มต้น Windows 95 " กดปุ่ม f8 และจากนั้น เลือกพร้อมรับคำสั่งเท่านั้นจากเมนู'เริ่ม'
  2. ที่พรอมต์คำสั่ง พิมพ์:ชนะแล้ว กด ENTER

    กด แล้วกดแป้น SHIFT ค้างไว้จนกว่าการลำดับการเริ่มต้นระบบ Windows เสร็จสมบูรณ์แล้ว
  3. ปิดการใช้งานโปรแกรมป้องกันไวใด ๆ หรือดิสก์โปรแกรมเครื่องมือที่ติดตั้งบนคอมพิวเตอร์

    สำหรับข้อมูลเกี่ยวกับวิธีการปิดการใช้งานโปรแกรมเหล่านี้ ให้ดูที่คู่มือพิมพ์ หรือออนไลน์ของโปรแกรม
  4. กด CTRL+ALT+DELETE
  5. ในการปิดโปรแกรมกล่องโต้ตอบ คลิกยกเว้น Explorer หรือ Systray (ซึ่งเป็นคอมโพเนนต์ของ Microsoft Windows), โปรแกรมใด ๆ และจากนั้น คลิกงานสิ้นสุด.

    ถ้าคุณได้รับข้อความแสดงข้อความแจ้งที่ โปรแกรมไม่ว่าง หรือไม่ตอบสนอง คลิกงานสิ้นสุดอีกครั้ง
  6. ทำซ้ำขั้นตอนที่ 4 และ 5 เพื่อปิดโปรแกรมทั้งหมดยกเว้น Explorer และ Systray
หมายเหตุ:การคืนค่าตัวเลือกสำหรับการเริ่มต้นดั้งเดิมของคุณ การรีสตาร์ทคอมพิวเตอร์เป็นปกติ และเปิดใช้งานโปรแกรมป้องกันไวใด ๆ หรือดิสก์โปรแกรมเครื่องมือที่มีการติดตั้งบนคอมพิวเตอร์

สำหรับข้อมูลเกี่ยวกับวิธีการเปิดใช้งานโปรแกรมเหล่านี้ ให้ดูที่คู่มือพิมพ์ หรือออนไลน์ของโปรแกรม

หากปัญหายังคงเกิดขึ้น ไปยังวิธีถัดไป

การติดตั้ง DCOM สำหรับ Windows 95 (Windows 95 เท่านั้น)

ถ้าคุณต้องการติดตั้งโปรแกรมที่ระบุไว้ในส่วน "นำไปใช้กับ" บนคอมพิวเตอร์ที่ใช้ Windows 95 ติดตั้งรุ่นล่าสุดของ DCOM สำหรับ Windows 95 (Dcom95.exe) จากซีดีรอมทำงานหรือ CD-ROM 4 ของดิสก์ชุดทำงาน

ถ้าคุณต้องการติดตั้งโปรแกรมที่ระบุไว้ในส่วน "นำไปใช้กับ" บนคอมพิวเตอร์ที่ใช้ Windows NT 4.0 ใช้ Windows 98, Windows Millennium Edition โดยใช้ หรือใช้ Windows 2000 ดำเนินต่อไปยังหัวข้อ "ติดตั้ง MDAC ในเซฟโหมด"

การติดตั้งรุ่นล่าสุดของ DCOM สำหรับ Windows 95 (Dcom95.exe) จากซีดีรอมทำงานหรือ CD-ROM 4 ของดิสก์ชุดทำงาน:
  1. Insert the Works CD-ROM or the Works Suite Disc 4 CD-ROM into the CD drive. Press and hold down the SHIFT key as you insert the CD-ROM to prevent Works Setup from starting automatically.
  2. คลิกเริ่มการทำงานคลิกเรียกใช้, type the appropriate line for your version of Works in theOPENbox, and then clickตกลง.

    Works:
    cd-rom:\redist\ie5\dcom95.exe
    Works Suite:
    cd-rom:\mhp\redist\ie5\dcom95.exe
    In these examples,cd-romis the drive letter of the CD drive.
  3. Follow the instructions that appear on the screen to install the DCOM95 for Windows 95 update.

Install MDAC in safe mode

To install MDAC in safe mode, use the appropriate method for your version of Microsoft Windows.

Windows NT 4.0

If you want to install one of the programs listed in the "Applies to" section on a Windows NT 4.0 computer, download and install the latest version of the MDAC update. To do this, visit the following Microsoft Web site:
http://msdn.microsoft.com/en-us/data/aa937729.aspx
หากต้องการทราบข้อมูลเพิ่มเติมเกี่ยวกับการดาวน์โหลดไฟล์การสนับสนุนของไมโครซอฟท์ โปรดคลิกที่หมายเลขบทความต่อไปนี้เพื่อดูบทความใน Microsoft Knowledge Base::
119591วิธีรับแฟ้มการสนับสนุนของไมโครซอฟท์จากบริการออนไลน์
Microsoft สแกนแฟ้มนี้เพื่อหาไวรัส Microsoft ใช้ซอฟต์แวร์ตรวจสอบไวรัสล่าสุด ณ วันที่มีการประกาศแฟ้มนั้นๆ แฟ้มดังกล่าวจะถูกจัดเก็บในเซิร์ฟเวอร์เพิ่มการรักษาความปลอดภัย ซึ่งช่วยป้องกันการเปลี่ยนแปลงแฟ้มโดยไม่ได้รับอนุญาต

Windows 95, Windows 98, Windows Millennium Edition, or Windows 2000

To install MDAC in safe mode, follow these steps:
  1. Insert the Works CD-ROM or the Works Suite Disc 1 CD-ROM into the CDdrive. Press and hold down the SHIFT key as you insert the CD-ROM to prevent Works Setup from starting automatically.
  2. คลิกเริ่มการทำงานชี้ไปที่ค้นหาแล้ว คลิกแฟ้มหรือโฟลเดอร์.
  3. ในการการตั้งชื่อกล่อง ชนิดmdac_typ.exe.
  4. ในการค้นหาbox, click the CD drive, and then clickค้นหาเดี๋ยวนี้.
  5. In the list of found files, right-click theMdac_typ.exeแฟ้ม แล้วคลิกCopy.
  6. Right-click an empty area of the Windows desktop, and then clickวาง.
  7. ปิดการFind: Files named mdac_typ.exeหน้าต่าง
  8. Restart the computer in safe mode. To do this, use the appropriate method for your version of Microsoft Windows.

    Microsoft Windows 98:

    Restart the computer, press and hold down the CTRL key after the Power On Self Test (POST) is complete, and then selectSafe Modeon the Startup menu.

    Microsoft Windows 95:

    เริ่มต้นระบบคอมพิวเตอร์ใหม่ When you see the "Starting Windows 95" message, press the F8 key, and then selectSafe Modefrom the Startup menu.
  9. When Windows starts in safe mode, clickตกลง.
  10. On the Windows desktop, double-click theMdac_typ.exefile, and then follow the instructions that appear on the screen to install the MDAC update.
  11. Restart the computer as usual.
หมายเหตุ:If you cannot install MDAC in safe mode, download and install the latest version of the MDAC update from the Microsoft Web site. To do this, refer to the "Windows NT 4.0" method.

Repair Microsoft Internet Explorer

  1. คลิกเริ่มการทำงานชี้ไปที่การตั้งค่าแล้ว คลิกแผงควบคุม.
  2. คลิกสองครั้งเพิ่ม หรือเอาโปรแกรมออก.
  3. คลิกสองครั้งMicrosoft Internet Explorerversion.
  4. คลิกRepair the current installation of Internet Explorerแล้ว คลิกตกลง.
หมายเหตุ:Internet Explorer 6 was included with Windows XP. To add or remove Internet Explorer 6, clickเริ่มการทำงานคลิกแผงควบคุมคลิกเพิ่ม/เอาออกแล้ว เลือกAdd/Remove windows components. ถ้าคุณใช้รุ่นของ Internet Explorer ที่มาพร้อมกับระบบปฏิบัติการของคุณ ติดตั้งใหม่ หรือซ่อมแซมระบบปฏิบัติการของคุณ

สำหรับข้อมูลเพิ่มเติม ให้คลิกหมายเลขบทความต่อไปนี้เกี่ยวกับวิธีการติดตั้งใหม่ หรือซ่อมแซม Internet Explorer และ Outlook Express ใน Windows XP เพื่อดูบทความเกี่ยวกับวิธีการติดตั้งใหม่ หรือซ่อมแซม Internet Explorer และ Outlook Express ใน Windows XP ในฐานความรู้ของ Microsoft:
318378วิธีการติดตั้งใหม่หรือซ่อมแซมโปรแกรม Internet Explorer ใน Windows XP
สำหรับข้อมูลเพิ่มเติม ให้คลิกหมายเลขบทความต่อไปนี้เกี่ยวกับวิธีการปรับรุ่นแบบแทนที่ (ติดตั้งใหม่) ของ Windows XP เพื่อดูบทความเกี่ยวกับการดำเนินการแบบแทนที่อัปเกรด (ติดตั้งใหม่) ของ Windows XP ในฐานความรู้ของ Microsoft:
315341วิธีการปรับรุ่น (การติดตั้งใหม่) ของ Windows XP ในพื้นที่เดิม


หากปัญหายังคงเกิดขึ้น ไปยังวิธีถัดไป

ถอนการติดตั้ง และการติดตั้ง Internet Explorer

หากคุณ ไม่สามารถซ่อมแซมการติดตั้ง Internet Explorer ถอนการติดตั้ง Internet Explorer แล้ว ติดตั้ง เมื่อต้องการทำเช่นนี้ ใช้วิธีการต่อไปนี้ตามลำดับที่ซึ่งแสดง

ถอนการติดตั้ง Internet Explorer

หมายเหตุ:คุณต้องมีสิทธิ์ในการดูแลการติดตั้ง และการถอนการติดตั้ง Internet Explorer ใน Windows NT และ Windows 2000 ซึ่งรวมถึงมีสิทธิ์ในการดูแลเป็นครั้งแรกที่คุณเริ่มคอมพิวเตอร์หลังจากที่คุณติดตั้ง หรือถอนการติดตั้ง Internet Explorer 5.5

เมื่อต้องการถอนการติดตั้ง Internet Explorer ดำเนินการดังต่อไปนี้:
  1. คลิกเริ่มการทำงานชี้ไปที่การตั้งค่าแล้ว คลิกแผงควบคุม.
  2. คลิกสองครั้งเพิ่ม/เอาโปรแกรมออก.
  3. ในการถอนการติดติดตั้ง/ตั้งแท็บ คลิกMicrosoft Internet Explorer และอินเทอร์เน็ตเครื่องมือในรายการของโปรแกรมที่ติดตั้ง แล้วคลิกเพิ่ม/เอาออก.

    หมายเหตุ:ถ้าMicrosoft Internet Explorer และอินเทอร์เน็ตเครื่องมือไม่พบจากรายการของโปรแกรมที่ติดตั้ง การใช้งานมีชื่อเป็น Setup.exe จากโฟลเดอร์ Explorer\Setup อินเทอร์เน็ตของคุณ ถ้าคุณกำลังเรียกใช้ Windows 2000 ทำการw2kexcp.exe /uคำสั่งจากโฟลเดอร์ของคุณ "ถอนการติดอินเทอร์เน็ต Explorer\IE ตั้ง"
  4. คลิกการคืนค่าก่อนหน้านี้ของ Windows กำหนดค่าแล้ว คลิกตกลง.
  5. ในการInternet Explorer และติดตั้งเครื่องมือทางอินเทอร์เน็ตกล่องโต้ตอบ คลิกตกลงเมื่อต้องการคืนค่ารุ่นก่อนหน้าของ Internet Explorer
  6. เมื่อคุณได้รับการพร้อมท์เพื่อตรวจสอบว่า คุณต้องการคืนค่ารุ่นก่อนหน้า คลิกใช่.
  7. เมื่อคุณได้รับการพร้อมท์ให้รีสตาร์ทคอมพิวเตอร์ ทำเช่นนั้น
สำหรับข้อมูลเพิ่มเติม ให้คลิกหมายเลขบทความต่อไปนี้ เพื่อดูบทความในฐานความรู้ของ Microsoft::
243266OLEXP: ถอนการติดตั้ง Internet Explorer 5.01 เอา Outlook Express

การติดตั้ง Internet Explorer 5.5

  1. ใส่ซีดีรอมทำงานหรือ CD-ROM 1 ของดิสก์ชุดทำงานลงในไดรฟ์ซีดี กด แล้วกดแป้น SHIFT ค้างไว้ขณะที่คุณใส่แผ่นซีดีรอมเพื่อป้องกันไม่ให้ซีดีรอมเริ่มต้นโดยอัตโนมัติ
  2. คลิกเริ่มการทำงานคลิกเรียกใช้พิมพ์บรรทัดที่เหมาะสมสำหรับการทำงานในรุ่นของคุณOPENกล่อง แล้วคลิกตกลง.

    ทำงาน:
    cd-rom: \redist\ie\ie5setup.exe
    ทำงานชุด:
    cd-rom: \msword\ie5\en\ie5setup.exe
    ในตัวอย่างเหล่านี้cd-romคืออักษรระบุไดรฟ์ของแผ่นซีดีไดรฟ์
  3. ทำตามคำแนะนำที่ปรากฏบนหน้าจอเพื่อติดตั้ง Internet Explorer
หากปัญหายังคงเกิดขึ้น ไปยังวิธีถัดไป

ติดตั้งทำงานหรือชุดการทำงาน

ติดตั้งการทำงานหรือชุดการทำงาน

หากปัญหายังคงเกิดขึ้น คลีนบูตคอมพิวเตอร์ แล้ว ติดตั้งทำงานหรือชุดการทำงาน ดูข้อมูลเกี่ยวกับวิธีการคลีนบูตคอมพิวเตอร์ ติด "ตั้ง MDAC ในเซฟโหมด" ส่วน

ข้อมูลเพิ่มเติม

หากต้องการทราบข้อมูลเพิ่มเติม โปรดคลิกที่หมายเลขบทความต่อไปนี้เพื่อดูบทความใน Microsoft Knowledge Base::
270592โปรแกรมติดตั้งไม่สามารถลงทะเบียนงาน หรือไม่พบบริการการทำงานแฟ้ม
247532เกิดข้อผิดพลาดที่ทำงาน: ตัวติดตั้งสิ้นสุดลงก่อนกำหนด
248263ข้อความแสดงข้อผิดพลาด "ข้อผิดพลาดการอ่านจากแฟ้ม" เมื่อคุณติดตั้ง<product>บน Windows 95, Windows 98 หรือ (Me) Edition Millennium ของ Windows</product>
218617วิธีการแก้ไขปัญหาทั่วไปที่เกิดขึ้นเมื่อคอมพิวเตอร์ที่ใช้ Windows 98 หรือใช้ Windows Millennium Edition ไม่สามารถอ่านซีดีหรือดีวีดี
242323รูปภาพได้!: คุณได้รับข้อความแสดงข้อผิดพลาด "ข้อผิดพลาดภายใน" เมื่อคุณรันโปรแกรมติดตั้ง

คุณสมบัติ

หมายเลขบทความ (Article ID): 279625 - รีวิวครั้งสุดท้าย: 14 กันยายน 2554 - Revision: 5.0
ใช้กับ
  • Microsoft Works Suite 2005 Standard Edition
  • Microsoft Works Suite 2004 Standard Edition
  • Microsoft Works Suite 2003 Standard Edition
  • Microsoft Works Suite 2002 Standard Edition
  • Microsoft Works Suite 2001 Standard Edition
  • Microsoft Works 7.0 Standard Edition
  • Microsoft Works 6.0 Standard Edition
  • Microsoft Works Suite 2006
Keywords: 
kberrmsg kbimu kbprb kbsetup kbmt KB279625 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:279625

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com