Article ID: 279658 - Last Review: January 15, 2006 - Revision: 1.2 Error Message "Error 633" When Starting Broadband Connection
This article was previously published under Q279658 SYMPTOMS
When you attempt to make a broadband connection, you may receive the following error message:
Error 633 - the modem (or other connecting device) is already in use or is not configured properly.
CAUSE
This behavior can occur if you already have an active broadband connection.
RESOLUTION
To resolve this behavior, you must disconnect the existing broadband connection to establish the new connection. You must only have one broadband connection that is active.
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