Items are missing from a folder in an Exchange Server mailbox in Office 365 Dedicated

Article ID: 2796794 - View products that this article applies to.
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Symptoms

You discover that one or more items are missing from a folder in a Microsoft Exchange Server mailbox in Microsoft Office 365 Dedicated.

Cause

This issue occurs for one or more of the following reasons:
  • Items are deleted incorrectly or unintentionally.
  • A client configuration or a third-party tool deletes items unexpectedly.

Resolution

If a user reports a deleted or missing item, try to determine whether one of the following scenarios applies:
  • The user wants to recover the item.
  • This is an ongoing issue that the user is experiencing, and the cause of the deletion should be investigated.
To resolve this issue, follow these steps:
  1. Check the Deleted Items folder and the Deletions folder in Microsoft Outlook. For more information about how to do this, click the following article number to view the article in the Microsoft Knowledge Base:
    2786067 How to search for deleted items in an Exchange mailbox
  2. If the item cannot be found or if the deletion is a symptom of a recurring issue, obtain all the details to correctly scope the case. This information helps make sure that you take the correct steps to investigate the issue and that the user has followed the troubleshooting steps from Knowledge Base article 2786067. (There should be a missing example item about which the user can provide information.) If you want assistance from Microsoft about this issue after you perform the following troubleshooting steps, you must provide a completed Exchange - Missing Item escalation template.

    Note If the user's calendar is managed by a delegate and if the example item has been changed by the delegate, you can view the mailbox audit logs to obtain more details about the item. For more information about mailbox audit logs, see page 17 of the Self-Service Administration Feature Guide
  3. Based on the details that you collect in step 2, search for known issues in the Microsoft Knowledge Base: 
    http://support.microsoft.com
    For more information about the best practices for Outlook meeting requests, go to the following Microsoft website:
    Best practices when using the Outlook Calendar
  4. Run the Microsoft Outlook Configuration Analyzer Tool (OCAT) on the user's computer. This tool generates a detailed report of the Outlook profile and highlights known configuration problems. If the generated report does not include steps to resolve the issue, and if you escalate this issue to Microsoft, you should provide the XML output report. 

    For more information about OCAT, click the following article number to view the article in the Microsoft Knowledge Base:
    2659007 Outlook Configuration Analyzer Tool information
  5. Escalate this issue to Microsoft by using the Exchange - Missing Item template.

Properties

Article ID: 2796794 - Last Review: January 30, 2013 - Revision: 2.0
Applies to
  • Microsoft Business Productivity Online Dedicated
  • Microsoft Business Productivity Online Suite Federal
Keywords: 
vkbportal226 KB2796794

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